Viene visualizzato un "STOP: 0 x 00000050" messaggio di errore quando si tenta di eseguire l'aggiornamento a Windows XP Service Pack 2 o a Windows XP Tablet PC Edition 2005

Traduzione articoli Traduzione articoli

Contenuto dell'articolo

Show all imageMostra tuttoHide all imageNascondi tutto

Sintomi

Quando si aggiorna il computer per Microsoft Windows XP Service Pack 2 (SP2) o Microsoft Windows XP Tablet PC Edition 2005, quando si riavvia il computer durante l'installazione, il computer si arresta inaspettatamente e viene visualizzato il seguente messaggio di errore:
È stato rilevato un problema e Windows è stato arrestato per impedire danni al computer in corso...
Informazioni tecniche:
*** STOP: 0 X 00000050 (0X905108010, 0 X 00000000, 0X80509443, 0 X 00000000)
PAGE_FAULT_IN_NONPAGED_AREA
Nota I parametri di quattro nel messaggio di errore possono variare, a seconda della causa dell'errore irreversibile.

Nota Le funzionalità di Windows XP SP2 e i componenti sono racchiuse in Windows XP Tablet PC Edition 2005.

Cause

Questo problema può verificarsi se si utilizza il programma di BootSkin da SIO Corporation. Il programma BootSkin modifica l'aspetto dello schermo di avvio di Microsoft Windows XP utilizzando un driver di schermata di avvio. Questo driver non può essere caricato correttamente durante l'installazione di Windows XP SP2 al primo riavvio del computer. Se si disattiva il programma BootSkin prima di installare Windows XP SP2, è possibile riattivare il programma dopo l'installazione di Windows XP SP2.

Risoluzione

Per risolvere il problema, disattivare BootSkin prima di Windows XP Service Pack 2. Per ulteriori informazioni su come disattivare BootSkin, visitare il seguente sito Web del supporto di SIO:
http://www.stardock.com/support.asp
Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono pertanto soggette a modifica senza preavviso. Microsoft non garantisce l'accuratezza delle informazioni sul contatti-altri produttori.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Per ulteriori informazioni

Per ulteriori informazioni sul programma BootSkin, visitare il seguente sito Web SIO:
http://www.stardock.com/products/bootskin
I prodotti di terze parti che in questo articolo viene descritto sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia, implicita o di altra natura, relativa alle prestazioni o all'affidabilità di questi prodotti.

Informazioni sull?articolo

Identificativo articolo: 873159
Ultima revisione: lunedì 15 novembre 2004
Le informazioni in questo articolo si applicano a:: Microsoft Windows XP Home Edition Service Pack 2 (SP2), Microsoft Windows XP Media Center Edition Service Pack 2 (SP2), Microsoft Windows XP Professional Service Pack 2 (SP2), Microsoft Windows XP Tablet PC Edition 2005
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 873159
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Si desidera valutare questo articolo?
 

Get more support from smallbusiness.support.microsoft.com

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.