Recebe uma "STOP: 0 x 00000050" mensagem de erro quando tenta actualizar para o Windows XP Service Pack 2 ou para o Windows XP Tablet PC Edition 2005

Traduções de Artigos Traduções de Artigos

Neste artigo

Show all imageMostrar todosHide all imageOcultar todos

Sintomas

Quando actualizar o computador para o Microsoft Windows XP Service Pack 2 (SP2) ou Microsoft Windows XP Tablet PC Edition 2005, quando reiniciar o computador durante a instalação, o computador pára inesperadamente e recebe a seguinte mensagem de erro:
Foi detectado um problema e o Windows foi encerrado para evitar danificar ao computador...
Informações técnicas:
*** STOP: 0 X 00000050 (0X905108010, 0 X 00000000, 0X80509443, 0 X 00000000)
PAGE_FAULT_IN_NONPAGED_AREA
Nota Os quatro parâmetros nesta mensagem de erro podem variar, dependendo da causa do erro Stop.

Nota Os componentes e funcionalidades do Windows XP SP2 estão incluídos no Windows XP Tablet PC Edition 2005.

Causa

Este problema poderá ocorrer se utilizar o programa BootSkin da Stardock Corporation. O programa BootSkin altera o aspecto do ecrã de arranque do Microsoft Windows XP utilizando um controlador de ecrã de arranque. Este controlador poderá não ser carregada correctamente durante a instalação do Windows XP SP2 quando o computador é reiniciado pela primeira vez. Se desactivar o programa BootSkin antes de instalar o Windows XP SP2, pode activar o programa novamente depois de instalar o Windows XP SP2.

Resolução

Para resolver este problema, desactive BootSkin antes de instalar o Windows XP Service Pack 2. Para obter mais informações sobre como desactivar BootSkin, visite o seguinte Web site de suporte Stardock:
http://www.stardock.com/support.asp
Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Para obter mais informações

Para mais informações sobre o programa BootSkin, visite o seguinte Stardock Web site:
http://www.stardock.com/products/bootskin
Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

Sobre este artigo

Artigo: 873159
Última revisão: 15 de novembro de 2004
A informação contida neste artigo aplica-se a:: Microsoft Windows XP Home Edition Service Pack 2 (SP2), Microsoft Windows XP Media Center Edition Service Pack 2 (SP2), Microsoft Windows XP Professional Service Pack 2 (SP2), Microsoft Windows XP Tablet PC Edition 2005
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 873159
Gostaria de comentar este artigo?
 

Get more support from smallbusiness.support.microsoft.com

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.