Article ID: 873166 - Last Review: August 26, 2004 - Revision: 2.4

Your computer may unexpectedly stop responding when you try to install modem drivers on a Windows XP Service Pack 2-based computer

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

When you try to install the drivers for a BeWAN ADSL USB ST modem or for a for a ZyXEL Omni.net ISDN USB modem, your computer may unexpectedly stop responding.

CAUSE

This issue may occur if you installed Microsoft Windows XP Service Pack 2.

RESOLUTION

To resolve this issue, obtain and then install the most recent drivers that are available for your device.
For more information about the most recent drivers that are available for the BeWAN ADSL USB ST modem, visit the following BeWAN Systems Web site:
http://www.bewan.com (http://www.bewan.com)


For more information about the most recent drivers that are available for the ZyXEL Omni.net ISDN USB modem, visit the following ZyXEL Web site:
http://www.us.zyxel.com/support/download.php (http://www.us.zyxel.com/support/download.php)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

APPLIES TO
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Keywords: 
kbshutdown kberrmsg kbdriver kbconsumer kbhardware kbtshoot kbprb KB873166