Risoluzione dei problemi con le offerte di investimento

Traduzione articoli Traduzione articoli
Identificativo articolo: 873204 - Visualizza i prodotti a cui si riferisce l?articolo.
importante In questo articolo contiene informazioni che viene illustrato come per le impostazioni di protezione inferiore o su come disattivare la funzionalitÓ di protezione in un computer. ╚ possibile apportare queste modifiche per risolvere un problema specifico. Prima di apportare queste modifiche, si consiglia di valutare i rischi associati all'implementazione questa soluzione alternativa in un ambiente particolare. Se si implementa questa soluzione, adottare ogni ulteriore procedura per proteggere il computer.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo viene descritto come risolvere un problema in cui non Ŕ possibile aggiornare le quotazioni in linea di Microsoft Money o di MSN Money. In questo articolo sono elencati i sintomi di questo problema e vengono fornite procedure per isolare la causa. Fornisce inoltre la procedura per risolvere il problema.

Sintomi

Quando si tenta di aggiornare le quotazioni in linea, Ŕ possibile che si verifichi uno o pi¨ dei seguenti sintomi:
  • L'ultima data aggiornata non viene modificata nel portafoglio o nella sezione Riepilogo .
  • Money blocca (si blocca) durante il processo di aggiornamento.
  • Il processo nella sezione Riepilogo Aggiorna la data e l'ora, ma i prezzi non vengono aggiornati come previsto.
  • Investimenti specifici non vengono aggiornati.
Inoltre, Ŕ possibile che venga visualizzato un messaggio di errore analogo a uno dei seguenti messaggi di errore:
Impossibile connettersi al server delle quotazioni in linea. Controllare la connessione Internet e ritentare l'operazione.
L'ultima chiamata ha rilevato un errore di date. Impossibile connettersi al server delle quotazioni in linea. Controllare la connessione Internet e ritentare l'operazione. Si Ŕ verificato un errore di comunicazione Internet. Riprovare la chiamata nuovamente OFXIE12029 successiva
Errore l'ultima chiamata:
Impossibile completare l'operazione. Si Ŕ verificato un problema con l'installazione di Money. Reinstallare Money dai dischi originali.
Senza virgolette disponibile in questo momento
Siamo spiacenti, ma in questo momento non sono disponibili le offerte di investimento. Provare nuovamente al pi¨ presto.
News non Ŕ disponibile in questo momento.

Cause

Questo problema pu˛ verificarsi se uno o pi¨ delle seguenti condizioni:
  • Il server di virgolette non fornisce offerte aggiornate.
  • Non si dispone di connettivitÓ Internet.
  • Simbolo di uno o pi¨ titoli di Ŕ stato modificato o non Ŕ riconosciuto dai provider di dati offerte.
  • Software firewall o un altro software di protezione, ad esempio Microsoft antispyware, installato nel computer impedisce le offerte di aggiornamento.
  • La data del sistema nel computer non Ŕ corretta.
  • Si Ŕ configurato per aggiornare un numero eccessivo di offerte tramite la connessione Internet di Money.
  • Un controllo ActiveX di MSN Money Deluxe controllo Raccoglitore (casella degli strumenti investimenti) non Ŕ aggiornato o danneggiato.
  • Una sottochiave del Registro di sistema non contiene un URL valido per il server di offerte di Money.
  • L'installazione di Money Ŕ danneggiato.
  • Il driver video installato nel computer Ŕ causato il blocco del computer.

Risoluzione

Per determinare se vi sono problemi noti con i server tra virgolette, visitare la seguente pagina di stato di rete di MSN Money:
http://articles.moneycentral.msn.com/common/networkstatus.aspx
Per risolvere il problema, attenersi alla seguente procedura.

Passaggio 1: Verifica la connessione a Internet

Per verificare la connessione a Internet, visitare i siti di Web di Microsoft riportato di seguito:
http://www.microsoft.com
http://moneycentral.msn.com
Se non Ŕ possibile connettersi a questi siti Web, contattare il provider di servizio di Internet (ISP) per risolvere la connessione a Internet.

Passaggio 2: Se si utilizza Microsoft Money, verificare la connessione Internet in Money

  1. Accedere al provider di servizi Internet.
  2. Avvio di Money.
  3. Assegnare Credenziali Windows Live ID al file di dati Money.

    Nota Credenziali Windows Live ID sono l'indirizzo di posta elettronica e la password che utilizzi per accedere ai siti di Windows Live ID e ai servizi.

    Per assegnare il file di dati Money credenziali Windows Live ID, attenersi alla seguente procedura:
    1. Fare clic su file e quindi fare clic su Gestione delle password .
    2. fare clic su utilizza Passport accesso.
    3. Digitare le credenziali Windows Live ID.

      Se non si dispone di credenziali Windows Live ID esistenti, Ŕ necessario crearli. A questo scopo, visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
      http://login.live.com
    4. Fare clic su Accedi .
    Se le credenziali Windows Live ID sono giÓ assegnate al file, accedere a Windows Live ID in linea.
Se la connessione ha esito positivo, andare al passaggio 3.

Se viene visualizzato un messaggio di errore quando si tenta di accedere a Windows Live ID, fare clic sul numero seguente per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
891338Messaggi di errore che visualizzati quando si tenta di aprire Money utilizzando le credenziali Windows Live ID

Passaggio 3: Verifica e quindi verificare simboli dei titoli di MSN Money

Come verificare i simboli dei titoli

  1. Visitare il seguente sito Web MSN:
    http://moneycentral.msn.com
  2. Nella casella simboli , digitare il simbolo per gli investimenti in Money, fare clic su Vai e quindi annotare i dati che viene restituiti.
  3. In un secondo momento, ripetere il passaggio 2 per assicurarsi di ricevere offerte aggiornate.
Se non Ŕ possibile ricevere offerte aggiornate su questo computer, ripetere i passaggi da 1 a 3 in un altro computer.

Se non Ŕ possibile ricevere offerte aggiornate su un computer, si sia verificato un problema con i simboli utilizzati. In questo caso, passare alla sezione "Come verificare i simboli dei titoli".

Se Ŕ possibile ricevere offerte aggiornate sul secondo computer ma non sul primo computer, andare al passaggio 4.

Come verificare i simboli dei titoli

Se viene modificato un simbolo di borsa, il simbolo precedente potrebbe continuare a lavorare per un breve periodo di tempo. Quando il simbolo precedente non Ŕ pi¨ valido, Money Impossibile aggiornare il simbolo.

Inoltre, i simboli che vengono riconosciuti dal server di MSN Money offerte e i provider di dati possono differire dai simboli che si siano utilizzando. ╚ possibile utilizzare la funzionalitÓ Trova di Money o di MSN Money per determinare se Ŕ presente un simbolo riconosciuto che Ŕ possibile utilizzare.

Per utilizzare la funzionalitÓ Trova in MSN Money, attenersi alla seguente procedura:
  1. Visitare il seguente sito Web Microsoft (l'installazione Ŕ in inglese):
    http://money.msn.com
  2. Fare clic su investimenti e quindi fare clic su titoli .
  3. Fare clic su Trova simbolo o di ricerca .
  4. Cercare parte il nome di investimento.
Per modificare il simbolo di un investimento, attenersi alla seguente procedura:
  1. Passare alla gestione portafoglio.
  2. Fare clic con il pulsante destro del mouse l'investimento e quindi individuare Dettagli investimenti .
  3. Modificare il simbolo.

Passaggio 4: Disattivare temporaneamente o rimuovere di firewall, antivirus o altro software di protezione

avviso Questa soluzione alternativa potrebbe rendere un computer o una rete pi¨ vulnerabile agli attacchi di utenti malintenzionati o da software dannoso, ad esempio virus. Si sconsiglia di questa soluzione tuttavia queste informazioni vengono fornite in modo che Ŕ possibile implementare questa soluzione alternativa a propria discrezione. Utilizzare questa soluzione alternativa a proprio rischio.

Per verificare questo problema, Ŕ temporaneamente disattivare o rimuovere eventuali programmi firewall di terze parti, antivirus o altro software di protezione che Ŕ installato. Per ulteriori informazioni, contattare il produttore del software.

Nota Quando si disattiva il software, il software non Ŕ sempre completamente disattivato. Se si disattiva il software e il problema non viene risolto, provare rimuovere temporaneamente il software.

Se questa procedura consente di risolvere il problema, Ŕ possibile aggiungere "*. moneycentral.msn.com" a eccezione o un elenco ? attendibili siti ? ?s il software. Per ulteriori informazioni, contattare il produttore.

Temporaneamente, disattivare o rimuovere firewall, antivirus o altro software di protezione, utilizzare uno dei seguenti procedure, appropriata per il sistema operativo Ŕ in esecuzione.

Windows Vista

Per risolvere il problema, attenersi nella sezione appropriata.

Il computer Ŕ connesso a Internet

Consente di visualizzare l'argomento "Attiva Windows Firewall e disattivazione" sul sito Guida in linea di Windows e di supporto seguente:
http://windowshelp.microsoft.com/Windows/en-US/Help/bfe523a9-7eec-4d3f-add1-2f68b9cfa1c01033.mspx

Il computer non Ŕ connesso a Internet

Per visualizzare l'argomento "Attiva Windows Firewall e disattivazione" in Guida in linea e supporto sul disco rigido del computer, procedura:
  1. Fare clic su Start e quindi fare clic su Guida e supporto tecnico .
  2. Nella casella di Ricerca o nella casella Cerca nella Guida in linea , digitare Attivare o disattivare Windows Firewall e quindi fare clic su Cerca nella Guida .
  3. Nell'elenco di argomenti, fare clic su Attiva o disattiva Windows Firewall .
  4. Fare clic sul collegamento che meglio descrive il problema che si Ŕ verificati.
  5. Seguire i suggerimenti per risolvere il problema che si Ŕ verificati.

Windows XP

Se si Ŕ installato Windows XP Service Pack 2 (SP2), Ŕ possibile disattivare il software firewall installato da Windows XP SP2. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic su Start , scegliere Esegui , digitare firewall.cpl e quindi fare clic su OK .
  2. Fare clic su Off (scelta non consigliata) e quindi fare clic su OK .
  3. Provare ad aggiornare nuovamente le quotazioni in linea.
Nota Impostazioni del browser personalizzato anche possono causare questo problema. Se si ripristinare le impostazioni predefinite o aggiungere "*. moneycentral.msn.com" all'elenco di siti attendibili o entrambi, il problema possa essere risolto. Per ulteriori informazioni, contattare il supporto per il browser.

Passaggio 5: Determinare il numero di offerte che Ŕ possibile aggiornare la connessione a Internet

╚ Ŕ impostato alcun limite per il numero di aggiornamenti di offerta in linea che Ŕ possibile richiedere. Tuttavia, Ŕ probabile che una connessione lenta, ad esempio una connessione remota, prevede un limite di efficacia ridotto il numero delle offerte rispetto a una connessione pi¨ veloce, ad esempio una connessione a banda larga.

Per determinare il numero delle offerte che supporterÓ la connessione, attenersi alla seguente procedura.

Microsoft Money 2005 e versioni successive di Money

  1. Aprire Gestione portafoglio. Per eseguire questa operazione, fare clic su investimenti , fare clic su Investimenti strumenti , quindi Gestione portafoglio .
  2. Fare clic su Aggiorna i prezzi e quindi scegliere Seleziona offerte per il download .
  3. Fare clic per deselezionare le caselle di controllo per tutti gli investimenti tranne gli investimenti riportato di seguito:
    • Dow Jones industriali Media
    • indice composto Nasdaq
    • Scarso & standard del 500
    Quindi, provare ad aggiornare nuovamente le quotazioni in linea.
  4. Se Ŕ possibile aggiornare le virgolette come previsto, Ŕ possibile riaprirlo la casella Seleziona quotazioni da scaricare .
  5. Fare clic per selezionare compreso tra 5 e 10 ulteriori simboli e tentare di aggiornare nuovamente le quotazioni in linea.
  6. Se Ŕ possibile aggiornare le quotazioni in linea, ripetere i passaggi 4 e 5 per aggiungere ulteriori simboli fino a quando non Ŕ possibile aggiornare le quotazioni in linea.
  7. Riaprire la finestra di Seleziona quotazioni da scaricare .
  8. Fare clic per deselezionare le caselle di controllo per gli investimenti fino a quando non Ŕ possibile aggiornare le quotazioni in linea.
Dopo aver identificato gli investimenti che Ŕ Impossibile scaricare, verificare il simbolo di tali investimenti e assicurarsi che i simboli vengono riconosciuti. A questo scopo visitare il seguente sito Web di Money:
http://moneycentral.msn.com

Microsoft Money 2004 e versioni precedenti di Money

  1. Fare clic su investimenti , fare clic su Raccoglitore in AttivitÓ , scegliere Aggiorna prezzi e quindi scegliere Seleziona offerte per il download .
  2. Fare clic per deselezionare le caselle di controllo per tutti gli investimenti tranne gli investimenti riportato di seguito:
    • Dow Jones industriali Media
    • indice composto Nasdaq
    • Scarso & standard del 500
    Quindi, provare ad aggiornare nuovamente le quotazioni in linea.
  3. Se Ŕ possibile aggiornare le virgolette come previsto, scegliere Gestione portafoglio , fare clic su Aggiorna prezzi in AttivitÓ e scegliere Seleziona offerte per il download .
  4. Fare clic per selezionare compreso tra 5 e 10 ulteriori simboli e tentare di aggiornare nuovamente le quotazioni in linea.
  5. Se Ŕ possibile aggiornare le quotazioni in linea, ripetere i passaggi 3 e 4 per aggiungere ulteriori simboli fino a quando non Ŕ possibile aggiornare le quotazioni in linea.
  6. Scegliere Gestione portafoglio , fare clic su Aggiorna prezzi in AttivitÓ , quindi Selezionare le virgolette per il download .
  7. Fare clic per deselezionare le caselle di controllo per gli investimenti fino a quando non Ŕ possibile aggiornare le quotazioni in linea.

Passaggio 6: Installare la versione pi¨ recente di controlli di MSN Money ?s portafoglio Deluxe (ActiveX) (casella degli strumenti investimenti)

Per ulteriori informazioni su come aggiornare i controlli ActiveX di MSN Money, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
176841Come rimuovere e reinstallare i componenti di investimenti di MSN Money

Passaggio 7: Verificare l'URL per il server di offerta in linea

Verificare che il valore del Registro di sistema QuoteServerURL sia corretto

importante Questa sezione, metodo o l'attivitÓ sono contenute procedure viene illustrato come modificare il Registro di sistema. Tuttavia, possono causare seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi che questa procedura con attenzione. Per maggiore protezione, Ŕ eseguire il backup del Registro di sistema prima di modificarlo. ╚ quindi possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322756Come eseguire il backup e il ripristino del Registro di sistema in Windows
Windows Vista
  1. Uscire da Money.
  2. Fare clic su Start
    Riduci l'immagineEspandi l'immagine
    Start button
    e quindi digitare regedit nella casella Inizia ricerca .
  3. Individuare la seguente sottochiave del Registro di sistema:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Investor
    Nota Se questa sottochiave del Registro di sistema non esiste, attenersi alla procedura nel passaggio 8 per reinstallare Money.
  4. Individuare la seguente sottochiave del Registro di sistema:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Investor\StockQuotes\QuoteServerURL
  5. Nel riquadro dei dettagli fare clic con il pulsante destro del mouse su nome , fare clic su Modifica , digitare http://data.moneycentral.msn.com/Scripts/invisapi.dll/ nella casella dati valore e scegliere OK
  6. Nel menu file , fare clic su Esci .
  7. Avvio di Money e tentare di aggiornare nuovamente le quotazioni.
Windows XP o una versione precedente di Windows
  1. Uscire da Money.
  2. Fare clic su Start , scegliere Esegui , digitare regedit e quindi fare clic su OK .
  3. Individuare la seguente sottochiave del Registro di sistema:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Investor
    Nota Se questa sottochiave del Registro di sistema non esiste, attenersi alla procedura nel passaggio 8 per reinstallare Money.
  4. Individuare la seguente sottochiave del Registro di sistema:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Investor\StockQuotes\QuoteServerURL
  5. Nel riquadro dei dettagli fare clic con il pulsante destro del mouse su URL , fare clic su Modifica , digitare il testo seguente nella casella dati valore e scegliere OK :
    http://Data.moneycentral.MSN.com/Scripts/invisapi.dll/
  6. Fare clic su file e quindi fare clic su Esci .
  7. Avvio di Money e tentare di aggiornare nuovamente le quotazioni.

Passaggio 8: Eliminare e quindi reinstallare Money

Per ulteriori informazioni su come effettuare questa operazione, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
895866Come rimuovere e reinstallare Microsoft Money

Passaggio 9: Verifica gli aggiornamenti in linea utilizzando la modalitÓ VGA

Nota PoichÚ esistono diverse versioni di Microsoft Windows, la procedura seguente potrebbe risultare diversa nel computer in uso. In tal caso, vedere la documentazione del prodotto per completare la procedura.

Quando si aggiornano le quotazioni in linea, sullo schermo viene visualizzata una barra di avanzamento. Se il driver video installato nel computer non Ŕ visualizzato correttamente a questa funzionalitÓ, il computer smetta di rispondere (si blocchi).

Per attivare la modalitÓ VGA del computer, attenersi alla seguente procedura.

Windows XP o una versione precedente di Windows

  1. Fare clic su Start , scegliere Esegui , digitare msconfig e quindi fare clic su OK .
  2. Nella scheda Boot.ini , fare clic su per selezionare il / BASEVIDEO casella di controllo e quindi fare clic su OK .
  3. Riavviare il computer e quindi verificare nuovamente gli aggiornamenti in linea.

Windows Vista

  1. Fare clic su Start
    Riduci l'immagineEspandi l'immagine
    Start button
    e quindi digitare msconfig nella casella Inizia ricerca .
  2. Nella scheda avvio , fare clic per selezionare la casella di controllo video di base e scegliere OK .
  3. Riavviare il computer e quindi verificare nuovamente gli aggiornamenti in linea.

ProprietÓ

Identificativo articolo: 873204 - Ultima modifica: martedý 17 giugno 2008 - Revisione: 12.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Money Essentials
  • Microsoft Money Plus Premium
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Deluxe
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2002 Deluxe and Business Edition
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 2001 Deluxe and Business Edition
  • Microsoft Money 2001 Deluxe Edition
  • MSN Money
  • MSN Money Plus
Chiavi:á
kbmt kbprb kbtshoot KB873204 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 873204
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com