Como resolver problemas de propostas de investimento

Traduções de Artigos Traduções de Artigos
Artigo: 873204 - Ver produtos para os quais este artigo se aplica.
importante Este artigo contém informações que mostra a ajuda de definições de segurança mais baixas ou como desactivar as funcionalidades de segurança num computador. Pode efectuar estas alterações para contornar um problema específico. Antes de efectuar estas alterações, recomendamos que avalie os riscos associados à implementação desta solução alternativa no seu ambiente específico. Se implementar esta solução alternativa, tome medidas adicionais adequadas para ajudar a proteger o computador.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo descreve como resolver um problema no qual não consegue actualizar propostas online no Microsoft Money ou no MSN Money. Este artigo lista os sintomas deste problema e fornece passos de resolução de problemas para isolar a causa. Também fornece passos para resolver o problema.

Sintomas

Quando tenta actualizar cotações on-line, poderá detectar um ou mais dos seguintes sintomas:
  • A última data actualizada não altera na sua carteira nem na secção Resumo de chamada .
  • O Money deixa de responder (não reage) durante o processo de actualização.
  • O processo actualiza a data e a hora na secção Resumo de chamada , mas os preços não são actualizados como esperado.
  • Investimentos específicos não são actualizados.
Além disso, poderá receber uma mensagem de erro semelhante uma das seguintes mensagens de erro:
O Money não conseguiu ligar ao servidor de cotações on-line. Verifique a ligação à Internet e tente novamente a operação.
A última chamada encontrou um erro de date. O Money não conseguiu ligar ao servidor de cotações on-line. Verifique a ligação à Internet e tente novamente a operação. Ocorreu um erro de comunicação da Internet. Tente novamente OFXIE12029 posterior
A última chamada encontrou um erro:
O Money não conseguiu concluir a operação. Existe um problema com a instalação do Money. Reinstale o Money disquetes do produto original.
Não propostas disponíveis neste momento
Lamentamos, mas investimento propostas não estão disponíveis neste momento. Tente novamente mais rapidamente.
Notícias não está disponíveis neste momento.

Causa

Este problema poderá ocorrer se um ou mais das seguintes condições se verificar:
  • O servidor de propostas não está a fornecer propostas actualizadas.
  • Não tem ligação à Internet.
  • O símbolo para um ou mais os títulos foi alterado ou não é reconhecido pelos fornecedores de dados de cotações.
  • Software de firewall ou outro software de segurança, tais como Microsoft antispyware, que está instalada no computador está a impedir as propostas de actualização.
  • A data do sistema no computador está incorrecta.
  • Tem o Money configurado para actualizar propostas demasiados sobre a ligação à Internet.
  • Um controlo ActiveX Deluxe do MSN Money controlo de Portfólio (caixa de ferramentas de investimento) está desactualizado ou está danificado.
  • Uma subchave de registo não contém um URL válido para o servidor de propostas do Money.
  • A instalação do Money está danificada.
  • O controlador de vídeo instalado no computador está a causar o computador deixar de responder.

Resolução

Para determinar se existem problemas conhecidos com os servidores de propostas, visite a página seguinte do estado da rede MSN Money:
http://articles.moneycentral.msn.com/common/networkstatus.aspx
Para resolver este problema, siga estes passos.

Passo 1: Testar a ligação à Internet

Para testar a ligação à Internet, visite os seguintes Web sites da Microsoft:
http://www.microsoft.com
http://moneycentral.msn.com
Se não é possível a ligar a estes Web sites, contacte o fornecedor de serviços Internet (ISP) para resolver a ligação à Internet.

Passo 2: Se estiver a utilizar o Microsoft Money, testar a ligação à Internet no Money

  1. Inicie sessão no fornecedor de serviços Internet.
  2. Inicie o Money.
  3. Atribuir Credenciais de Windows Live ID para o ficheiro de dados do Money.

    Nota Windows Live ID credenciais são o endereço de correio electrónico e a palavra-passe que utilizar para iniciar sessão Windows Live ID sites e serviços.

    Para atribuir as credenciais do Windows Live ID no ficheiro de dados do Money, siga estes passos:
    1. Clique em ficheiro e clique em Gestor de palavra-passe .
    2. Clique em Utilizar Passport Sign-in .
    3. Escreva as credenciais do Windows Live ID.

      Se não tiver credenciais existentes do Windows Live ID, tem de criá-los. Para o fazer, visite o seguinte Web site da Microsoft:
      http://login.live.com
    4. Clique em Iniciar sessão no .
    Se as credenciais do Windows Live ID já estão atribuídas para o ficheiro, inicie sessão no Windows Live ID online.
Se esta ligação for efectuada com êxito, avance para o passo 3.

Se receber uma mensagem de erro quando tenta iniciar sessão no Windows Live ID, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
891338Mensagens de erro que recebe quando tenta abrir Money utilizando as credenciais do Windows Live ID

Passo 3: Testar e verifique se símbolos de cotações no MSN Money

Como testar símbolos de cotações

  1. Visite o seguinte site da Web da MSN:
    http://moneycentral.msn.com
  2. Na caixa símbolos , escreva o símbolo para os investimentos no Money, clique em Ir e, em seguida, tenha em atenção os dados que são devolvidos.
  3. Mais tarde, repita o passo 2 para verificar se receber propostas actualizadas.
Se não consegue receber propostas actualizadas neste computador, repita os passos 1 a 3 noutro computador.

Se não consegue receber propostas actualizadas em qualquer computador, poderá existir um problema com os símbolos que são utilizados. Neste caso, vá para a secção "Como verificar os símbolos de cotações".

Se pode receber propostas actualizadas no segundo computador mas não no primeiro computador, avance para o passo 4.

Como verificar símbolos de cotações

Se um símbolo de cotações é alterado, o símbolo antigo pode continuar a trabalhar durante um curto período de tempo. Quando o símbolo antigo já não é válido, o Money não consegue actualizar o símbolo.

Além disso, os símbolos que são reconhecidos pelo MSN Money propostas servidores os fornecedores de dados poderão diferir dos símbolos que está a utilizar. Pode utilizar a funcionalidade Localizar símbolo no Money ou no MSN Money para determinar se existe um símbolo reconhecido que pode utilizar.

Para utilizar a funcionalidade Localizar símbolo no MSN Money, siga estes passos:
  1. Visite o seguinte Web site da Microsoft:
    http://money.msn.com
  2. Clique em Investing e, em seguida, clique em Acções .
  3. Clique em Localizar símbolo ou Localizar .
  4. Procure por parte do nome do investimento.
Para alterar o símbolo de um investimento, siga estes passos:
  1. Vá para o Gestor de Portfólio.
  2. Clique com o botão direito do rato do investimento e, em seguida, localize Detalhes do investimento .
  3. Altere o símbolo.

Passo 4: Desactivar temporariamente ou remover firewall, antivírus e outro software de segurança

aviso Esta medida pode tornar um computador ou uma rede mais vulnerável a ataques de utilizadores mal intencionados ou software malicioso como vírus. A Microsoft não recomenda esta medida, mas fornece estas informações para que o utilizador pode implementá-la à sua própria responsabilidade. Usar esta solução por sua conta e risco.

Para testar este problema, temporariamente desactive ou remova quaisquer programas de firewall de outros fabricantes, anti-vírus ou outro software de segurança que está instalado. Para obter mais informações sobre como efectuar este procedimento, contacte o fabricante do software.

Nota Quando desactiva o software, o software não está completamente sempre desactivado. Se desactivar o software e o problema não ficar resolvido, tente remover temporariamente o software.

Se este procedimento resolver o problema, poderá adicionar "*. moneycentral.msn.com" excepção ou lista ? trusted sites ? ?s software. Para obter mais informações sobre como efectuar este procedimento, contacte o fabricante.

Temporariamente desactivar nem remover firewall, antivírus e outro software de segurança, utilize um dos seguintes procedimentos, conforme adequado para o sistema operativo que está a ser executado.

Windows Vista

Para resolver este problema, siga os passos na secção apropriada.

O computador está ligado à Internet

Consulte o tópico "Firewall do Windows activar ou desactivar" no seguinte site de Web de suporte e ajuda online do Windows:
http://windowshelp.microsoft.com/Windows/en-US/Help/bfe523a9-7eec-4d3f-add1-2f68b9cfa1c01033.mspx

O computador não está ligado à Internet

Visualize o tópico "Firewall do Windows activar ou desactivar" na ajuda e suporte do Windows no disco rígido do computador seguindo estes passos:
  1. Clique em Iniciar e, em seguida, clique em Ajuda e suporte .
  2. Na caixa Procurar na ajuda ou na caixa Procurar ajuda online , escreva Activar ou firewall do Windows terminar e, em seguida, clique em Procurar na ajuda .
  3. Na lista de tópicos, clique em Activar o Firewall do Windows ou desactivar .
  4. Clique na hiperligação que melhor descreve o problema que está a ocorrer.
  5. Siga as sugestões para resolver o problema que está a ocorrer.

Windows XP

Se tiver instalado o Windows XP Service Pack 2 (SP2), pode desactivar o software de firewall instalado pelo Windows XP SP2. Para o fazer, siga estes passos:
  1. Clique em Iniciar , clique em Executar , escreva firewall.cpl e, em seguida, clique em OK .
  2. Clique em desactivado (não recomendado) e, em seguida, clique em OK .
  3. Tente actualizar novamente cotações on-line.
Nota Definições do browser personalizado também podem causar este problema. Se restaurar as predefinições ou adicionar "*. moneycentral.msn.com" à lista de sites fidedignos, ou ambas, este problema pode ser resolvido. Para mais informações, contacte o suporte do browser.

Passo 5: Determinar o número de propostas que pode actualizar a ligação à Internet

Não existe limite não definir o número de actualizações de proposta online que pode pedir. No entanto, poderá verificar que uma ligação lenta, tal como uma ligação de acesso telefónico, tem um limite eficaz reduzido o número de propostas comparado com uma ligação mais rápida, tal como uma ligação de banda larga.

Para determinar o número de propostas que suportará a ligação, siga estes passos.

Microsoft Money 2005 e versões posteriores do Money

  1. Abra o Gestor de Portfólio. Para o fazer, clique em Investing , clique em Ferramentas investimento e clique em Gestor de Portfólio .
  2. Clique em actualizar preços e, em seguida, clique em Escolher propostas para transferir .
  3. Clique para desmarcar as caixas de verificação para todos os investimentos excepto investimentos seguintes:
    • Dow Jones Industrial média
    • índice composto Nasdaq
    • 500 do padrão & Medíocre
    Em seguida, tente actualizar novamente cotações on-line.
  4. Se pode actualizar propostas como previsto, reabri a caixa de Recolha propostas para transferir .
  5. Clique para seleccionar entre cinco e 10 mais símbolos e tente actualizar novamente cotações on-line.
  6. Se é possível actualizar cotações on-line, repita os passos 4 e 5 para adicionar mais símbolos até que não é possível actualizar cotações on-line.
  7. Volte a abrir na caixa Seleccione aspas para transferir .
  8. Clique para desmarcar as caixas de verificação para os investimentos até é possível actualizar cotações on-line.
Depois de identificar os investimentos que não é possível transferir, verifique se o símbolo para os investimentos e certifique-se de que os símbolos são reconhecidos. Para o fazer, visite o seguinte Web site Money:
http://moneycentral.msn.com

Microsoft Money 2004 e versões anteriores do Money

  1. Clique em Investing , clique em ' Portfolio ' em Tarefas comuns , clique em actualizar preços e, em seguida, clique em Escolher propostas para transferir .
  2. Clique para desmarcar as caixas de verificação para todos os investimentos excepto investimentos seguintes:
    • Dow Jones Industrial média
    • índice composto Nasdaq
    • 500 do padrão & Medíocre
    Em seguida, tente actualizar novamente cotações on-line.
  3. Se pode actualizar propostas como previsto, clique em Gestor de Portfólio , clique em actualizar preços em Tarefas comuns e, em seguida, clique em Escolher propostas para transferir .
  4. Clique para seleccionar entre cinco e 10 mais símbolos e tente actualizar novamente cotações on-line.
  5. Se é possível actualizar cotações on-line, repita os passos 3 e 4 para adicionar mais símbolos até que não é possível actualizar cotações on-line.
  6. Clique em Gestor de Portfólio , clique em actualizar preços em Tarefas comuns e, em seguida, clique em Escolher propostas para transferir .
  7. Clique para desmarcar as caixas de verificação para os investimentos até é possível actualizar cotações on-line.

Passo 6: Instalar a versão mais recente do Deluxe (ActiveX) ' Portfolio ' (caixa de ferramentas de investimento) controlos MSN Money ?s

Para obter mais informações sobre como actualizar os MSN Money os controlos ActiveX, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
176841Como remover e reinstalar os componentes de investimento do MSN Money

Passo 7: Verifique se o URL para o servidor online proposta

Verifique se o valor de registo QuoteServerURL está correcto

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756Como efectuar uma cópia de segurança e restaurar o registo no Windows
Windows Vista
  1. Sair do Money.
  2. Clique em Iniciar
    Reduzir esta imagemExpandir esta imagem
    Start button
    e, em seguida, escreva regedit na caixa Iniciar procura .
  3. Localize a seguinte subchave do registo:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Investor
    Nota Se esta subchave não existir, siga os passos no passo 8 para reinstalar o Money.
  4. Localize a seguinte subchave do registo:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Investor\StockQuotes\QuoteServerURL
  5. No painel de detalhes, clique com o botão direito do rato em nome , clique em Modificar , escreva http://data.moneycentral.msn.com/Scripts/invisapi.dll/ na caixa dados do valor e, em seguida, clique em OK
  6. No menu ficheiro , clique em Sair .
  7. Inicie o Money e, em seguida, tente actualizar propostas novamente.
Windows XP ou uma versão anterior do Windows
  1. Sair do Money.
  2. Clique em Iniciar , clique em Executar , escreva regedit e, em seguida, clique em OK .
  3. Localize a seguinte subchave do registo:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Investor
    Nota Se esta subchave não existir, siga os passos no passo 8 para reinstalar o Money.
  4. Localize a seguinte subchave do registo:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Investor\StockQuotes\QuoteServerURL
  5. No painel de detalhes, clique com o botão direito do rato em URL , clique em Modificar , escreva o seguinte texto na caixa dados do valor e, em seguida, clique em OK :
    http://data.MoneyCentral.MSN.com/Scripts/invisapi.dll/
  6. Clique em ficheiro e, em seguida, clique em Sair .
  7. Inicie o Money e, em seguida, tente actualizar propostas novamente.

Passo 8: Remover e, em seguida, reinstalar o Money

Para obter mais informações sobre como efectuar este procedimento, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
895866Como remover e reinstalar o Microsoft Money

Passo 9: Testar as actualizações online utilizando o modo VGA

Nota Uma vez que existem várias versões do Microsoft Windows, os seguintes passos podem ser diferentes no computador. Se forem, consulte a documentação do produto para concluir estes passos.

Quando actualizar cotações on-line, uma barra de progresso aparece no ecrã. Se o controlador de vídeo instalado no computador não é possível apresentar esta funcionalidade correctamente, o computador poderá deixar de responder (não reagir).

Para activar modo VGA no computador, siga estes passos.

Windows XP ou uma versão anterior do Windows

  1. Clique em Iniciar , clique em Executar , escreva msconfig e, em seguida, clique em OK .
  2. No separador Boot.ini , clique para seleccionar o / BASEVIDEO caixa de verificação e, em seguida, clique em OK .
  3. Reinicie o computador e teste-o actualizações online novamente.

Windows Vista

  1. Clique em Iniciar
    Reduzir esta imagemExpandir esta imagem
    Start button
    e, em seguida, escreva msconfig na caixa Iniciar procura .
  2. No separador arranque , clique para seleccionar a caixa de verificação base vídeo e, em seguida, clique em OK .
  3. Reinicie o computador e teste-o actualizações online novamente.

Propriedades

Artigo: 873204 - Última revisão: 17 de junho de 2008 - Revisão: 12.1
A informação contida neste artigo aplica-se a:
  • Microsoft Money Essentials
  • Microsoft Money Plus Premium
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Deluxe
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2002 Deluxe and Business Edition
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 2001 Deluxe and Business Edition
  • Microsoft Money 2001 Deluxe Edition
  • MSN Money
  • MSN Money Plus
Palavras-chave: 
kbmt kbprb kbtshoot KB873204 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 873204

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com