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Toolbars that you customize are reset to use the default settings when you restart Visio 2003 or Visio 2002

Article ID:873298
Last Review:January 4, 2007
Revision:5.2

SYMPTOMS

If you create a new custom toolbar, or if you customize the existing toolbars in Microsoft Office Visio 2003 or in Microsoft Visio 2002, you may find that the toolbars are restored to their default settings after you restart Visio 2003 or Visio 2002. The customized toolbars are not retained.

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CAUSE

This issue may occur if the following conditions are true:
A third-party custom add-in uses the UIObject objects of the Visio Object Model to create a custom toolbar.
The third-party add-in resets the menus and toolbars in Visio to use the default settings when you restart Visio.
For example, this issue may occur if Adobe Acrobat 6.0 Professional is installed on your computer. The Adobe Acrobat PDFMaker add-in that is included in Adobe Acrobat 6.0 Professional resets the menus and toolbars in Visio to use the default settings when you restart Visio.

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RESOLUTION

To resolve this issue, use third-party add-ins that are developed by using the CommandBars collection of the Visio Object Model.

For more information about how to use the CommandBars collection, visit the following Microsoft Web site:
http://msdn2.microsoft.com/en-us/library/aa215180(office.11).aspx (http://msdn2.microsoft.com/en-us/library/aa215180(office.11).aspx)

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WORKAROUND

To work around this issue, remove the third-party add-in, or if an option is available to configure the third-party add-in so that it is not available to use with Visio, configure that option.

For more information, contact the vendor of the third-party add-in.

For information about how to contact your software vendor, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/) Hardware and software vendor contact information, A-K

60781 (http://support.microsoft.com/kb/60781/) Hardware and software vendor contact information, L-P

60782 (http://support.microsoft.com/kb/60782/) Hardware and software vendor contact information, Q-Z
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

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MORE INFORMATION

For more information about how to troubleshoot similar issues in Visio, click the following article numbers to view the articles in the Microsoft Knowledge Base:
305400 (http://support.microsoft.com/kb/305400/) Toolbar, toolbar button, or menu bar is missing in Visio
291213 (http://support.microsoft.com/kb/291213/) Menus, toolbars, and stencils disappear in full-screen view in Visio
For more information about Visio, visit the following Microsoft Web site:
http://www.microsoft.com/office/visio (http://www.microsoft.com/office/visio)
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Office Visio Professional 2003
Microsoft Office Visio Standard 2003
Microsoft Visio 2002 Professional Edition
Microsoft Visio 2002 Standard Edition

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Keywords: 
kbtshoot kbprb KB873298

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