Artigo: 873485 - Última revisão: terça-feira, 14 de Dezembro de 2004 - Revisão: 2.5

Recebe uma mensagem de erro "O Windows não consegue localizar a cópia de servidor do seu perfil itinerante" quando inicia sessão a uma rede sem fios com o Windows XP

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
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Sintomas

Quando utilizar um perfil guardado no servidor para iniciar sessão à rede sem fios a partir do computador baseado no Windows XP, poderá receber a seguinte mensagem de erro:
O Windows não consegue localizar a cópia de servidor do seu perfil itinerante e está a tentar iniciar sessão com o seu perfil local. As alterações ao perfil não serão copiadas para o servidor quando terminar a sessão. Poderá receber esta mensagem de erro devido a problemas de rede ou direitos de segurança insuficientes. Se o problema persistir, contacte o administrador de rede.
Quando clicar em Detalhes , recebe a seguinte mensagem de erro:
Não é possível alcançar a localização de rede. Para obter informações sobre a resolução de problemas de rede, consulte o Windows ajuda.
If you have user environment logging turned on, the Userenv.log log file may appear like the following:
USERENV(29c.2a0) 18:36:26:398 LoadUserProfile: Entering, hToken = <0x458>, lpProfileInfo = 0x6e734
USERENV(29c.2a0) 18:36:26:408 LoadUserProfile: lpProfileInfo->dwFlags = <0x0>
USERENV(29c.2a0) 18:36:26:428 LoadUserProfile: lpProfileInfo->lpUserName = <user1>
USERENV(29c.2a0) 18:36:26:448 LoadUserProfile: lpProfileInfo->lpProfilePath = <\\ttlsserver2\profiles\user1>
USERENV(29c.2a0) 18:36:26:468 LoadUserProfile: NULL default profile path
USERENV(29c.2a0) 18:36:26:478 LoadUserProfile: NULL server name
USERENV(29c.2a0) 18:36:26:488 LoadUserProfile: User sid: S-1-5-21-1417001333-436374069-1343024091-1154
USERENV(29c.2a0) 18:36:26:498 CSyncManager::EnterLock <S-1-5-21-1417001333-436374069-1343024091-1154>
USERENV(29c.2a0) 18:36:26:508 CSyncManager::EnterLock: No existing entry found
USERENV(29c.2a0) 18:36:26:528 CSyncManager::EnterLock: New entry created
USERENV(29c.2a0) 18:36:26:548 CHashTable::HashAdd: S-1-5-21-1417001333-436374069-1343024091-1154 added in bucket 9
USERENV(29c.2a0) 18:36:26:568 LoadUserProfile: Wait succeeded. In critical section.
USERENV(29c.2a0) 18:36:26:578 LoadUserProfile: Expanded profile path is \\ttlsserver2\profiles\user1
USERENV(29c.2a0) 18:36:26:588 ParseProfilePath: Entering, lpProfilePath = <\\ttlsserver2\profiles\user1>
USERENV(29c.2a0) 18:36:26:699 AbleToBypassCSC: Try to bypass CSC
USERENV(29c.2a0) 18:36:26:709 AbleToBypassCSC: tried NPAddConnection3ForCSCAgent. Error 1231.
USERENV(29c.2a0) 18:36:26:949 ParseProfilePath: CSC bypassed failed. Ignoring Roaming profile path
USERENV(29c.2a0) 18:36:26:979 ReportError: Impersonating user.
USERENV(29c.2a0) 18:36:27:049 ReportError: Logging Error <Windows cannot locate the server copy of your roaming profile
and is attempting to log you on with your local profile. Changes to the profile will not be copied to the server when you logoff. Possible causes of this error include network problems or insufficient security rights. If this problem persists, contact your network administrator. 
DETAIL - The network location cannot be reached. For information about network troubleshooting, see Windows Help.
em alternativa, quando visualiza o ficheiro de registo Userenv.log, poderá ver um Erro 53 gravado, em vez de um erro 1231 .

Causa

Este problema poderá ocorrer quando se verificam as seguintes condições:
  • Inicie sessão no serviço de directório do Active Directory com uma conta de utilizador está configurado com um perfil guardado no servidor.
  • Estabelecer ligação utilizando uma rede sem fios que está configurada com autenticação de rede de WPA (Wi-Fi Protected Access) e não tem qualquer outro método de autenticação configurado, como, por exemplo, protegido Extensible Authentication Protocol (PEAP).
  • Ligue o computador e inicie sessão imediatamente depois de aparecer o ecrã "Bem-vindo ao Windows".

Resolução

Para resolver este problema, tem de aguardar cerca de 30 segundos depois de apresentado o ecrã ? Bem-vindo ao Windows ? antes de introduzir as credenciais de início de sessão.

Mais Informação

Este problema ocorre porque a placa de rede sem fios ainda não tiver tentado ou concluídas autenticação de computador. Autenticação de computador fornece uma porta aberta autenticada no WAP que está disponível quando o utilizador inicia sessão. Quando ocorre a autenticação de utilizador, um início de sessão simultâneos domínio também ocorre como uma nova autenticação da ligação de rede. Se autenticação de computador não for concluída com êxito, falha de início de sessão de domínio e o computador inicia sessão com credenciais em cache. Porque o computador tem não iniciou a sessão para o domínio, o perfil guardado no servidor e quaisquer scripts de início de sessão não funcionam correctamente.
Para obter informações adicionais sobre ambiente de utilizador registo de depuração, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
221833  (http://support.microsoft.com/kb/221833/ ) Como activar o registo de revenda de depuração do ambiente de utilizador versões do Windows

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP 64-Bit Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbtshoot kbprb KB873485 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 873485  (http://support.microsoft.com/kb/873485/en-us/ )