Makale numarası: 873485 - Son Gözden Geçirme: 14 Aralık 2004 Salı - Gözden geçirme: 2.5

Windows XP ile kablosuz bir ağa oturum açtığınızda bir "Windows gezici profilinizi sunucu kopyası bulunamıyor" hata iletisi alıyorsunuz

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Windows XP tabanlı bilgisayarınızı kablosuz ağa oturum açmak için bir gezici profil kullandığınızda, aşağıdaki hata iletisini alabilirsiniz:
Windows zorunlu gezici profilinizi konumlandıramıyor ve yerel profilinizle bir oturum açmaya çalışıyor. Oturumu kapattığınızda değişiklikler sunucuya kopyalanmayacak. Ağ sorunları veya yetersiz güvenlik hakları nedeniyle bu hata iletisini alabilirsiniz. sorun devam ederse, ağ yöneticinizle bağlantıya geçin.
Ayrıntı ' yı tıklatın, aşağıdaki hata iletisini alırsınız:
Ağ konumuna ulaşılamıyor. Ağ sorunlarını giderme hakkında bilgi için, Windows Yardımı'na bakın.
If you have user environment logging turned on, the Userenv.log log file may appear like the following:
USERENV(29c.2a0) 18:36:26:398 LoadUserProfile: Entering, hToken = <0x458>, lpProfileInfo = 0x6e734
USERENV(29c.2a0) 18:36:26:408 LoadUserProfile: lpProfileInfo->dwFlags = <0x0>
USERENV(29c.2a0) 18:36:26:428 LoadUserProfile: lpProfileInfo->lpUserName = <user1>
USERENV(29c.2a0) 18:36:26:448 LoadUserProfile: lpProfileInfo->lpProfilePath = <\\ttlsserver2\profiles\user1>
USERENV(29c.2a0) 18:36:26:468 LoadUserProfile: NULL default profile path
USERENV(29c.2a0) 18:36:26:478 LoadUserProfile: NULL server name
USERENV(29c.2a0) 18:36:26:488 LoadUserProfile: User sid: S-1-5-21-1417001333-436374069-1343024091-1154
USERENV(29c.2a0) 18:36:26:498 CSyncManager::EnterLock <S-1-5-21-1417001333-436374069-1343024091-1154>
USERENV(29c.2a0) 18:36:26:508 CSyncManager::EnterLock: No existing entry found
USERENV(29c.2a0) 18:36:26:528 CSyncManager::EnterLock: New entry created
USERENV(29c.2a0) 18:36:26:548 CHashTable::HashAdd: S-1-5-21-1417001333-436374069-1343024091-1154 added in bucket 9
USERENV(29c.2a0) 18:36:26:568 LoadUserProfile: Wait succeeded. In critical section.
USERENV(29c.2a0) 18:36:26:578 LoadUserProfile: Expanded profile path is \\ttlsserver2\profiles\user1
USERENV(29c.2a0) 18:36:26:588 ParseProfilePath: Entering, lpProfilePath = <\\ttlsserver2\profiles\user1>
USERENV(29c.2a0) 18:36:26:699 AbleToBypassCSC: Try to bypass CSC
USERENV(29c.2a0) 18:36:26:709 AbleToBypassCSC: tried NPAddConnection3ForCSCAgent. Error 1231.
USERENV(29c.2a0) 18:36:26:949 ParseProfilePath: CSC bypassed failed. Ignoring Roaming profile path
USERENV(29c.2a0) 18:36:26:979 ReportError: Impersonating user.
USERENV(29c.2a0) 18:36:27:049 ReportError: Logging Error <Windows cannot locate the server copy of your roaming profile
and is attempting to log you on with your local profile. Changes to the profile will not be copied to the server when you logoff. Possible causes of this error include network problems or insufficient security rights. If this problem persists, contact your network administrator. 
DETAIL - The network location cannot be reached. For information about network troubleshooting, see Windows Help.
, Userenv.log günlük dosyasını görüntülediğinizde, alternatif olarak, bir hata 53 kaydedilmiş yerine bir hata 1231 görebilirsiniz.

Neden

Bu sorun, aşağıdaki koşulların tümü doğru olduğunda oluşabilir:
  • Active Directory dizin hizmeti, bir gezebilen profil ile yapılandırılmış bir kullanıcı hesabıyla oturum açın.
  • Wi-Fi Korumalı Erişim (WPA) ağ kimlik doğrulamasıyla yapılandırılmış ve yapılandırılmamış, korumalı Genişletilmiş Kimlik Doğrulama Protokolü (PEAP gibi) diğer bir kimlik doğrulama yöntemi yok kablosuz ağ üzerinden bağlandığınız.
  • Bilgisayarınızı açın ve hemen "Windows'a Hoş Geldiniz" ekranı görüntülendikten sonra oturum açın.

Çözüm

Bu sorunu gidermek için <a0></a0>, oturum açma kimlik bilgilerinizi girmeden önce “ Windows'a Hoş Geldiniz ” ekranı görüntülendikten sonra yaklaşık 30 saniye beklemelisiniz.

Daha fazla bilgi

Kablosuz ağ bağdaştırıcısının henüz çalışmış olabilirsiniz veya makine kimlik doğrulaması tamamlandı olduğundan, bu sorun oluşur. Makine kimlik doğrulaması, kullanıcı oturum açtığında, WAP, kimliği doğrulanmış bir açık bağlantı noktası sağlar. Kullanıcı kimlik doğrulaması ortaya çıktığında, aynı anda etki alanı oturum açma, yeniden kimlik doğrulaması ağ bağlantısı da oluşur. Makine kimlik doğrulaması başarıyla tamamlanmaz, etki alanı oturum açma başarısız oluyor ve bilgisayar önbelleğe alınmış kimlik bilgileriyle oturum açar. Bilgisayar etki alanına oturum açmamışsa, çünkü gezici profil ve herhangi bir oturum açma komut dosyaları düzgün çalışmıyor.
Kullanıcı ortamı hakkında daha fazla bilgi için günlüğe kaydetme için hata ayıklama, Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
221833  (http://support.microsoft.com/kb/221833/ ) Windows'un perakende sürümlerinde kullanıcı ortamı hata ayıklama günlüğü nasıl etkinleştirilir

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP 64-Bit Edition
  • Microsoft Windows XP Home Edition
Anahtar Kelimeler: 
kbmt kbtshoot kbprb KB873485 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:873485  (http://support.microsoft.com/kb/873485/en-us/ )