Error message when you try to void a check in Accounts Payable in Microsoft Dynamics SL: "System Message 88"

Article ID: 873586 - View products that this article applies to.
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SYMPTOMS

When you try to void a check in the Void Check Entry (03.040.00) screen, you receive the following error message:
System Message 88 – Check status is not outstanding, please reenter.
 This problem occurs in Accounts Payable in Microsoft Dynamics SL.

CAUSE

Cause 1

The check has previously been cleared or voided. You cannot void a cleared check. See Resolution 1.

Cause 2

The account or the subaccount (or both) that you specified in the Void Check Entry (03.040.00) screen is incorrect. See Resolution 2.

Cause 3

The check is selected in an unreleased batch of check reconciliations or in an unreleased batch of void checks. See Resolution 3.

Cause 4

A stray record exists in the APTran table for this check with a value of "R" or of "V" in the DRCR field. See Resolution 4.

RESOLUTION

Resolution 1

Determine whether the check was previously cleared or voided. To do this, follow these steps:
  1. In the navigation pane, click Financials.
  2. In the Financials navigation pane, click Accounts Payable.
  3. In the Accounts Payable pane, click Check Reconciliation under Reports.
  4. On the Report tab, type 01-1980 in the Beg Period box.
  5. On the Select tab, specify the following settings:
    • Field: vr_03710.refnbr
    • Operator: Equal
    • Value: type the check number
  6. Click Print or click Print Preview.
  7. On the report, review the value in the Status column and compare it to the following list:
    • C: This value stands for "cleared," and it indicates that the check has previously been reconciled.
    • O: This value stands for "outstanding," and it indicates that the check has not previously been reconciled.
    • V: This value stands for "void." Voided checks are not considered for reconciliation.
    • T: This value stands for "temporary." Temporary records for manual checks that are applied to vouchers before release are stored with this value.
    Note If the check was previously cleared, you cannot unclear the check.

Resolution 2

Verify that the checking account and checking subaccount on the check match the value that you specify in the Void Check Entry (03.040.00) screen. To do this, follow these steps:
  1. In the navigation pane, click Financials.
  2. In the Financials navigation pane, click Accounts Payable.
  3. In the Accounts Payable pane, click Check Reconciliation under Reports.
  4. On the Report tab, type 01-1980 in the Beg Period box.
  5. On the Select tab, specify the following settings:
    • Field: vr_03710.refnbr
    • Operator: Equal
    • Value: type the check number
  6. Click Print or click Print Preview.
  7. Note the checking account and the checking subaccount on the report.
  8. Make sure that you specify this account and this subaccount when you create the batch in the Void Check Entry (03.040.00) screen.

Resolution 3

Verify that the check is not included in an existing void check batch or in an existing check reconciliation batch in Accounts Payable. To do this, follow these steps:
  1. In the navigation pane, click Financials.
  2. In the Financials navigation pane, click Accounts Payable.
  3. In the Accounts Payable pane, click AP Batch Register under Reports.
  4. On the Report tab, specify the following settings:
    • Report Format: Summary
    • Beg Period: 01-1980
    • End Period: 12-2050
  5. On the Select tab, specify the following settings:
    • Field: batch.rlsed
    • Operator: Equal
    • Value: 0
    • Field: batch.editscrnnbr
    • Operator: In
    • Value: 03060,03040
  6. Click Print or click Print Preview.
  7. Review any batches that appear on the report in the Check Reconciliation (03.060.00) screen or in the Void Check Entry (03.040.00) screen.

Resolution 4

Identify and remove any stray records in the APTran table.
Note Before you follow the instructions in this article, make sure that you have a complete backup copy of the database that you can restore if a problem occurs.
  1. Perform the steps in Resolutions 1, 2, and 3 that are listed earlier in this article. If the resolutions do not correct the problem, go to step 2 to locate the stray record in the APTran table.
  2. Run the following statement against the Microsoft Dynamics SL application database by using SQL Server Management Studio or SQL Query Analyzer:
    SELECT BatNbr, DrCr, * FROM APTran WHERE APTran.RefNbr =  'CCCCCC'  AND APTran.TranType =  'CK' 
     AND APTran.Acct =  'AAAA'  AND APTran.Sub =  'SSSSSSSS'  AND (APTran.DrCr = 'R' OR APTran.DrCr = 'V')
    -- replace CCCCCC with the check number, AAAA with the account number, SSSSSSS with the subaccount
  3. If the statement displays any records, note the BatNbr value and the DrCr value.
  4. Compare the DrCr value to the following list, and then perform the specified action:
    • R: Review the batch in the Check Reconciliation (03.060.00) screen. If the batch exists and is not released, release the batch before you continue.
    • V: Review the batch in the Void Check Entry (03.040.00) screen. If the batch exists and is not released, release the batch before you continue.
  5. If the batch does not exist in the Check Reconciliation (03.060.00) screen or in the Void Check Entry (03.040.00) screen or if the batch was previously released, delete the record in the APTran table. To do this, run the following statement against the Microsoft Dynamics SL application database:
    DELETE FROM APTran WHERE APTran.RefNbr =  'CCCCCC'  AND APTran.TranType =  'CK' 
     AND APTran.Acct =  'AAAA'  AND APTran.Sub =  'SSSSSSSS'  AND (APTran.DrCr = 'R' OR APTran.DrCr = 'V')
    -- replace CCCCCC with the check number, AAAA with the account number, SSSSSSS with the subaccount

MORE INFORMATION

For more information about this error message when voiding a check in Payroll, click the following article number to view the article in the Microsoft Knowledge Base:
970395 Error message when you try to clear a check in Payroll in Microsoft Dynamics SL: "System Message 88"

Properties

Article ID: 873586 - Last Review: July 24, 2011 - Revision: 3.0
APPLIES TO
  • Microsoft Dynamics SL 2011
  • Microsoft Dynamics SL 7.0
  • Microsoft Dynamics SL 6.5, when used with:
    • Accounts Payable
Keywords: 
kbsurveynew kbexpertisebeginner kbtshoot kbprb kbexpertiseinter kbmbsmigrate KB873586

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