Le service Explorateur d'ordinateur ne démarre pas et événement ID 7024 est consigné lorsque vous redémarrez votre ordinateur Windows XP Service Pack 2

Traductions disponibles Traductions disponibles

Dans cet article

Show all imageAfficher toutHide all imageMasquer tout

Symptômes

Après avoir installé Windows XP Service Pack 2 (SP2), le service Explorateur d'ordinateur ne démarre pas lorsque vous redémarrez votre ordinateur. L'événement suivant est enregistré dans le journal des événements système :

Type : erreur
Source : Gestionnaire de contrôle des services
L'ID d'événement : 7024
Description :
Le service Explorateur d'ordinateurs s'est arrêté avec l'erreur service particulière 2550 (0x9F6).

Cause

Ce problème se produit parce que Windows XP SP2 installe le Pare-feu Windows. Le pare-feu Windows peut bloquer les ports qui sont utilisés pour le fichier de partage et d'imprimantes. Si ces ports sont bloqués, le service Explorateur d'ordinateur ne peut pas démarrer.

Résolution

Pour résoudre ce problème afin que le service Explorateur d'ordinateur démarre, procédez comme suit :
  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez firewall.cpl dans la zone Ouvrir et puis cliquez sur OK .
  2. Cliquez sur l'onglet Exceptions .
  3. Activez la case à cocher partage de fichiers et d'imprimantes , puis cliquez sur OK .

    Le service Explorateur d'ordinateur démarre automatiquement lorsque vous débloquez les ports qui sont utilisés pour le fichier de partage et d'imprimantes.

Références

Pour plus d'informations sur le service Explorateur d'ordinateurs, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
188001 Description du service Explorateur d'ordinateurs Microsoft
Pour plus d'informations sur un problème que vous pouvez rencontrer si le service Explorateur d'ordinateur n'est pas démarré et votre ordinateur est membre d'un groupe de travail dans un réseau peer-to-peer, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
318030 Vous ne pouvez pas accéder aux fichiers partagés et des dossiers ou parcourir ordinateurs du groupe de travail

Pour plus d'informations

Si la case à cocher partage de fichiers et d'imprimantes est activée peut affecter le comportement que vous rencontrez. Par défaut, le partage de fichiers et d'imprimantes est activé si mise à niveau depuis une version antérieure du système d'exploitation Windows ayant des ressources partagées existantes, ou si mise à niveau votre ordinateur Windows XP Service Pack 1 qui a existants ressources partagées. Par conséquent, vous ne rencontrez pas le problème mentionné dans cet article. Toutefois, si aucune ressource partagée n'existe avant d'installer Windows XP Service Pack 2 ou si vous intégrer le Service Pack 2 Windows XP à l'installation de Windows XP, la case à cocher partage de fichiers et d'imprimantes est activée pas et le service Explorateur d'ordinateur ne démarre pas.

À propos de cet article

Numéro d'article: 875362
Dernière mise à jour: vendredi 8 juillet 2005
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):: Microsoft Windows XP Professional Service Pack 2 (SP2), Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 875362
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Vous souhaitez formuler des commentaires sur cet article ?
 

Get more support from smallbusiness.support.microsoft.com

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.