Mensaje de error "este sistema no tiene productos necesarios" cuando instala Windows SharePoint Services Service Pack 1

Seleccione idioma Seleccione idioma
Id. de artículo: 875366 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta actualizar Microsoft Windows SharePoint Services a Microsoft Windows SharePoint Services Service Pack 1 (SP1), puede recibir el siguiente mensaje de error:
Este sistema no tiene productos necesarios

Causa

Este problema puede producirse si el idioma de Windows SharePoint Services SP1 que está instalando es distinto del idioma de la versión original de Windows SharePoint Services está instalado en el servidor. Por ejemplo, este problema puede producirse si intenta instalar la versión en inglés de Windows SharePoint Services SP1 en un servidor que está ejecutando la versión japonesa de la versión original de Windows SharePoint Services.

Solución

Para resolver este problema, asegúrese de que el idioma de Windows SharePoint Services SP1 que instala es el mismo que el idioma de la versión original de Windows SharePoint Services está instalado en el servidor.

Más información

Para obtener más información acerca de Windows SharePoint Services, visite el siguiente sitio Web de Microsoft:
http://technet.microsoft.com/windowsserver/sharepoint/default.aspx

Propiedades

Id. de artículo: 875366 - Última revisión: miércoles, 26 de septiembre de 2007 - Versión: 1.7
La información de este artículo se refiere a:
  • Microsoft Windows SharePoint Services
Palabras clave: 
kbmt kberrmsg kbtshoot kbprb KB875366 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 875366

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com