Visualizzazione del messaggio di errore "il sistema non dispone di prodotti necessari" quando si installa Windows SharePoint Services Service Pack 1

Traduzione articoli Traduzione articoli
Identificativo articolo: 875366 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di aggiornare Microsoft Windows SharePoint Services a Windows SharePoint Services Service Pack 1 (SP1), viene potrebbe essere visualizzato il seguente messaggio di errore:
Questo sistema non è di prodotti necessari

Cause

Questo problema può verificarsi se la lingua di Windows SharePoint Services SP1 che si sta installando è diversa dalla lingua della versione finale originale di Windows SharePoint Services è installato sul server. Ad esempio, questo problema può verificarsi se si tenta di installare la versione inglese di Windows SharePoint Services SP1 in un server in cui è in esecuzione la versione giapponese della versione originale di Windows SharePoint Services.

Risoluzione

Per risolvere il problema, assicurarsi che la lingua di Windows SharePoint Services SP1 installato sia corrisponde a quella della versione finale originale di Windows SharePoint Services è installato sul server.

Informazioni

Per ulteriori informazioni su Windows SharePoint Services, visitare il sito di Web di Microsoft:
http://technet.microsoft.com/windowsserver/sharepoint/default.aspx

Proprietà

Identificativo articolo: 875366 - Ultima modifica: mercoledì 26 settembre 2007 - Revisione: 1.7
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows SharePoint Services
Chiavi: 
kbmt kberrmsg kbtshoot kbprb KB875366 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 875366
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com