Foutbericht 'Installatiefout: het bestand is niet gevonden' of 'Error 0x51F' als u updates voor Office 2003-programma's wilt installeren via de Office Update-website of het Office Downloadcentrum

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 875556 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u een Microsoft Office 2003-programma probeert bij te werken vanaf de Microsoft Update-website of voor AutoUpdate, wordt het volgende foutbericht weergegeven:
Error 0x51F
En wanneer u probeert een Microsoft Office 2003-programma bij te werken vanaf het Microsoft Office Downloadcentrum of vanaf Microsoft Update, wordt het volgende foutbericht weergegeven:
Installatiefout: het bestand is niet gevonden.
Een vereist installatiebestand bestandsnaam.CAB kan niet worden gevonden.

De oorspronkelijke installatiebron is vereist:

Als u programmanaam vanaf een cd-rom hebt geïnstalleerd, moet u de cd-rom in het cd-romstation plaatsen. Als u programmanaam via het netwerk hebt geïnstalleerd, moet u naar de installatiebron op het netwerk bladeren. Klik op OK wanneer u de installatiebron hebt gevonden.
Opmerking De bestandsnaam is vaak (maar niet altlijd) SKUxxx.cab, waarbij xxx staat voor het tweede, derde en vierde cijfer van de productcode.
Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over de nummering van productcodes in Office 2003:
832672Beschrijving van het nummeringsschema voor productcode-GUID's in Office 2003
Opmerking Ga naar de volgende website van Microsoft om updates voor Office 2003 te zoeken:
http://office.microsoft.com/officeupdate/default.aspx

Oorzaak

Dit probleem kan onder de volgende omstandigheden optreden:
  • Bronbestanden in de map C:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9 ontbreken.
  • De map MSOCache is verwijderd.
  • Er is een probleem met de lokale installatiebron voor het programma.

Workaround

Gebruik een van de methoden in deze sectie om dit probleem te omzeilen.

Opmerking Ongeacht de methode die u gebruikt om dit probleem te omzeilen, kunt u het oplossen als u de programma-cd van Office 2003 hebt. U kunt het probleem definitief oplossen met het hulpprogramma Local Installation Source Tool (LIS). Zie de sectie 'Het hulpprogramma Local Installation Source Tool (LIS) gebruiken' voor meer informatie over het gebruik van dit hulpprogramma.

Methode 1: De oorspronkelijke bron gebruiken die u hebt gebruikt bij de eerste installatie van het programma

Wanneer u het foutbericht ziet dat in de sectie 'Symptomen' wordt vermeld, voert u een van de volgende stappen uit om de oorspronkelijke bron te gebruiken die ook bij de eerste installatie van het programma is gebruikt:
  • Plaats de oorspronkelijke programma-cd waarmee u Office 2003 hebt geïnstalleerd, in het cd-romstation en klik op OK.
  • Klik op Bladeren, ga naar de installatiemap van Office 2003 op het netwerk en klik op OK.
Met deze stappen is weliswaar aan de eis van de installatiebronbestanden voldaan en kan de update doorgaan, maar dit probleem kan zich weer voordoen als u een van de Office 2003-programma's weer probeert bij te werken vanaf de Office Update-website.

Opmerking Als de stappen van methode 1 niet werken, is het mogelijk dat de bestanden in de map MSOCache\All Users\downloadcode niet overeenkomen met de bestanden op de cd die u hebt geplaatst. Controleer of de cd die u gebruikt, overeenkomt met het product waarom wordt gevraagd. Het geïnstalleerde product is bijvoorbeeld Microsoft Office Professional Edition 2003 en de cd bevat bestanden voor Microsoft Office Professional Enterprise Edition 2003. Als dit het geval is, moet u het Microsoft Office-product verwijderen en vervolgens opnieuw installeren met de beschikbare cd.

Opmerking Toshiba biedt een gecomprimeerde kopie van de OneNote-cd op de dvd 'Toshiba Recovery and Applications / Drivers' in de volgende map:
cd-romstation\COMPS\MICROSOFT OFFICE ONENOTE 20030\MANUAL
In deze map vindt u één bestand met de naam B21654A.exe. Ga als volgt te werk om het bestand B21654A.exe uit te pakken:
  1. Dubbelklik op het bestand B21654A.exe.

    Een dialoogvenster van Winzip Self Extractor wordt weergegeven met het volgende bericht:
    Microsoft Office OneNote 2003 W32 English OPK v. 11.5510.5606 Setup will start when the extraction is complete. Start de computer opnieuw op nadat de installatie is voltooid.
  2. Klik op OK.

    Er wordt nog een dialoogvenster weergegeven met verschillende installatieopties.
  3. Als u de bestanden wilt uitpakken zonder Microsoft Office OneNote 2003 te installeren, schakelt u het selectievakje When done unzipping open: SETUP.exe uit. Standaard worden de bestanden in de map C:\OneNote2003.temp uitgepakt. Als u de bestanden op een andere locatie wilt uitpakken, wijzigt u de locatie.
  4. Klik op Unzip.
  5. Wanneer het uitpakken is voltooid, wordt het volgende dialoogvenster van Winzip Extractor weergegeven:
    53 file(s) unzipped successfully
    Klik op OK.
  6. Klik op Sluiten om het dialoogvenster WinZip Self-Extractor - B21654A.exe te sluiten.
Wanneer er om de locatie van een bestand wordt gevraagd, geeft u de locatie op waar de uitgepakte bestanden zich bevinden.

Opmerking Op sommige OEM-computers is Microsoft Office OneNote 2003 of een testversie van Microsoft Office 2003 al geïnstalleerd. Soms wordt er echter geen cd meegeleverd of bevindt de bron zich op een hersteldiskette waaruit u de bestanden niet kunt uitpakken. U kunt dit probleem als volgt oplossen:
  1. Controleer of u de productcode van OneNote 2003 of Microsoft Office kunt vinden die bij de computer is geleverd. De productcode van OneNote 2003 of Office staat op het Certificaat van Echtheid (Certificate of Authenticity).
  2. Verwijder de bestaande installatie van OneNote 2003.
  3. Download de testversie van Microsoft Office OneNote 2003 van de volgende Microsoft-website:
    http://www.microsoft.com/office/onenote/prodinfo/trial.mspx#XSLTsection126121120120
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
     Testversie OneNote 2003 - Microsoft Internet Explorer


    Of download de 60 dagen geldende testversie van Microsoft Office Standard Edition 2003 van de volgende Microsoft-website:
    http://www.microsoft.com/office/editions/prodinfo/standardtrial.mspx#XSLTsection127121120120
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
     Testversie Office Standard Edition 2003 - Microsoft Internet Explorer


  4. Installeer de testversie van OneNote 2003 of Office Standard 2003 en geef de Office-productcode op van het Certificaat van Echtheid uit stap 1 in plaats van de productcode op de webpagina uit stap 3.
  5. Start OneNote 2003 of start de testversie van Office Standard 2003 en start de productlicentie wanneer u daarom wordt gevraagd.

    Opmerking De testversie van OneNote 2003 is al bijgewerkt naar Microsoft Office OneNote Service Pack 1. Met de testversie Office Standard 2003 moet u Microsoft Office 2003 Service Pack 1 installeren van de volgende Microsoft Office Update-website:
    http://office.microsoft.com/nl-nl/downloads/default.aspx
    Deze testversie van Office Standard 2003 bevat mogelijk niet alle programma's die de voorgeïnstalleerde testversie op uw computer bevat.

Methode 2: Office Update gebruiken

Microsoft Update is bedoeld om een update te installeren zonder dat de gebruiker iets hoeft te doen. Als u bijvoorbeeld Microsoft Update gebruikt, hoeft u de programma-cd niet te gebruiken. Als u echter Office Update gebruikt, wordt u alleen om de programma-cd gevraagd als er een probleem is met de lokale installatiebron op de computer.

Als u met de Office Update-website wilt vaststellen welke updates op uw computer moeten worden geïnstalleerd, gaat u naar de volgende Microsoft-website:
http://office.microsoft.com/nl-nl/downloads/maincatalog.aspx
Klik op Controleren op updates. Wanneer het detecteren is voltooid, wordt een lijst weergegeven met de aanbevolen updates ter goedkeuring. Klik op Installatie starten om de updateprocedure te voltooien.

Deze afbeelding samenvouwenDeze afbeelding uitklappen
Introductiepagina Microsoft Office Downloads - Microsoft Internet Explorer


Opmerking Houd de programma-cd bij de hand wanneer u de Office Update-website gebruikt om een update te installeren. Plaats desgevraagd de programma-cd.

Methode 3: het Microsoft Downloadcentrum gebruiken

U kunt het Microsoft Downloadcentrum gebruiken om een volledige versie van de update te downloaden als aan de volgende voorwaarden wordt voldaan:
  • U hebt geen programma-cd.
  • U zijn problemen opgetreden bij het installeren van de update door een probleem met de lokale installatiebron.
Ga naar de volgende Microsoft-website om van het Microsoft Downloadcentrum gebruik te maken:
http://www.microsoft.com/downloads/search.aspx?displaylang=nl
Ga als volgt te werk om de update te zoeken die u wilt installeren:
  1. Als u de naam van de update weet, typt u deze in het vak Trefwoorden (optioneel) en klikt u op Start.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Downloadcentrum - Microsoft Internet Explorer


    Als u wilt zoeken naar de beschikbare updates voor het product dat u wilt bijwerken, klikt u op het product in de productenlijst en klikt u op Start.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Downloadcentrum - Microsoft Internet Explorer


  2. Zoek de update die u wilt installeren en klik erop.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Downloadcentrum - Microsoft Internet Explorer


  3. Lees de downloadwebpagina voor de update door om te zien of er een volledige versie van de update beschikbaar is. Als er een volledige versie van de update beschikbaar is, klikt u op de volledige versie van de update en volgt u de download- en installatie-instructies voor de update.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Downloadcentrum - Microsoft Internet Explorer

Meer informatie

Wanneer u een Office 2003-programma installeert, worden de bronbestanden van het Office 2003-programma naar de volgende map op een beschikbare lokale vaste schijf gekopieerd, tenzij er onvoldoende schijfruimte is:
station:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9

Het hulpprogramma Local Installation Source Tool (LIS) gebruiken

  1. Sluit alle Office 2003-programma's af.
  2. Ga naar de volgende Microsoft-website:
    http://www.microsoft.com/downloads/details.aspx?familyid=10FA7AA3-695B-42C3-9045-B812BA0FED3E
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Internet Explorer


  3. Klik op Downloaden.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Internet Explorer


  4. Klik in het dialoogvenster Bestand downloaden op Opslaan.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Bestand downloaden


  5. Selecteer de map waarin u het bestand LISTool.exe wilt opslaan en klik op Opslaan.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Opslaan als


  6. Start Windows Verkenner.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Uitvoeren


  7. Open de map waarnaar u het bestand LISTool.exe hebt gedownload en dubbelklik op LISTool.exe.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Bureaublad


  8. Typ het volledige pad van de map en klik op OK.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Microsoft


    Of klik op Bladeren om de map te openen waarin u het bestand LISTool.exe wilt uitpakken.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Microsoft


Als er een probleem is met de lokale installatiebron, kunt u dit oplossen met het hulpprogramma Local Installation Source Tool (LIS).

Ga als volgt te werk om de lokale installatiebron voor het programma te verwijderen en uit te schakelen:
  1. Open de map waarin u het hulpprogramma Local Installation Source Tool (LIS) hebt uitgepakt en dubbelklik op het bestand LISTool.exe.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Windows Verkenner


  2. Klik op Delete and disable LIS en klik op Volgende.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Office 2003-hulpprogramma Local Installation Source Tool


  3. Accepteer de gebruiksrechtovereenkomst en klik op Volgende.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Office 2003-hulpprogramma Local Installation Source Tool


  4. Schakel het selectievakje in voor het programma waarvoor u de lokale installatiebron wilt uitschakelen en klik op Volgende. Schakel bijvoorbeeld het selectievakje Microsoft Office Project Professional Edition 2003 in.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Office 2003-hulpprogramma Local Installation Source Tool


  5. Klik op Verwijderen.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Office 2003-hulpprogramma Local Installation Source Tool


  6. Klik op OK wanneer het volgende bericht wordt weergegeven:
    Microsoft Office Local Installation Source has been successfully deleted and disabled.


    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Office 2003-hulpprogramma Local Installation Source Tool


Ga als volgt te werk om de lokale installatiebron voor het programma in te schakelen:

Opmerking U moet de programma-cd bij de hand houden voor deze stappen.
  1. Zoek uw exemplaar van de programma-cd.
  2. Open de map waarin u het hulpprogramma Local Installation Source Tool (LIS) hebt uitgepakt en dubbelklik op LISTool.exe.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Windows Verkenner


  3. Klik op Enable LIS en klik op Volgende.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Office 2003-hulpprogramma Local Installation Source Tool


  4. Accepteer de gebruiksrechtovereenkomst en klik op Volgende.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Office 2003-hulpprogramma Local Installation Source Tool


  5. Schakel het selectievakje in voor het programma waarvoor u de lokale installatiebron wilt inschakelen en klik op Volgende. Schakel bijvoorbeeld het selectievakje Microsoft Office Project Professional 2003 in.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Office 2003-hulpprogramma Local Installation Source Tool


  6. Klik op Inschakelen.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Office 2003-hulpprogramma Local Installation Source Tool


  7. Klik op OK wanneer het volgende bericht wordt weergegeven:
    Microsoft Office Local Installation Source has been successfully enabled


    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Office 2003-hulpprogramma Local Installation Source Tool


Voor meer informatie over de functie Local Install Source klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
830168Veelgestelde vragen over de functie Local Install Source in Office 2003
De niet-Microsoft-producten die in dit artikel worden vermeld, worden vervaardigd door fabrikanten die geheel onafhankelijk zijn van Microsoft. Microsoft verleent dan ook geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of de betrouwbaarheid van deze producten.

Eigenschappen

Artikel ID: 875556 - Laatste beoordeling: maandag 23 april 2007 - Wijziging: 6.6
De informatie in dit artikel is van toepassing op:
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office InfoPath 2003
  • Microsoft Office OneNote 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Office Word 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Student and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
Trefwoorden: 
kbnomt kbgraphxlink kbscreenshot kberrmsg kbprb KB875556

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com