Sie können nicht Speichern einer e-Mail-Nachricht als Datei von Outlook Web Access in Exchange Server 2003 message

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 875573 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie eine e-Mail-Nachricht aus Ihrem Microsoft Exchange Server 2003-Postfach mithilfe von Microsoft Outlook Web Access öffnen, können nicht Sie die e-Mail-Nachricht als Datei speichern.

Sie erwarten, die e-Mail-Nachricht eine Verknüpfung als Webseite anzeigen enthalten, die Sie klicken können, so dass Sie den HTML-Textkörper der Nachricht anzeigen können, genau wie in Microsoft Internet Explorer gesendet wurde.

Ursache

Dies tritt auf, wenn Sie die e-Mail-Nachricht mit das Outlook Web Access Premium-e-Mail-Client-Programm öffnen. Die Funktionalität zum Anzeigen einer e-Mail-Nachricht als Webseite ist derzeit nicht in der Outlook Web Access Premium-Client-Anwendung enthalten. Outlook Web Access Basic-e-Mail-Client-Programms eine Verknüpfung als Webseite anzeigen in einer geöffneten e-Mail-Nachricht einschließen.

Lösung

Installieren Sie das neueste Servicepack für Exchange Server 2003, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
836993Beziehen des neuesten Service Packs für Exchange Server 2003

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Abhilfe

Um dieses Verhalten zu umgehen, verwenden Sie die einfache Version des Outlook Web Access Client-Programms. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben https:// mail. example. com / exchange-, und klicken Sie dann auf OK .

    In diesem URL mail. example. com ist der URL des Exchange 2003 Outlook Web Access-Servers.
  2. Geben Sie Ihren Alias im Feld Domain\alias , geben Sie Ihr Kennwort im Feld Kennwort , klicken Sie dann auf das Kontrollkästchen verwenden, die Version Basic von OWA (Weitere Info...) und klicken Sie auf Anmelden .
Wenn Sie eine e-Mail-Nachricht öffnen, wird ein als Webseite anzeigen Link im Bereich oben rechts des Nachrichtentextes angezeigt. Gehen Sie folgendermaßen vor um die geöffnete Nachricht als Datei zu speichern:
  1. Klicken Sie in der geöffneten e-Mail-Nachricht auf die als Webseite anzeigen -Verknüpfung.
  2. Klicken Sie in der folgenden Nachricht, die angezeigt wird, auf OK :
    Sie sind dabei, den Nachrichtentext als Webseite öffnen, die unsichere Inhalte enthalten kann. Klicken Sie auf OK um fortzufahren, oder Abbrechen, um zur Nachricht zurückzukehren.
  3. Klicken Sie in dem neuen Internet Explorer Fenster, das angezeigt wird, im Menü Datei auf Speichern unter .
  4. Geben Sie einen Namen für die Nachricht, die Sie speichern möchten, und klicken Sie dann auf Speichern .

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Exchange Server 2003 Service Pack 2.

Eigenschaften

Artikel-ID: 875573 - Geändert am: Donnerstag, 25. Oktober 2007 - Version: 4.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Keywords: 
kbmt kbautohotfix kbqfe kbhotfixserver kbpending kbbug kbtshoot kbprb kbnofix KB875573 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 875573
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com