Não é possível guardar uma mensagem de correio electrónico mensagem como um ficheiro a partir do Outlook Web Access no Exchange Server 2003

Traduções de Artigos Traduções de Artigos
Artigo: 875573 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando abrir uma mensagem de correio electrónico da caixa de correio Microsoft Exchange Server 2003 utilizando o Microsoft Outlook Web Access, não consegue guardar essa mensagem de correio electrónico como um ficheiro.

Pensa que a mensagem de correio electrónico para conter uma hiperligação de Ver como página Web que pode clicar para que possa ver o corpo HTML da mensagem tal como foi enviada no Microsoft Internet Explorer.

Causa

Este problema ocorre se abrir a mensagem de correio electrónico utilizando o programa de cliente de correio electrónico do Outlook Web Access Premium. A funcionalidade para visualizar uma mensagem de correio electrónico como uma página Web actualmente não está incluída no programa de cliente do Outlook Web Access Premium. O Outlook Web Access Basic programa de cliente de correio electrónico incluir uma hiperligação Ver como página Web numa mensagem de correio electrónico abertos.

Resolução

Para resolver este problema, obtenha o service pack mais recente do Exchange Server 2003. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
836993Como obter os service packs mais recentes para o Exchange Server 2003

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Como contornar

Para contornar este comportamento, utilize a versão básica do programa de cliente do Outlook Web Access. Para o fazer, siga estes passos:
  1. Clique em Iniciar , clique em Executar , tipo https:// mail. example. com / exchange e, em seguida, clique em OK .

    Este URL, mail. example. com é o URL do servidor Outlook Web Access do Exchange 2003.
  2. Escreva o alias na caixa Domain\alias , escreva a palavra-passe na caixa palavra-passe , clique para seleccionar a caixa de verificação pretende utilizar a versão básica do OWA (mais informações...) e, em seguida, clique em Iniciar sessão .
Quando abre uma mensagem de correio electrónico, uma ligação de Ver como página Web aparece na área superior direita do corpo da mensagem. Para guardar a mensagem aberta como um ficheiro, siga estes passos:
  1. Na mensagem de correio electrónico abertos, clique na ligação Ver como página Web .
  2. Na seguinte mensagem que aparece, clique em OK :
    Está prestes a abrir o corpo da mensagem como uma página web que possam conter conteúdo pouco seguro. Clique em OK para continuar ou em Cancelar para voltar a mensagem.
  3. Na janela do Internet Explorer nova que aparece, clique em Guardar como no menu ficheiro .
  4. Escreva um nome para a mensagem que pretende guardar e, em seguida, clique em Guardar .

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Exchange Server 2003 Service Pack 2.

Propriedades

Artigo: 875573 - Última revisão: 25 de outubro de 2007 - Revisão: 4.3
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbpending kbbug kbtshoot kbprb kbnofix KB875573 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 875573

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com