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Pictures do not appear as expected, or you receive an error message when you open an HTML file on a Windows XP Service Pack 2-based computer

Article ID:878461
Last Review:July 8, 2005
Revision:2.4
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.

SYMPTOMS

When you open an HTML file in a program after you install Microsoft Windows XP Service Pack 2 (SP2), one of the following issues may occur:
You receive a script error message when you view the HTML file in a Windows-based program.
You receive an ActiveX error message when you view the HTML file in a Windows-based program.
When you open the HTML file in Microsoft Internet Explorer, pictures do not appear the way that you expect.

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CAUSE

These issues may be caused by an enhanced security feature that is included in Windows XP SP2. This enhanced security feature helps protect your computer from attacks by malicious users or by malicious software, such as computer viruses. By default, this feature is turned on in the registry.

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WORKAROUND

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (http://support.microsoft.com/kb/322756/) How to back up and restore the registry in Windows


To work around these issues, change the value of the FEATURE_LOCALMACHINE_LOCKDOWN subkey to 0.

Note By default, the value of the FEATURE_LOCALMACHINE_LOCKDOWN subkey is set to 1 in Windows XP SP2.

To do this, follow these steps:
1.Quit all Windows-based programs.
2.Click Start, click Run, type regedit in the Open box, and then click OK.
3.Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN
4.In the FEATURE_LOCALMACHINE_LOCKDOWN subkey, follow these steps:
a. Click Iexplore.exe.
b. On the Edit menu, click Modify.
c. In the Value data box, type 0, and then click OK.
d. Click Explore.exe.
e. On the Edit menu, click Modify.
f. In the Value data box, type 0, and then click OK.
5.To quit Registry Editor, click Exit on the File menu.
6.Restart Windows.

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MORE INFORMATION

When the value of the FEATURE_LOCALMACHINE_LOCKDOWN subkey is set to 1, the following restrictions are enforced by Windows XP SP2 for both Microsoft Internet Explorer and Microsoft Windows Explorer:
Disallow ActiveX.
Disallow binary behaviors.
Disallow Java.
Prompt for script running.
Prompt for cross-domain data.
The issues that are described in the "Symptoms" section are known to occur with the following programs:
Broderbund 3D Home Architect Deluxe 5.0
Adobe Photoshop 7.0
Macromedia Flash
Macromedia Studio MX Dreamweaver MX 6.0
Macromedia Studio MX Flash MX 6.0
Microsoft Excel 2002
Microsoft Office Excel 2003
Microsoft Office Outlook 2003
Microsoft Office PowerPoint 2003
Microsoft PowerPoint 2002 Service Pack 2
Microsoft PowerPoint 2002
Microsoft Office Publisher 2003
Microsoft Office Visio 2003
Microsoft Visio 2002 Service Release 1
Microsoft Works Suite 2003 (Microsoft Word 2002)
ValuSoft Print Workshop 2003
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Windows XP Professional Service Pack 2 (SP2)

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Keywords: 
kbbrowsing kbbrowse kbconsumer kbvirus kbconfig kbnetwork kbappcompatibility kbsecurity kbtshoot kbprb KB878461

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