Ihr Windows XP-basierten Computer wird nicht aus dem Standbymodus fortgesetzt, wenn Sie die USB-Maus bewegen oder drücken Sie eine Taste auf der USB-Tastatur

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 878467 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn alle folgenden Bedingungen erfüllt sind, Sie nicht möglicherweise Ihren Windows XP-Computer fortsetzen, wenn Sie die USB-Maus bewegen oder drücken Sie eine Taste auf der USB-Tastatur:
  1. Sie haben einer universellen seriellen Bus (USB) Maus oder USB-Tastatur mit dem Windows XP-Computer verbunden.
  2. Setzen Sie Ihr Windows XP-Computer in Standbymodus.
  3. Während Geben Sie Ihre Windows XP-basierten Computer vorbereitet wird standby, Sie die USB-Maus bewegen oder drücken Sie eine Taste auf der USB-Tastatur.

    Hinweis: Der USB-Maus oder USB-Tastatur sind beide mit den gleichen Host USB-Controller verbunden.
Darüber hinaus Nachdem Sie die Windows XP-Computer mithilfe der Schaltfläche Power fortsetzen, können Ihr USB-Maus und Ihre USB-Tastatur einwandfrei nicht.

Ursache

Dieses Problem, da Sie Ihre USB-Maus verschoben oder einen Schlüssel auf dem USB-Tastatur gedrückt, während Ihre Windows XP-basierten Computer Standby eingegeben wurde. Wenn Sie eine Windows XP-basierten Computer unterbrechen, wird das USBPORT_FDOFLAG_SUSPENDED-Flag festgelegt. In diesem Fall wird das USBPORT_FDOFLAG_SUSPENDED-Flag festgelegt, bevor der Windows XP-basierten Computer im Standbymodus befindet.

Wenn Sie die USB-Maus, bewegen während der Computer im Standbymodus ist, ruft der Usbport.sys-Treiber die USBPORT_CompletePdoWaitWake -Funktion auf. Dieser Aufruf ist der Versuch, den Computer aus dem Standbymodus aktivieren, aber dieser Aufruf tritt ein, bevor der Computer den Standbymodus vollständig eingegeben hat. Daher reagiert die USB-Maus und andere USB-Geräte, die den gleichen Host-Controller.

Abhilfe

Starten Sie den Windows XP-basierten Computer neu, um dieses Problem zu beheben.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Eigenschaften

Artikel-ID: 878467 - Geändert am: Freitag, 27. August 2004 - Version: 1.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbmt kbdriver kbsettings kbmaintenance kbperformance kbhardware kbtshoot kbprb KB878467 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 878467
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com