Outlook e-Mail-Format der Internetnachricht überschreibt formatieren wird durch Exchange Server 2003-Computer angegeben.

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256986Beschreibung der Microsoft Windows-Registrierung
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Problembeschreibung

Wenn Sie eine e-Mail-Nachricht von einem Microsoft Outlook-Client zum Internet über ein Microsoft Exchange Server 2003-Computer senden, überschreibt das ursprüngliche Format der Outlook-Nachricht das Internet-Nachrichtenformat, das durch den Exchange Server-Computer angegeben wird.

Hinweis: Um die Internet-Nachrichtenformateinstellungen auf Ihrem Exchange Server-Computer anzuzeigen, starten Sie den Exchange-System-Manager, erweitern Sie Globale Einstellungen , klicken Sie auf Internet-Nachrichtenformate und doppelklicken Sie auf Standard .

Ursache

Dieses Problem, da Outlook das PR_INETMAIL_OVERRIDE_FORMAT-Flag für alle HTML-e-Mail-Nachrichten festgelegt. Das Flag verhindert, dass der Exchange Server-Computer Überschreiben des ursprünglichen Nachrichtenformats von e-Mail-Nachricht.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Exchange Server 2003, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
836993Beziehen des neuesten Service Packs für Exchange Server 2003

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, müssen Sie Exchange Server 2003 Service Pack 1 (SP1) installiert haben.

Neustartanforderung

Sie haben keinen, Ihren Computer zur Installation dieses Hotfixes neu zu starten. Die folgenden Exchange und Microsoft Internet und IIS-Dienste werden jedoch automatisch neu gestartet, wenn Sie diesen Hotfix installieren:
  • WWW-Publishingdienst
  • Simple Mail Transport Protocol (SMTP)
  • Microsoft Exchange-Routingmodul
  • Microsoft Exchange POP3
  • Microsoft Exchange IMAP4
  • IIS Admin-Dienst

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   05-Oct-2004  21:42  6.5.7232.42       457,216  Phatcat.dll  

Hotfix-Installationsanweisungen

Nachdem Sie diesen Hotfix installiert haben, müssen Sie einen Registrierungseintrag, um den Hotfix zu aktivieren, konfigurieren. Gehen Sie hierzu folgendermaßen vor.

Warnung Fehlerhafte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die eine Neuinstallation Ihres Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die Verwendung des Registrierungseditors entstehen, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie regedit ein und klicken Sie dann auf OK .
  2. Klicken Sie auf folgenden Unterschlüssel in der Registrierung:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeTransport\Parameters
    Hinweis: Wenn der Parameterunterschlüssel nicht vorhanden ist, gehen Sie folgendermaßen vor:
    1. Klicken Sie mit der rechten Maustaste auf MSExchangeTransport , zeigen Sie auf neu und klicken Sie dann auf Schlüssel .
    2. Geben Sie Parameter als Namen des Unterschlüssels, und drücken Sie anschließend die [EINGABETASTE].
  3. Klicken Sie im Menü Bearbeiten auf neu , und klicken Sie dann auf DWORD-Wert .
  4. Geben Sie DisableInetOverride als Namen des Eintrags ein, und drücken Sie anschließend die [EINGABETASTE].
  5. Klicken Sie mit der rechten Maustaste auf DisableInetOverride , und klicken Sie dann auf Ändern .
  6. Geben Sie in das Feld Wertdaten einen Wert von 1 und klicken Sie dann auf OK .
  7. Beenden Sie den Registrierungseditor.
  8. Starten Sie den Dienst (Simple Mail Transport Protocol) neu. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Services.msc ein und klicken Sie dann auf OK .
    2. Klicken Sie mit der rechten Maustaste auf (Simple Mail Transport Protocol) , und klicken Sie auf neu starten .
Wenn der DisableInetOverride-Eintrag auf 0 gesetzt ist oder nicht vorhanden ist, werden die Formateinstellungen für Outlook e-Mail-Nachricht verwendet.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Dieses Problem wurde erstmals in Exchange Server 2003 Service Pack 2.

Weitere Informationen

Dieses Problem wirkt sich Microsoft Outlook Web Access-Clients nicht. E-Mail-Nachrichten, die mit Outlook Web Access erstellt werden, sind korrekt formatiert. Diese e-Mail-Nachrichten verwenden Sie die Internet Message Formateinstellungen auf dem Exchange Server-Computer.

Weitere Informationen zum Konfigurieren von Internet e-Mail-Nachrichtenformaten finden Sie die folgende KB-Artikelnummer:
821750Zum Konfigurieren von e-Mail-Nachricht Formate auf Benutzer- und der Domäne Ebenen in Exchange Server 2003
Weitere Informationen zu einer clientseitigen Lösung für dieses Problem, wenn Sie Microsoft Outlook 2002 verwenden, finden Sie die folgende KB-Artikelnummer:
329454Outlook 2002-Nachrichtenformat überschreibt Exchange Server-Nachrichtenformat
Weitere Informationen über Softwareupdates von Microsoft finden Sie in folgendem Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
817903Neues Namensschema für Exchange Server-Softwareupdate-Paketen

Eigenschaften

Artikel-ID: 883490 - Geändert am: Donnerstag, 25. Oktober 2007 - Version: 3.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Keywords: 
kbmt kbautohotfix kbhotfixserver kbexchange2003presp2fix kbqfe kbfix kbbug KB883490 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 883490
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