Formato messaggio di posta elettronica formato esegue l'override del messaggio Internet, che in Outlook specificato dal computer Exchange Server 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 883490 - Visualizza i prodotti a cui si riferisce l?articolo.
importante in questo articolo sono contenute informazioni su come modificare il Registro di sistema (chiamato Registro di configurazione in Windows NT). Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si invia un messaggio di posta elettronica da un client Microsoft Outlook a Internet tramite un computer Microsoft Exchange Server 2003, il formato originale del messaggio di Outlook sostituisce il formato di messaggio Internet è specificato da computer che esegue Exchange Server.

Nota Per visualizzare le impostazioni di formato del messaggio Internet su computer che esegue Exchange Server, avviare il gestore di sistema di Exchange, espandere Impostazioni globali , fare clic su Formato messaggi Internet e quindi fare doppio clic su predefinito .

Cause

Questo problema si verifica perché Outlook imposta il flag di PR_INETMAIL_OVERRIDE_FORMAT per tutti i messaggi di posta elettronica HTML. Il flag impedisce che il computer che esegue Exchange Server sottoposto a override il formato del messaggio originale del messaggio.

Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack più recente per Exchange Server 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
836993Come ottenere il service pack più recenti per Exchange Server 2003

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Per installare questo hotfix, è necessario Exchange Server 2003 Service Pack 1 (SP1).

Necessità di riavvio

Non è necessario riavviare il computer per installare questo aggiornamento rapido (hotfix). Tuttavia, quando si installa questo aggiornamento rapido (hotfix) vengono automaticamente riavviati i seguenti servizi di Exchange e Microsoft Internet e Information Services (IIS):
  • Servizio pubblicazione sul World Wide Web
  • (SMTP) Simple Mail Transport Protocol
  • Modulo di routing di Microsoft Exchange
  • POP3 di Microsoft Exchange
  • IMAP4 di Microsoft Exchange
  • Amministrazione di IIS

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello data e ora nel Pannello di controllo.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   05-Oct-2004  21:42  6.5.7232.42       457,216  Phatcat.dll  

Istruzioni di installazione dell'hotfix

Dopo aver installato questo aggiornamento rapido (hotfix), è necessario configurare una voce del Registro di sistema per attivare l'hotfix. Per effettuare questa operazione, attenersi alla seguente procedura.

avviso Se si utilizza Editor del Registro di sistema in modo non corretto, si potrebbero provocare problemi gravi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce la che è possibile risolvere i problemi derivanti dall'errato utilizzo dell'editor del Registro di sistema. Utilizzare Editor del Registro di sistema a proprio rischio.
  1. Fare clic su Start , scegliere Esegui , digitare regedit e quindi fare clic su OK .
  2. Individuare e selezionare la seguente sottochiave:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeTransport\Parameters
    Nota Se la sottochiave Parameters non esiste, attenersi alla seguente procedura:
    1. Fare clic con il pulsante destro del mouse su MSExchangeTransport , scegliere Nuovo , quindi chiave .
    2. Digitare Parameters come nome della sottochiave e premere INVIO.
  3. Scegliere Nuovo dal menu Modifica , quindi Valore DWORD .
  4. Digitare DisableInetOverride come nome della voce e quindi premere INVIO.
  5. Fare clic con il pulsante destro del mouse su DisableInetOverride e quindi fare clic su Modifica .
  6. Nella casella dati valore digitare un valore pari a 1 e quindi fare clic su OK .
  7. Chiudere l'editor del Registro di sistema.
  8. Riavviare il servizio SMTP (Simple Mail Transport Protocol). Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic su Start , scegliere Esegui , digitare services.msc e quindi fare clic su OK .
    2. Fare clic con il pulsante destro del mouse su Simple Mail Transport Protocol (SMTP) e quindi fare clic su Riavvia .
Se la voce DisableInetOverride è impostata su 0 o non esiste, vengono utilizzate le impostazioni di formato del messaggio di posta elettronica Outlook.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Questo problema è stato innanzitutto corretto in Exchange Server 2003 Service Pack 2.

Informazioni

Questo problema non influisce sul client Microsoft Outlook Web Access. I messaggi di posta elettronica creati utilizzando Outlook Web Access vengono formattati come previsto. Questi messaggi di posta elettronica consente di utilizzare le impostazioni di formato del messaggio Internet sul computer server.

Per ulteriori informazioni su come configurare i formati di messaggio di posta elettronica Internet, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
821750Come configurare il messaggio di posta elettronica Internet formattato l'utente e il dominio livelli in Exchange Server 2003
Per ulteriori informazioni su una soluzione lato client per questo problema se si utilizza Microsoft Outlook 2002, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
329454Formato del messaggio in Outlook 2002 esegue l'override formato messaggio di Exchange server
Per ulteriori informazioni sugli aggiornamenti software Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
817903Nuovo schema di denominazione per i pacchetti di aggiornamento software Exchange Server

Proprietà

Identificativo articolo: 883490 - Ultima modifica: giovedì 25 ottobre 2007 - Revisione: 3.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Chiavi: 
kbmt kbautohotfix kbhotfixserver kbexchange2003presp2fix kbqfe kbfix kbbug KB883490 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 883490
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com