Le message d'erreur « Windows Update a rencontré une erreur et ne peut pas afficher la page demandée » s'affiche lorsque vous essayez d'installer une mise à jour

Traductions disponibles Traductions disponibles
Numéro d'article: 883614 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous essayez d'installer une mise à jour à l'aide de Windows Update, le message d'erreur suivant s'affiche :
Windows Update a rencontré une erreur et ne peut pas afficher la page demandée. Le service nécessaire « Mises à jour automatiques » (WUAUSERV) n'est pas démarré ou le service de transfert intelligent en arrière-plan (BITS) est désactivé. Erreur 0x8DDD0018

Cause

Ce problème se produit si le service de transfert intelligent en arrière-plan (BITS) ou le service Mises à jour automatiques est arrêté.

Résolution

Pour résoudre ce problème, procédez de l'une des manières suivantes selon le cas de figure.

Méthode 1 : Vérification que les services sont démarrés

Assurez-vous que le service BITS et le service Mises à jour automatiques sont démarrés. Pour cela, procédez comme suit :
  1. Cliquez sur Démarrer, sur Exécuter, tapez services.msc, puis cliquez sur OK.
  2. Dans la liste de services, cliquez avec le bouton droit sur Mises à jour automatiques, puis cliquez sur Propriétés.
  3. Dans la liste Type de démarrage, cliquez sur Automatique, puis sur Appliquer.
  4. Si État du service a la valeur Arrêté, cliquez sur Démarrer, puis sur OK.
  5. Cliquez avec le bouton droit sur Service de transfert intelligent en arrière-plan, puis cliquez sur Propriétés.
  6. Dans la liste Type de démarrage, cliquez sur Manuel, puis sur Appliquer.
  7. Si État du service a la valeur Arrêté, cliquez sur Démarrer, puis sur OK.

Méthode 2 : L'un des services n'apparaît pas dans le Gestionnaire de contrôle des services (ou aucun des deux)

Remarque Si vous tapez manuellement les commandes de cette section, n'oubliez pas qu'elles respectent la casse.

Si le service Mises à jour automatiques ou le service de transfert intelligent en arrière-plan n'apparaît pas dans le Gestionnaire de contrôle des services, réinstallez ce ou ces services. Pour cela, appliquez l'une des méthodes suivantes, ou les deux, selon le cas de figure :

Le service Mises à jour automatiques est manquant

Pour réinstaller le service Mises à jour automatiques, procédez comme suit :
  1. Cliquez sur Démarrer, sur Exécuter, tapez la commande suivante, puis cliquez sur OK :
    %windir%\System32\rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 %windir%\inf\au.inf
  2. Si vous êtes invité à insérer le CD-ROM de votre système d'exploitation, tapez le chemin d'accès suivant dans Copier les fichiers à partir de :, puis cliquez sur OK.
    %windir%\ServicePackFiles\i386
    Remarque Cet emplacement contient les fichiers du Service Pack les plus récemment mis à jour. Si vous ne pouvez pas copier les fichiers requis à partir de ce chemin d'accès, insérez le CD-ROM de votre système d'exploitation, puis cliquez sur OK.

Le service de transfert intelligent en arrière-plan est manquant

Pour réinstaller le service de transfert intelligent en arrière-plan, procédez comme suit :
  1. Cliquez sur Démarrer, sur Exécuter, tapez la commande suivante, puis cliquez sur OK :
    %windir%\System32\rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 %windir%\inf\qmgr.inf
  2. Si vous êtes invité à insérer le CD-ROM de votre système d'exploitation, tapez le chemin d'accès suivant dans Copier les fichiers à partir de :, puis cliquez sur OK.
    %windir%\ServicePackFiles\i386
    Remarque Cet emplacement contient les fichiers du Service Pack les plus récemment mis à jour. Si vous ne pouvez pas copier les fichiers requis à partir de ce chemin d'accès, insérez le CD-ROM de votre système d'exploitation, puis cliquez sur OK.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Propriétés

Numéro d'article: 883614 - Dernière mise à jour: lundi 16 mai 2011 - Version: 5.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Update
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Update
Mots-clés : 
kbwindowsupdate kberrmsg kbtshoot kbprb KB883614
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com