ID do artigo: 883635 - Última revisão: quinta-feira, 26 de outubro de 2006 - Revisão: 2.2

Poderá detectar um desligamento anormal do seu computador com Windows 2000 Server depois que a proteção de tela de logon do Windows for iniciado

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Você pode enfrentar um desligamento anormal, ou "desligamento anormal", do seu computador com Microsoft Windows 2000 Server depois que a proteção de tela de logon do Windows for iniciado. Este desligamento anormal pode ocorre se as seguintes condições forem verdadeiras:
  • Você não faça logon na tela de logon do Windows depois de iniciar o computador.
  • Não é pressionar uma tecla ou usar o mouse.
  • Você está executando um programa, como um programa de suporte do sistema de alimentação ininterrupta (no-break) que automaticamente chama a função ExitWindowsEx .
Além disso, depois que você reinicia o computador, você receberá a seguinte mensagem de evento no log de eventos do sistema:

IDENTIFICAÇÃO de evento: 6008
Origem: log de eventos
<time><date>Descrição: O desligamento anterior do sistema em <horário> em <data> inesperado.

Causa

Esse problema ocorre porque o processo de logon do Windows (Winlogon.exe) não ignora o tempo limite proteção de tela do Windows logon. Quando o tempo limite proteção de tela do Windows logon não é ignorado, ele faz com que um desligamento anormal do seu computador.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Nenhum.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   24-Mar-2004  02:17  5.0.2195.6824     42,256  Basesrv.dll      
   21-Sep-2003  00:45  5.0.2195.6824    236,304  Cmd.exe          
   19-Jun-2003  20:05  5.0.2195.6660    233,744  Gdi32.dll        
   24-Mar-2004  02:17  5.0.2195.6897    742,160  Kernel32.dll     
   24-Mar-2004  02:17  5.0.2195.6824     54,544  Mpr.dll          
   23-Sep-2004  13:44  5.0.2195.6974    335,120  Msgina.dll       
   24-Mar-2004  02:17  5.0.2195.6892     90,264  Rdpwd.sys
   13-Sep-2004  19:27  5.0.2195.6974  5,898,752  Sp3res.dll       
   24-Mar-2004  02:17  5.0.2195.6897    403,216  User32.dll       
   05-Aug-2003  22:14  5.0.2195.6794    385,808  Userenv.dll      
   22-Sep-2004  11:53  5.0.2195.6975  1,632,656  Win32k.sys
   23-Sep-2004  13:33  5.0.2195.6978    182,544  Winlogon.exe     
   25-Sep-2003  18:08  5.0.2195.6826    243,984  Winsrv.dll       
   24-Mar-2004  02:17  5.0.2195.6897    742,160  Kernel32.dll     
   22-Sep-2004  11:53  5.0.2195.6975  1,632,656  Win32k.sys
   25-Sep-2003  18:08  5.0.2195.6826    243,984  Winsrv.dll

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".Esse problema foi corrigido no Update Rollup 1 para Microsoft Windows 2000 Service Pack 4.

Referências

Para obter informações adicionais sobre como os pacotes de hotfix são nomeados, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
816915  (http://support.microsoft.com/kb/816915/ ) Novo esquema de nomeação de arquivo para pacotes de atualização de software do Microsoft Windows
Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
900345  (http://support.microsoft.com/kb/900345/ ) Correções incluídas no Update Rollup 1 para Microsoft Windows 2000 Service Pack 4 com data de 28 de junho de 2005

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
Palavras-chave: 
kbmt kbautohotfix kbtshoot kbbug kbfix kbhotfixserver kbqfe KB883635 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 883635  (http://support.microsoft.com/kb/883635/en-us/ )