ビデオ ドライバのインストール中に Windows XP セットアップ プログラムが応答を停止することがある

文書翻訳 文書翻訳
文書番号: 883667 - 対象製品
すべて展開する | すべて折りたたむ

現象

OEM 版の Microsoft Windows XP の工場出荷時のインストールが OEM によって実行される場合、または Sysprep イメージを使用して Windows XP をインストールする場合、ビデオ ドライバのインストール処理中にセットアップ プログラムが応答を停止することがあります。

原因

この問題は、Video.inf ファイルの問題が原因で発生します。ドライバが署名されていても、モニタなどの子デバイスを記述した .inf ファイルがドライバに含まれていない場合、インストールが応答を停止することがあります。

解決方法

マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことを推奨します。

この修正プログラムをダウンロードできる場合は、この「サポート技術情報」 (Microsoft Knowledge Base) の上部に [修正プログラムのダウンロード] セクションが表示されます。このセクションが表示されない場合は、Microsoft Customer Service and Support に連絡して、修正プログラムを入手してください。

: 別の問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストを作成することが必要になる場合があります。特定の修正プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。Microsoft Customer Service and Support の電話番号一覧を参照する場合、または別のサービス リクエストを作成する場合は、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されていない場合、その言語の修正プログラムは提供されていません。

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。
日付        時刻   バージョン        サイズ   ファイル名   Service Pack レベル
   ----------------------------------------------------------------------------
2004/08/12  17:57  5.1.2600.1582     237,568  Newdev.dll   SP1QFE       
2004/08/12  17:50  5.1.2600.2505     247,808  Newdev.dll   SP2QFE      


状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
824684 マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

回避策

コンピュータを再起動することにより、この問題を回避できる場合があります。

プロパティ

文書番号: 883667 - 最終更新日: 2008年7月21日 - リビジョン: 3.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
キーワード:?
kbautohotfix kbfix kbbug kbqfe kbhotfixserver KB883667
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com