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Article ID: 883721 - Last Review: October 30, 2006 - Revision: 1.1

Your roaming user profile is not saved to your central profile server in Windows 2000

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SYMPTOMS

You may discover that your roaming user profile is not saved on the central profile server. In this scenario, the user environment debug log (Userenv.log) on the local computer may contain entries that are similar to the following:
USERENV(bc.a4) 11:44:12:592 RecurseDirectory: LongFileName is too long. src = C:\Documents and Settings\ITCSTEST4\UserData\LongFileName

CAUSE

This issue may occur when there are file names in the roaming user profile that are longer than 260 characters. Specifically, this problem may occur with long file names in the My Recent Documents folder and in the Favorites folder. These folders contain Web links that have file names that are frequently longer than the 260-character limit.

WORKAROUND

To work around this problem, rename the file by using a file name that is less than 260 characters. Alternatively, you can exclude folders such as the My Recent Documents folder and the Favorites folder from your roaming user profile. For additional information about how to exclude a folder from a roaming user profile, click the following article number to view the article in the Microsoft Knowledge Base:
315415  (http://support.microsoft.com/kb/315415/ ) How to prevent folders from roaming with a profile in Windows 2000

MORE INFORMATION

For additional information about how to enable user environment debug logging, click the following article number to view the article in the Microsoft Knowledge Base:
221833  (http://support.microsoft.com/kb/221833/ ) How to enable user environment debug logging in retail builds of Windows

APPLIES TO
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Keywords: 
kbtshoot kbprb KB883721

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