Help and Support

Numéro d'article: 883824 - Dernière mise à jour: mardi 17 juin 2008 - Version: 4.2

Lorsque vous essayez d'installer une mise à jour, un 0x8007F0F4 peut s'afficher erreur

Sommaire

Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez d'installer une mise à jour, un 0x8007F0F4 peut s'afficher erreur.

Cause

Voici les causes courantes de cette erreur :
  • Vous installez un service pack comme Windows XP Service Pack 2 (SP2) sur un ordinateur portable ou sur un Tablet PC qui fonctionne sur batterie.
  • Une mise à jour conditions requis sont manquantes. Cette mise à jour est nécessaire avant d'installer la mise à jour de que vous essayez d'installer actuellement.

Résolution

Pour résoudre ce problème sur un ordinateur portable ou sur un Tablet PC n'est pas exécuté sur une alimentation SECTEUR, branchez votre ordinateur ou votre Tablet PC pour l'exécuter à partir de son alimentation SECTEUR. Ensuite, essayez d'installer la mise à jour sur votre ordinateur.

Avancé dépannage

Cette section est destinée aux utilisateurs avancés. Si vous n'êtes pas familiarisé avec dépannage avancé, vous pouvez souhaitez demander à quelqu'un pour obtenir de l'aide ou contactez le support. Pour savoir comment procéder, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/ (http://support.microsoft.com/contactus/)
important Cette section, la méthode ou la tâche, contient des étapes qui vous indiquent comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si modification incorrecte du Registre. Par conséquent, assurez-vous que ces étapes avec soin. Pour la protection supplémentaire, sauvegarder le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder et restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756  (http://support.microsoft.com/kb/322756/ ) Comment faire pour sauvegarder et restaurer le Registre dans Windows
Ce problème a été trouvé pour se produire lorsque vous installez mises à jour de fuseau horaire précédemment publiées pour systèmes d'exploitation Microsoft Windows. Pour résoudre ce problème dans ce scénario, procédez comme suit :
  1. Cliquez sur Démarrer , puis cliquez sur Exécuter .
  2. Copiez et puis coller (ou type) la commande suivante dans la zone Ouvrir , puis appuyez sur ENTRÉE :
    regedit
  3. Sélectionnez Poste de travail (le n?ud racine) dans le volet de navigation sur le côté gauche, cliquez sur Exporter dans le menu fichier et puis sélectionnez Toutes les sous Exporter la plage .
  4. Sélectionnez Bureau dans la zone Enregistrer dans , tapez sauvegarde dans la zone Nom de fichier et puis cliquez sur Enregistrer .

    note Le fichier de sauvegarde se trouve sur le Bureau et est nommé backup.req. Vous pouvez restaurer le Registre en double-cliquant sur le fichier backup.req. Une fois que vous effectuer le dépannage et le problème est résolu, vous pouvez supprimer ce fichier.
  5. Dans l'Éditeur du Registre, recherchez la sous-clé suivante :
    HKEY LOCAL MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Time Zones
  6. Dans le volet de détails sur le côté droit, recherchez et double-cliquez sur l'entrée de Registre suivante :
    TZVersion
  7. Tapez 0 dans le champ données de la valeur , puis cliquez sur OK .
  8. Quittez l'Éditeur du Registre.
  9. Réinstallez la mise à jour KB931836.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Update
  • Microsoft Update
Mots-clés : 
kbmt kbresolve kbwindowsupdatev6 kberrmsg kbwindowsupdate kbtshoot kbprb KB883824 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 883824  (http://support.microsoft.com/kb/883824/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles