No puede agregar un componente de Windows en Windows XP

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Síntomas

Cuando intenta agregar un componente de Windows después de instalar por primera vez Microsoft Windows XP, no puede agregarlo y es posible que reciba un mensaje similar al siguiente:
Archivos necesarios
Se necesita el archivo 'nombreDeArchivo' del CD-ROM de Windows XP Professional.
Escriba la ruta de acceso donde se encuentra el archivo y luego haga clic en Aceptar.
Este problema se produce incluso aunque el archivo ya exista en la carpeta C:\Windows\I386. Cuando proporciona la ruta de acceso del archivo, reaparece el mensaje de error.

Si se produce este error, aparecerá una entrada similar a la siguiente en el archivo C:\Windows\Security\logs\scecomp.log:
Fecha_Hora Error=1208 Update File
C:\WINDOWS\system32\nombreDeArchivo
Security=D:P(A;;GRGX;;;BU)(A;;GRGX;;;PU)(A;;GA;;;BA)(A;;GA;;;SY)(A;;GRGX;;;WD)
Se sabe que este problema también impide la instalación de hardware y software de otros fabricantes. En concreto, puede experimentar este síntoma después de instalar Windows XP Service Pack 2 (SP2) en un equipo que tenga un dispositivo de red inalámbrico Atheros integrado si intenta instalar un dispositivo Bluetooth.

Este problema se produce cuando trata de instalar uno o varios de los componentes de Windows siguientes:
  • Accesorios y utilidades
  • Servicios de fax
  • Servicio de Index Server
  • Internet Explorer
  • Servicios de Internet Information Server (IIS)
  • Herramientas de administración y supervisión
  • Message Queue Server
  • MSN Explorer
  • Servicios de red
  • Otros servicios de impresión y archivo de red
  • Outlook Express
  • Actualización de certificados raíz
  • Reproductor de Windows Media
  • Windows Messenger

Causa

Este problema se debe a que la base de datos de seguridad está dañada.

Solución

Nota: no se recomienda que use la utilidad Esentutl.exe para recuperarse de los daños de la base de datos de seguridad. La utilidad Esentutl.exe corrige los daños eliminando datos de la base de datos y podría marcar definitivamente la configuración de directiva de grupo en el Registro. Utilice este tipo de reparación sólo como último recurso.

Para resolver este problema, regenere la base de datos de seguridad dañada. Para obtener información adicional acerca de cómo regenerar una base de datos de seguridad dañada, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
278316 El registro de sucesos de aplicación registra repetidamente los sucesos ESENT con los Id. 1000, 1202, 412 y 454


Para impedir que se produzca este problema cuando se instala Windows XP, póngase en contacto con los Servicios de soporte técnico de Microsoft para obtener el paquete de hotfix siguiente. Para usar la corrección actualizada que contiene este hotfix, cree un recurso compartido de archivos de distribución de Windows XP y reemplace el controlador existente con el controlador actualizado que contiene este hotfix. De este modo impedirá que se produzca el problema que se describe en la sección "Síntomas" cuando se instale Windows XP. Para obtener información adicional al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
828930 Cómo integrar las actualizaciones de software en los archivos de origen de la instalación de Windows
Debe seguir las instrucciones descritas en el artículo 828930 de Knowledge Base para instalar la revisión en el recurso compartido de archivos de distribución.

Información de la revisión

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo en sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, se recomienda que espere al próximo Service Pack que contenga esta revisión.

Para resolver este problema, envíe una solicitud a los servicios al cliente en línea de Microsoft con el fin de obtener la revisión. Para enviar una solicitud en línea y obtener la revisión, visite el siguiente sitio web de Microsoft:
http://go.microsoft.com/?linkid=6294451
Nota: si se producen más problemas o si es necesario investigar la causa de los problemas, es posible que tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

Información sobre los archivos

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivoNivel de SP
12-ago-0420:445.1.2600.1582302.592Scesrv.dllSP1QFE
12-ago-0420:265.1.2600.2505313.856Scesrv.dllSP2QFE

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".

Más información

Para obtener información adicional acerca de la terminología utilizada en este artículo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.

Propiedades

Id. de artículo: 884018 - Última revisión: jueves, 06 de septiembre de 2007 - Versión: 5.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kberrmsg kbbug kbfix kbqfe kbhotfixserver KB884018

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