El sistema deja de responder cuando continuamente crea y, a continuación, eliminar instantáneas de servicio en Windows Server 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 884055 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Imagine la situación siguiente:
  1. Crear una instantánea de servicio.
  2. Copie la instantánea en un dispositivo de almacenamiento.
  3. Eliminar la instantánea original.
  4. Repita este proceso con una nueva instantánea en una larga serie de instantáneas inmediatamente.
Después de aproximadamente 30 minutos de repetir este proceso, el equipo basado en Microsoft Windows Server 2003 deja de responder (se bloquea).

Causa

Este problema se produce debido a un problema en el archivo de controlador Volsnap.sys que implementa el proceso para crear y eliminar instantáneas en el servicio de. En este escenario, el área de almacenamiento de instantáneas aumenta cada vez que cree y elimine una instantánea del servicio.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Server 2003. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889100Cómo obtener la versión más reciente del Service Pack para Windows Server 2003

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Versión de Server 2003 64 bits de Windows
Date         Time   Version            Size    File name     Platform  
----------------------------------------------------------------------
21-Sep-2004  12:24  5.2.3790.212      706,048  Swprv.dll        IA-64
21-Sep-2004  11:51  5.2.3790.215      348,672  Volsnap.sys
21-Sep-2004  12:24  5.2.3790.212    1,351,168  Vssapi.dll       IA-64
18-Sep-2004  22:45  5.2.3790.212    1,793,536  Vssvc.exe        IA-64
21-Sep-2004  12:24  5.2.3790.212       28,160  Vss_ps.dll       IA-64
18-Sep-2004  21:13  5.2.3790.212       58,880  Ws03res.dll      IA-64
21-Sep-2004  12:22  5.2.3790.212      544,768  Wvssapi.dll      x86
21-Sep-2004  12:22  5.2.3790.212       18,432  Wvss_ps.dll      x86
18-Sep-2004  23:11  5.2.3790.212       59,392  Wws03res.dll     x86   
Versión de 32 bits de Windows
Date         Time   Version            Size    File name
----------------------------------------------------------
22-Sep-2004  00:52  5.2.3790.212      273,920  Swprv.dll        
22-Sep-2004  00:25  5.2.3790.215      116,736  Volsnap.sys
22-Sep-2004  00:52  5.2.3790.212      544,768  Vssapi.dll       
19-Sep-2004  10:52  5.2.3790.212      663,552  Vssvc.exe        
22-Sep-2004  00:52  5.2.3790.212       18,432  Vss_ps.dll       
19-Sep-2004  11:41  5.2.3790.212       59,392  Ws03res.dll         

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener información adicional acerca de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 884055 - Última revisión: martes, 24 de julio de 2007 - Versión: 1.10
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Palabras clave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbwinserv2003presp1fix KB884055 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 884055

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com