Problemi con la rete, l'unità disco rigido o i driver di archiviazione causano un arresto anomalo e imprevisto in Windows XP

Identificativo articolo: 884069 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si avvia o si esegue un programma correlato alla rete in Microsoft Windows XP. Il programma si arresta in modo anomalo quando si tenta di leggere o scrivere dati validi in un supporto di archiviazione remoto. Viene visualizzato un messaggio di errore analogo al seguente:
Nome_programma ha causato un errore e deve essere chiuso.
Ci scusiamo per l'inconveniente. Potrebbe essersi verificata la perdita dei dati su cui si stava lavorando.
Segnalare il problema a Microsoft. È stata creata una segnalazione errori che è possibile inviare in modo da consentire la risoluzione del problema di Nome_programma. Il contenuto della segnalazione sarà riservato e anonimo.
Per visualizzare i dati contenuti nella segnalazione errori, fare clic qui.

Cause

Questo problema si verifica quando Windows XP non è in grado di accedere a un file per una delle cause seguenti:
  • Si è verificato un problema con la connessione di rete.
  • Si è verificato un problema con l'unità disco rigido su cui il file è archiviato.
  • Si è verificato un problema con i driver di archiviazione installati sul computer.
  • Manca l'unità disco rigido.
Quando si verifica questo problema, il programma viene chiuso da Windows XP.

Workaround

Per aggirare il problema, attenersi alla seguente procedura:
  1. Identificare il file che è impossibile aprire. Per identificare il file, attenersi alla seguente procedura:
    1. Fare clic sul pulsante Start, scegliere Esegui, digitare eventvwr, quindi scegliere OK.
    2. Nel Visualizzatore eventi, nel riquadro sinistro, fare clic su Applicazione.
    3. Nel riquadro destro fare clic sull'intestazione di colonna Origine. In questo modo l'elenco viene ordinato in base all'origine. Tutte le origini dell'errore dell'applicazione sono visualizzate nella parte superiore dell'elenco.
    4. Individuare un evento la cui origine sia Errore applicazione e il cui ID evento sia 1005.
    5. Fare doppio clic su questo evento. Il file che non può essere aperto sarà elencato nella casella Descrizione.
    6. Annotare il nome del file, quindi chiudere la finestra di dialogo Proprietà evento.
  2. Individuare questo file, quindi cercare di aprirlo di nuovo.
  3. Se ancora non si riesce ad aprire il file e quest'ultimo è presente in rete, è opportuno che l'amministratore della rete stabilisca se si tratta di un problema di rete.
  4. Se ancora non si riesce ad aprire il file e quest'ultimo si trova su un supporto rimovibile, ad esempio un disco floppy o un CD, accertarsi che il supporto rimovibile sia completamente inserito nell'unità.
  5. Se ancora non è possibile aprire il file, verificare e ripristinare il file system del disco rigido con l'utilità Chkdsk. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic sul pulsante Start, scegliere Esegui, digitare cmd, quindi scegliere OK.
    2. Al prompt dei comandi digitare chkdsk /r e premere INVIO.
  6. Se è ancora impossibile aprire il file, determinare se altri file sulla stessa unità disco rigido possono essere aperti. In caso contrario è possibile che l'unità disco rigido sia danneggiata. Se il problema è causato dall'unità disco rigido, contattare l'amministratore o il fornitore dell'hardware per ulteriore assistenza.
Nota Potrebbe essere necessario ripristinare il file da una copia di backup. Per ulteriori informazioni su come ripristinare i file in Windows XP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
309340 HOW TO: Utilizzare l'utilità Backup per il ripristino di file e cartelle nel computer

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine del presente articolo.

Informazioni

Quando viene visualizzato un messaggio di errore che segnala il verificarsi di un evento irreversibile in un programma, viene visualizzata la finestra di dialogo Segnalazione errori, contenente un pulsante sul quale è possibile fare clic per inviare a Microsoft le informazioni sull'errore irreversibile. Microsoft riunisce in un database tutte le informazioni su questi eventi nel tentativo di identificarne la causa. Per ulteriori informazioni sui criteri di raccolta dei dati da parte di Microsoft, visitare il seguente sito Web:
http://oca.microsoft.com/IT/dcp20.asp

Identificativo errore

Riduci questa tabellaEspandi questa tabella
EventTypeNameNTStatusCode
InPageErrorc000020c o c00000be o C00000c4 o C0000241 o c00000c3
EventTypeNameDriveType
InPageError00000004

Proprietà

Identificativo articolo: 884069 - Ultima modifica: mercoledì 13 settembre 2006 - Revisione: 2.1
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Media Center Edition
Chiavi: 
kberrmsg kbtshoot kbdrwatson kbnetwork KB884069
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti