Poprawka: Dźwięku jest tymczasowo zerwane, dla niektórych elementów na liście odtwarzania podczas odtwarzania zawartości przesyłanej strumieniowo przy użyciu protokołu RTSP

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 884267 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Podczas odtwarzania przesyłanie strumieniowe zawartości z listy odtwarzania po stronie klienta i zawartość pochodzi z programu Microsoft Windows Media Player Seria 9, dźwięk jest tymczasowo zerwane, dla niektórych elementów listy odtwarzania w programie Windows Media Player.

Przyczyna

Ten problem występuje, ponieważ problem chronometrażu w programie Windows Media Player powoduje pakietów audio 1 lub 2 nie mają być świadczone przez odtwarzacz. Ten problem występuje podczas używania czasu rzeczywistego Streaming Protocol (RTSP), funkcja szybkiej pamięci podręcznej i listy odtwarzania po stronie klienta.

Rozwiązanie

Obecnie firma Microsoft udostępniła obsługiwaną poprawkę, ale jest przeznaczona tylko do usunięcia problemu opisanego w tym artykule. Powinna być stosowana tylko do systemów, w których występuje ten problem. Ta poprawka może być wciąż w fazie testowania. Jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następnej wersji programu Windows Media Player, zawierający tę poprawkę.

Windows Media Player Seria 9 dla systemu Windows XP

Następujący plik jest dostępny do pobrania z witryny Microsoft — Centrum pobierania:

Zwiń ten obrazekRozwiń ten obrazek
Pobierz
Pobierz teraz pakiet WindowsXP-KB884267-x 86-ENU.exe.

Windows Media Player Seria 9 dla systemu Windows 2000 i Windows Server 2003

Następujący plik jest dostępny do pobrania z witryny Microsoft — Centrum pobierania:

Zwiń ten obrazekRozwiń ten obrazek
Pobierz
Pobierz pakiet WindowsMedia9-KB884267-x 86-ENU.exe.

Program Windows Media Player 10

Następujący plik jest dostępny do pobrania z witryny Microsoft — Centrum pobierania:

Zwiń ten obrazekRozwiń ten obrazek
Pobierz
Pobierz teraz pakiet WindowsMedia10-KB884267-x 86-ENU.exe.

Aby uzyskać dodatkowe informacje dotyczące sposobu pobierania plików pomocy technicznej firmy Microsoft kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
119591 Jak uzyskać pliki pomocy technicznej Microsoft w usługach online
Firma Microsoft przeskanowała plik w poszukiwaniu wirusów. Microsoft używane najbardziej aktualne oprogramowania wykrywania wirusa, który był dostępny w dniu zaksięgowania pliku. Plik jest przechowywany na serwerach o podwyższonych zabezpieczeniach, które uniemożliwiają nieautoryzowane zmiany w pliku.

Wersja anglojęzyczna tej poprawki ma atrybuty plików (lub nowsze) wymienione w poniższej tabeli. Daty i godziny odpowiadające tym plikom są wyświetlane w uniwersalnym czasem koordynowanym (UTC). Podczas przeglądania informacji o pliku są konwertowane na czas lokalny. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, należy użyć Strefa czasowa Karta w narzędziu Data i godzina w Panelu sterowania.

Windows Media Player Seria 9

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   30-Aug-2004  19:13  9.0.0.3251      1,025,024  Wmnetmgr.dll     

Program Windows Media Player 10

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   03-Nov-2004  01:35  10.0.0.3652     1,026,048  Wmnetmgr.dll     

Stan

Firma Microsoft potwierdziła, że jest to usterka występująca w produktach firmy Microsoft wymienionych w sekcji "Dotyczy".

Właściwości

Numer ID artykułu: 884267 - Ostatnia weryfikacja: 27 września 2011 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows Media Player 9 Series
  • Windows Media 9 Series Software Development Kit
  • Microsoft Windows Media Player 10
Słowa kluczowe: 
atdownload kbfix kbqfe kbmt KB884267 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:884267

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com