Descripción de la herramienta Port Reporter Parser (PR-Parser)

Seleccione idioma Seleccione idioma
Id. de artículo: 884289 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

este artículo describe el uso de la herramienta Port Reporter Parser (PR-Parser). Este artículo describen los siguientes temas relacionados con la herramienta PR-Parser:
  • información general
  • Gráfico de Microsoft Windows para revisar los registros
  • datos sospechosos de identificación o datos que le interesen
  • analizar los registros y generación de datos

INTRODUCCIÓN

Este artículo describe el uso de la herramienta Port Reporter Parser (PR-Parser). PR-Parser es una herramienta que analiza los registros que genera el servicio Port Reporter. La herramienta PR-Parser tiene muchas características avanzadas que pueden ayudarle a analizar los archivos de registro del servicio Port Reporter. Puede usar PR-Parser con la herramienta Port Reporter en diversos escenarios, incluidos escenarios de solución de problemas y relacionados con la seguridad. En este artículo se centra en cómo utilizar la herramienta PR-Parser en escenarios relacionados con la seguridad.

Para obtener la herramienta PR-Parser, visite el siguiente sitio Web de Microsoft:
http://download.microsoft.com/download/2/8/8/28810043-0e21-4004-89a3-2f477a74186f/PRParser.exe

Más información

Información general

Cuando un equipo basado en Windows de Microsoft se convierte en vulnerable, un atacante normalmente utiliza los recursos del equipo basado en Windows para producir más daño o para atacar otros equipos. Este tipo de ataque normalmente implica actividades como uno o más procesos de inicio o mediante los puertos TCP y UDP o ambos. A menos que un atacante oculta esta actividad desde el propio equipo basado en Windows, puede capturar e identificar esta actividad. Por lo tanto, buscando indicaciones de este tipo de actividad puede ayudarle a determinar si un sistema es vulnerable.

La herramienta Port Reporter es un programa que puede ejecutarse como un servicio en un equipo que ejecuta Microsoft Windows Server 2003, Microsoft Windows XP o Microsoft Windows 2000. El servicio Port Reporter registra actividad de los puertos TCP y UDP. En equipos basados en Windows Server 2003 y basado en Windows XP, el servicio Port Reporter puede registrar la información siguiente:
  • Los puertos que se utilizan
  • Los procesos que utiliza el puerto
  • Si un proceso es un servicio
  • Los módulos (.dll, .drv etc.) que un proceso de carga
  • Las cuentas de usuario que inicia un proceso
Los datos que es capturados por el servicio Port Reporter pueden ayudarle a determinar si un equipo es vulnerable. También sean útiles para solucionar problemas, para obtener un conocimiento de uso del puerto del equipo y el comportamiento de un equipo de auditoría los mismos datos.

PR-Parser es una herramienta que analiza los registros que genera el servicio Port Reporter.Para obtener información adicional acerca del servicio Port Reporter, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
837243Disponibilidad y descripción de la herramienta Port Reporter
La herramienta PR-Parser ofrece las tres funciones básicas siguientes:
  • La herramienta PR-Parser tiene un Windows gráfico interfaz de usuario (GUI) que facilita la revise los registros. Utilizando la GUI, puede ordenar y filtrar los datos en un número de formas.
  • La herramienta PR-Parser le ayuda a identificar y filtrar los datos que le interesen. La herramienta proporciona las siguientes funciones:
    • Identifica los procesos que está interesado en que se ejecutan en un equipo
    • Intenta identificar cuando se ejecuta un proceso que utiliza el nombre de un proceso legítimo desde la carpeta incorrecta en un equipo
    • Identifica los módulos, como .dll y .drv, que se cargan en un equipo
    • Ayuda a determinar el tiempo cuando direcciones del protocolo de Internet (IP), nombres de dominio completo (FQDN), o nombres de equipo que está interesado en se comunican con un equipo
    • Identifica los puertos que se utilizan en un equipo
    • Ayuda a determinar cuándo se activa en un equipo las cuentas de usuario
  • La herramienta de PR-Parser proporciona también algunos datos de análisis de registro. Estos datos pueden ayudarle a comprender el uso de un equipo. Este datos incluyen lo siguiente:
    • Una lista clasificada de uso de puerto de protocolo de control de transmisión (TCP) local
    • Una lista clasificada de uso de proceso local
    • Una lista clasificada de uso de dirección IP remota
    • Una lista clasificada de uso del contexto de usuario
    • Enumeración del servicio de Svchost.exe
    • Uso del puerto por hora del día
    • Uso de Microsoft Internet Explorer por usuario

GUI de Windows para revisar los registros

La herramienta Port Reporter crea los siguientes archivos de tres registro cuando se ejecuta la herramienta:
  • PR - PORTS - timestamp .log
  • PR - PIDS - timestamp .log
  • PR - inicial - timestamp .log
El nombre de cada archivo de registro utiliza la fecha y la hora en formato de 24 horas que se basa en el tiempo cuando se creó el archivo. El formato de la marca de fecha y hora es año-mes-día-hora-minutos-segundos. Por ejemplo, los tres archivos siguientes se crean en 24 de enero de 2004 en 8:49:30 A.M.:
  • PR-PORTS-04-01-24-8-49-30.log
  • PR-PIDS-04-01-24-8-49-30.log
  • PR-INITIAL-04-01-24-8-49-30.log
Cuando abre un archivo de registro con la herramienta PR-Parser, la GUI de Windows de la herramienta PR-Parser proporciona la siguiente información:
  • La barra de título del formulario principal se menciona el nombre de archivo del archivo de registro que está actualmente abrir.
  • Se muestran las marcas de hora de los registros y el apellido en el archivo de registro.
  • El número de registros que se muestran actualmente se muestra.
  • Las entradas del registro se muestran en una cuadrícula en el formulario principal.
Nota En la cuadrícula en el formulario principal, no puede ver las columnas que están relacionados con detalles de proceso si se ejecuta la herramienta PR-Parser desde un equipo que no admite la asignación de puertos a procesos. Por ejemplo, PID , módulo y cuenta son las columnas que están relacionados con los detalles de proceso. Windows 2000 no admite la asignación de puertos a procesos. Por lo tanto, en un equipo basado en Windows 2000, no puede ver las columnas.

La GUI de Windows de la herramienta PR-Parser proporciona las siguientes características:
  • Los detalles de una entrada de registro aparecen en una cuadrícula. Si haga doble clic en una fila de la cuadrícula en el formulario principal o haga clic con el botón secundario en una fila y, a continuación, haga clic en Propiedades , se muestran los detalles de la entrada del registro. Esta característica sólo está disponible al examinar archivos de registro en un equipo cuyo sistema operativo admite asignación de puertos a procesos. Como de septiembre de 2004, sólo Windows Server 2003 y Windows XP admiten esta característica.
  • Puede ordenar los datos de la cuadrícula en el formulario principal en orden ascendente o descendente por cualquier columna. Si hace clic en un encabezado de columna, la herramienta ordena los datos en la cuadrícula en el formulario principal en orden ascendente por esa columna. Si hace clic en el encabezado de columna nuevo, la herramienta ordena los datos en orden descendente. Aparecerá una flecha en un encabezado de columna cuando se ordenan datos por esa columna. La flecha indica también el criterio de ordenación. Si desea restaurar la cuadrícula a su orden original, haga clic en Restablecer cuadrícula de orden predeterminado en el menú Edición .
  • Puede utilizar cualquiera de los siguientes métodos para filtrar los datos en la cuadrícula en el formulario principal:
    • En el menú Edición , elija filtros y, a continuación, haga clic en filtrar datos . Aparecerá el cuadro de diálogo Filtrar datos de cuadrícula . Puede seleccionar una columna como el datos de filtro y proporcionar un criterio de filtro. Después de seleccionar y aplicar los criterios, los datos filtrados aparecen en la cuadrícula de datos.
    • Haga clic con el botón secundario en una celda cuyo valor es el criterio para el filtro en la cuadrícula en el formulario principal, elija filtro y, a continuación, haga clic en el filtro apropiado, según si desea filtrar todas las filas sin este valor o todas las filas con este valor.
  • Puede copiar el contenido de una celda o copiar el contenido de todas las celdas de una fila. Para copiar el contenido de una celda, haga clic con el botón secundario del mouse en una celda y, a continuación, haga clic en Copiar . Para copiar el contenido de todas las celdas en una fila, haga clic con el botón secundario en el encabezado de fila y, a continuación, haga clic en Copiar .
  • Puede resolver direcciones IP remotas que aparecen en la columna IP remoto a sus correspondientes nombres. La herramienta PR-Parser finalice la operación, se muestra una lista de todas las direcciones IP y sus nombres asociados en la cuadrícula. Esta lista no contiene duplicados. Puede utilizar cualquiera de los métodos siguientes para resolver direcciones IP remotas:
    • En el menú Herramientas , haga clic en resolución todas las direcciones IP remoto para resolver todas las direcciones IP remotas.
    • Haga clic con el botón secundario del mouse en una celda y, haga clic en Dirección IP remota resolución para resolver la dirección IP que se ha seleccionado.
    Dependiendo del número de direcciones IP que resolver, esta operación puede tardar varios minutos en completarse. La caché en el cliente se utiliza para evitar enviar consultas a la red que ya se han respondido.

    Nota La velocidad y el éxito de esta operación depende de la infraestructura de resolución de nombre de la red. La velocidad y el éxito de esta operación también depende si los registros de búsqueda inversa están disponibles para cada dirección IP.
  • Puede puerto examinar un equipo remoto mediante la utilidad de línea de comandos Portqry.exe. Portqry.exe es una conexión de la línea de comandos eficaz herramienta que puede generar información útil acerca de los puertos TCP y UDP de prueba.

    La herramienta PR-Parser proporciona una interfaz de usuario para usar la utilidad Portqry.exe. Esta característica puede ayudarle a determinar el tipo de equipo remoto y los servicios que proporciona el equipo remoto. A puerto examinar un equipo remoto, haga clic con el botón secundario del mouse en una celda y, a continuación, haga clic en Dirección IP remoto de PortQry .Para obtener información adicional acerca de la utilidad de línea de comandos Portqry.exe, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    310099Descripción de la utilidad de línea de comandos Portqry.exe
    Nota Cuando se instala la herramienta PR-Parser, el archivo de Portqry.exe se copia en la misma carpeta donde está almacenado el archivo Prparser.exe.

Identificar datos sospechosos o datos que le interesen

Puede utilizar la herramienta PR-Parser para realizar un seguimiento de varios puntos de datos, incluidos módulos, direcciones IP, puertos, los usuarios y los nombres de host. Mediante la herramienta PR-Parser, puede determinar rápidamente si las entradas del registro en un archivo de registro de Port Reporter cumplen los criterios que la herramienta PR-Parser está configurada para buscar. Puede configurar estos criterios en la GUI de la herramienta PR-Parser y después actualizarla para incluir características de las nuevas condiciones que elija.

Para ver, agregar o eliminar criterios, haga clic en configuración de criterios en el menú Edición .

Los siguientes son los criterios de seis que se pueden establecer en la herramienta PR-Parser para identificar datos sospechosos o datos que le interesen.

Conocida los módulos de seguimiento

Módulos conocido de seguimiento permite identificar los archivos ejecutables que utilizan los nombres de archivos binarios legítimos y que ejecute o se cargan desde una carpeta incorrecta. Por ejemplo, un nombre más popular de software malintencionado es Svchost.exe. El legítimo Svchost.exe se ejecuta desde la carpeta % Windir%\System32. Cuando software malintencionado se denomina Svchost.exe y se copia en la carpeta % windir %, puede ser difícil ver que este archivo binario se está ejecutando desde la carpeta incorrecta. Si Svchost.exe se ejecuta desde una carpeta distinta de la carpeta System32, el equipo puede ser vulnerable a ataques. La herramienta PR-Parser identifica este tipo de problema.

Tenga en cuenta que, por lo general, algunos módulos se ejecute desde más de una ubicación. Debe revisar las advertencias de PR-Parser para determinar si la advertencia es un falso positivo o si algo irregular ha encontrado. Cuando desee examinar archivos de registro de Port Reporter desde equipos diferentes, quizás tenga que reemplazar la configuración de la carpeta del equipo local porque los equipos pueden tener estructuras de carpeta diferente. Por ejemplo, % systemroot % y % windir % apuntar a ubicaciones diferentes en distintos equipos. En este caso, la herramienta PR-Parser puede identificar muchos archivos ejecutando en la carpeta incorrecta, porque la herramienta PR-Parser resuelve estas variables mediante la estructura de carpetas en el equipo local donde se ejecuta la herramienta PR-Parser. Para compensar este tipo de diferencia entre equipos, puede reemplazar este comportamiento y establecer la herramienta PR-Parser para resolver estas variables de entorno. Para ello, siga estos pasos:
  1. En el menú Edición , haga clic en Configuración de criterios .
  2. En la ficha Módulos conocida , haga clic en configuración .
  3. Haga clic en reemplazar la configuración del directorio del sistema local .
Esto le permite reemplazar el modo que la herramienta PR-Parser resuelve las variables de entorno.

Módulos

La herramienta PR-Parser puede determinar rápidamente si está interesado en los módulos se encuentran en los archivos de registro de Port Reporter. Para agregar módulos a la lista de módulos que le interesa, siga estos pasos:
  1. En el menú Edición , haga clic en Configuración de criterios .
  2. Haga clic en la ficha módulos .
  3. Haga clic en Agregar .
  4. Escriba el nombre del módulo que está interesado en y, a continuación, haga clic en Aceptar para agregar el módulo a la lista de módulos a buscar .
Igualmente, puede eliminar los módulos que se agregan a la lista de módulos a buscar .

Cuando la herramienta PR-Parser encuentra un módulo en un archivo de registro que le interesen, muestra la entrada en rojo en la cuadrícula en el formulario principal. Por ejemplo, la herramienta Netcat.exe es una herramienta que los administradores pueden o no querrá que los usuarios puedan utilizar en su red. Pueden identificarse en registros de Port Reporter si se ejecuta la herramienta Netcat.exe mediante su nombre original.

Haga doble clic en una línea que está seleccionada para ver los detalles. Un cuadro de diálogo Detalles de la entrada de registro de Port Reporter Parser , se abre y proporciona los detalles sobre el proceso, acerca de los puertos que se utilizan y sobre los módulos cargados. PR-Parser también proporciona una advertencia. En el cuadro de diálogo Detalles de la entrada de registro de Port Reporter Parser , si hace clic con el nombre del proceso, el botón secundario en la herramienta PR-Parser proporciona opciones para investigar el proceso de "interesante" o sospechoso.

Nota No puede ver los detalles de una entrada de registro en un equipo basado en Windows 2000.

Direcciones IP

La herramienta PR-Parser puede identificar las direcciones IP que le interesa en archivos de registro de Port Reporter. Para especificar las direcciones IP, siga estos pasos:
  1. En el menú Edición , haga clic en Configuración de criterios .
  2. Haga clic en la ficha Direcciones IP .
  3. Haga clic en Agregar .
  4. Escriba la dirección IP que esté interesado y, a continuación, haga clic en Aceptar para agregar la dirección a la lista de Direcciones IP para buscar .
De forma similar, también puede eliminar las direcciones IP que se agregan a la lista de Direcciones IP para buscar .

Después de agregar una dirección IP en los criterios de direcciones IP y, a continuación, aplicar los criterios, se muestra la dirección IP especificada en la cuadrícula en el formulario principal.

Puertos

Los administradores de red utilizan registros de servidor de seguridad para determinar qué programas se ejecutan en sus redes y los extremos se utilizan los programas comunican. La herramienta PR-Parser puede ayudarle a determinar qué puertos están siendo utilizados por un programa y pueden identificar rápidamente los puertos que le interesa. Muchos virus, gusanos, programas malintencionados y herramientas que se utilizan por usuarios malintencionados utilizan los mismos puertos cada vez que se ejecutan. La herramienta PR-Parser puede identificar los puertos enumerados en la lista de criterios de puertos.

Para modificar esta lista, siga estos pasos:
  1. En el menú Edición , haga clic en Configuración de criterios .
  2. Haga clic en la ficha puertos .
  3. Haga clic en Agregar .
  4. Escriba el nombre del puerto y el protocolo que le interesa y, a continuación, haga clic en Aceptar para agregar la información de puerto a la lista de puertos para buscar .
Igualmente, puede eliminar los puertos que se agregan a la lista de puertos a buscar .

Observe que los programas legítimos pueden utilizar los mismos puertos que utilizar programas malintencionados. Debe investigar cada advertencia que genera la herramienta PR-Parser para determinar si la advertencia se genera debido a una operación que no es normal.

Cuentas de usuario

La herramienta PR-Parser permite identificar cuentas de usuario que le interesa en archivos de registro de Port Reporter. Para especificar las cuentas de usuario, siga estos pasos:
  1. En el menú Edición , haga clic en Configuración de criterios .
  2. Haga clic en la ficha Cuentas de usuario .
  3. Haga clic en Agregar .
  4. Escriba la cuenta de usuario que está interesado en y, a continuación, haga clic en Aceptar para agregar la cuenta de usuario a la lista de Cuentas de usuario para buscar .
Igualmente, puede eliminar las cuentas de usuario que se agregan a la lista de Cuentas de usuario para buscar .

Después de agregar un usuario en los criterios de cuentas de usuario, la cuenta de usuario especificado se muestra en la cuadrícula en el formulario principal.

Nombres de host

La herramienta PR-Parser intenta resolver direcciones IP remotas que se encuentran en los registros para los nombres de host. El éxito de la resolución depende de factores como la configuración TCP/IP correctamente configurados, configuración de DNS, una infraestructura de resolución de nombre operativa y direcciones IP a las asignaciones de nombre. Para reducir el número de consultas que se envían a la red, la herramienta PR-Parser tiene una caché de nombres y también utiliza las cachés de nombre del cliente. Para especificar estos nombres, siga estos pasos:
  1. En el menú Edición , haga clic en Configuración de criterios .
  2. Haga clic en la ficha Nombres de host .
  3. Haga clic en Agregar .
  4. Escriba el nombre de host que está interesado en y, a continuación, haga clic en Aceptar para agregar el nombre de host a la lista de Nombres de host para buscar .
Si la herramienta PR-Parser resuelve correctamente las direcciones IP a nombres de host, la herramienta identifica los nombres de host que coinciden con los nombres que se encuentran en la lista de criterios de nombres de host y, a continuación, muestran los nombres de host.

Aplicar los criterios

Si desea especificar los criterios para el archivo de registro que está abierto, puede utilizar la opción Aplicar criterios en el menú Herramientas . La herramienta PR-Parser analiza el archivo registro para buscar entradas que coincidan con los criterios. Si se encuentra una coincidencia, la herramienta PR-Parser muestra el campo que está asociado. Detalles, como los módulos cargados, no se muestran en la cuadrícula en el formulario principal. Estos detalles sólo están disponibles al ver los detalles de registro.

Cuando la herramienta PR-Parser encuentra que se ha cargado un módulo que le interesa o que un módulo que utiliza un nombre legítimo se ha cargado desde la carpeta incorrecta, la herramienta no muestra esta información en la cuadrícula del formulario principal. Esto es porque la herramienta PR-Parser no muestra los campos. Para identificar todas las filas que contienen datos que coinciden con criterios, incluso en los detalles de una entrada, debe filtrar los datos. Para ello, elija filtros en el menú Edición y, a continuación, haga clic en Mostrar sólo filas con datos "interesantes" . Esta característica le permite determinar si las entradas de registro coincidan con los criterios que establezca. La lista resultante a la que puede estar vacía contiene todas las filas que datos con los criterios, incluidos los detalles como los módulos. La opción Mostrar sólo filas con datos "interesantes" no está disponible hasta que un criterio se aplica a los datos. Tras hacer clic en Aplicar criterios en el menú Herramientas , la opción Mostrar sólo filas con datos "interesantes" está disponible.

Analizar los registros y generación de datos

La herramienta PR-Parser también puede generar datos de análisis de registro que pueden ser útiles para los administradores de equipo y los administradores de red. Siete conjuntos de datos se generan desde los registros de Port Reporter de equipos basados en Windows XP o basado en Windows Server 2003. Puesto que la herramienta Port Reporter no realiza la asignación de puertos a procesos en equipos basados en Windows 2000, algunas de estas estadísticas no puede generarse de los registros desde esos equipos. Para analizar los registros y generar resultados, haga clic en datos de análisis de registro en el menú Herramientas .

Éstos son los siete conjuntos de datos generados por la herramienta PR-Parser:

Uso del puerto TCP local

Este conjunto de datos incluye el número de veces que cada puerto TCP se ha registrado por la herramienta Port Reporter. Este tipo de datos puede ser útil cuando desea determinar qué puertos se abrirá entre subredes o out a Internet. Estos datos le proporciona una idea de con qué frecuencia se utilizan los puertos por cada equipo. Los datos contienen un valor de Porcentaje de total con cada entrada. Este valor se calcula dividiendo el número de veces que cada puerto se utiliza por el número total de veces que se utilizan todos los puertos.

Uso de proceso

Puede utilizar estos datos para analizar el proceso de uso en equipos. Por ejemplo, los programas que utiliza el equipo, con qué frecuencia quedan registrados por la herramienta Port Reporter y los programas que más suelen utilizarse. Los datos contienen un valor de Porcentaje del total para cada entrada. Este valor se calcula dividiendo el número de veces que se registra cada proceso por el número total de veces que se registran todos los procesos. Estos datos no están disponibles para equipos basados en Windows 2000.

Enumeración de Svchost.exe

La herramienta PR-Parser puede identificar todos los servicios alojados por el proceso Svchost.exe. Esta información es necesaria para determinar los programas que se ejecutan en un equipo.

Uso de dirección IP remoto

Este conjunto de datos muestra las direcciones IP y puede mostrar los nombres de host que el equipo se comuniquen. La lista de clasificación para que pueda ver qué equipos se comunican frecuentemente.

Puede haga clic con el botón secundario en la cuadrícula y, a continuación, seleccione una opción para resolver las direcciones IP a sus correspondientes nombres de host. La herramienta PR-Parser intenta resolver los nombres mediante la red y la configuración de DNS en el equipo donde se ejecuta la herramienta PR-Parser.

Uso parte del contexto de usuario

Este conjunto de datos muestra una lista con rango de cuentas de usuario que se utilizaron en el archivo de registro de Port Reporter. Se puede utilizar esto para determinar qué cuentas de usuario se han utilizado en un equipo. Estos datos no están disponibles para equipos basados en Windows 2000.

Uso del puerto por hora

Este conjunto de datos proporciona un desglose del uso de puerto por hora durante el tiempo que se recopilaron los datos de archivo de registro de Port Reporter. Puede utilizar estos datos para entender las horas de pico de un equipo y comprender si los puertos se utilizan en momentos inesperados.

Nota De forma predeterminada, Port Reporter recopila datos durante 24 horas.

Uso de Iexplore.exe

Este conjunto de datos enumera los extremos que Microsoft Internet Explorer visitado. Estos datos se dividen en función de usuario por usuario para que se puede generar un perfil el uso de Internet Explorer para cada usuario. Puede utilizar estos datos para determinar que los usuarios de sitios visitados o que los servidores de seguridad del equipo utilizado para tener acceso a Internet.

Puede hacer clic con el botón secundario el formulario para ver información relacionada. Cada dirección IP que aparece puede resolverse a un nombre de host. Por lo tanto, se puede identificar el nombre correspondiente de cada sitio o servidor de seguridad.

También puede utilizar la utilidad Portqry.exe para consultar los puertos en los equipos que se identifican en esta lista. Para guardar los datos de análisis de registro en un archivo de texto, haga clic en Guardar en el cuadro de diálogo Datos de análisis de registro para el registro .

Propiedades

Id. de artículo: 884289 - Última revisión: miércoles, 01 de noviembre de 2006 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Palabras clave: 
kbmt kbreadme kbsectools kbmisctools kbipsec kbhowto kbinfo KB884289 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 884289

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com