Description de l'outil Port Reporter Parser (PR-Analyseur)

Traductions disponibles Traductions disponibles
Numéro d'article: 884289 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article décrit l'utilisation de l'outil Port Reporter Parser (PR-Analyseur). Cet article décrit les rubriques suivantes liées à l'outil PR-Analyseur :
  • informations générales
  • Interface utilisateur Windows de Microsoft pour examiner les journaux
  • données suspectes Identification ou données qui vous intéressent
  • analyser les fichiers journaux et génération de données

INTRODUCTION

Cet article décrit l'utilisation de l'outil Port Reporter Parser (PR-Analyseur). PR-Parser est un outil qui analyse les journaux qui génère le service Port Reporter. L'outil PR-Analyseur propose de nombreuses avancées fonctionnalités qui peuvent vous aident à analyser les fichiers journaux de service Port Reporter. Vous pouvez utiliser l'Analyseur de relations publiques avec l'outil Port Reporter dans un nombre de scénarios, notamment les scénarios de résolution des problèmes et liées à la sécurité. Cet article se concentre sur l'utiliser l'outil PR-Analyseur dans les scénarios de sécurité.

Pour obtenir l'outil PR-Parser, reportez-vous au site de Web Microsoft suivant :
http://download.microsoft.com/download/2/8/8/28810043-0e21-4004-89a3-2f477a74186f/PRParser.exe

Plus d'informations

Informations générales

Lorsqu'un ordinateur Windows Microsoft devient vulnérable, l'agresseur utilise généralement les ressources de l'ordinateur de Windows pour engendrer des dommages plus ou pour attaquer d'autres ordinateurs. Ce type d'attaque implique généralement des activités telles qu'un ou plusieurs processus de démarrage ou en utilisant les ports TCP et UDP, ou les deux. Sauf si un utilisateur malveillant masque cette activité de l'ordinateur Windows proprement dit, vous pouvez capturer et identifier cette activité. Par conséquent, recherchez des indications de ce type d'activité vous permet de déterminer si un système est vulnérable.

L'outil Port Reporter est un programme qui peut exécuter en tant que service sur un ordinateur qui exécute Microsoft Windows Server 2003, Microsoft Windows XP ou Microsoft Windows 2000. Le service Port Reporter enregistre l'activité des ports TCP et UDP. Sur les ordinateurs Windows Server 2003 et Windows XP, le service Port Reporter peut enregistrer les informations suivantes :
  • Les ports qui sont utilisés
  • Les processus qui utilisent le port
  • Si un processus est un service
  • Les modules (.dll, .drv, etc.) qui charge un processus
  • Les comptes d'utilisateurs qui démarre un processus
Les données qui sont capturées par le service Port Reporter peuvent vous aider à déterminer si un ordinateur est vulnérable. Les mêmes données sont également utiles pour le dépannage, pour en comprendre l'utilisation de port d'un ordinateur et l'audit le comportement d'un ordinateur.

PR-Parser est un outil qui analyse les journaux qui génère le service Port Reporter. Pour plus d'informations sur le service Port Reporter, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
837243 Disponibilité et description de l'outil Port Reporter
L'outil PR-Analyseur fournit trois fonctions de base suivantes :
  • L'outil PR-Analyseur présente une Windows graphique User Interface (GUI) qui facilite la examiner les journaux. En utilisant l'interface utilisateur, vous pouvez trier et filtrer les données de différentes manières.
  • L'outil PR-Analyseur vous aide à identifier et filtrer les données qui vous intéressent. L'outil offre les fonctionnalités suivantes :
    • Identifie le processus qui vous intéressent en cours d'exécution sur un ordinateur
    • Tente d'identifier lorsqu'un processus qui utilise le nom d'un processus légitime exécutée à partir du dossier incorrect sur un ordinateur
    • Identifie les modules, comme .dll et .drv, qui sont chargés sur un ordinateur
    • Vous aide à déterminer le temps lorsque l'IP (Internet Protocol) adresses, les noms de domaine complets (FQDN) ou noms d'ordinateur qui vous sont intéressé communiquent avec un ordinateur
    • Identifie les ports qui sont utilisés sur un ordinateur
    • Permet de déterminer lorsque les comptes d'utilisateur sont actifs sur un ordinateur
  • L'outil de PR-Analyseur fournit également des données d'analyse de journal. Ces données vous permet comprendre l'utilisation d'un ordinateur. Ces données sont les suivantes :
    • Une liste pertinentes d'utilisation de port TCP (Transmission Control Protocol) locale
    • Une liste pertinentes de l'utilisation de processus locaux
    • Une liste pertinentes d'utilisation d'adresse IP distante
    • Une liste pertinentes d'utilisation du contexte utilisateur
    • Énumération du service Svchost.exe
    • Utilisation de port par heure du jour
    • Utilisation de Microsoft Internet Explorer par utilisateur

Interface utilisateur Windows pour examiner les journaux

L'outil Port Reporter crée les fichiers journaux trois suivants lorsque l'outil s'exécute :
  • PR - PORTS - timestamp .log
  • PR - PIDS - timestamp .log
  • PR - INITIAL timestamp .log
Le nom de chaque fichier journal utilise la date et l'heure au format 24 heures qui repose sur l'heure de création le fichier. Le format de l'horodatage est year-month-day-hour-minute-second. Par exemple, les trois fichiers suivants ont été créés 24 janvier 2004 à 8:49:30 heures :
  • PR-PORTS-04-01-24-8-49-30.log
  • PR-PIDS-04-01-24-8-49-30.log
  • PR-INITIAL-04-01-24-8-49-30.log
Lorsque vous ouvrez un fichier journal avec l'outil PR-Analyseur, l'interface utilisateur Windows de l'outil PR-Analyseur fournit les informations suivantes :
  • La barre de titre du formulaire principal mentionne le nom de fichier du fichier journal qui est actuellement ouvrir.
  • Les horodateurs des premier et dernier enregistrements du fichier journal sont affichent.
  • Le nombre d'enregistrements qui sont actuellement affichées est indiqué.
  • Les entrées de journal sont affichées dans une grille dans le formulaire principal.
note Dans la grille dans le formulaire principal, vous ne pouvez pas voir les colonnes liées à traiter les détails si l'outil PR-Analyseur est exécuté à partir d'un ordinateur ne prend pas en charge mappage de port à processus. Par exemple, PID , module et compte sont les colonnes associées à traiter les détails. Windows 2000 ne prend pas en charge mappage de port à processus. Par conséquent, sur un ordinateur Windows 2000, vous ne pouvez pas afficher ces colonnes.

L'interface utilisateur Windows de l'outil PR-Analyseur offre les fonctionnalités suivantes :
  • Les détails d'une entrée de journal apparaissent dans une grille. Si vous double-cliquez sur une ligne dans la grille dans le formulaire principal ou cliquez avec le bouton droit de la souris sur une ligne, puis cliquez sur Propriétés , les détails de l'écriture de journal sont affichés. Cette fonctionnalité est uniquement disponible lorsque vous examinez les fichiers journaux sur un ordinateur dont système d'exploitation prend en charge mappage de port à processus. Septembre 2004, seulement Windows Server 2003 et Windows XP prennent en charge cette fonctionnalité.
  • Vous pouvez trier les données dans la grille dans le formulaire principal en ordre croissant ou décroissant en toute colonne. Si vous cliquez sur un en-tête de colonne, l'outil trie les données dans la grille dans le formulaire principal dans l'ordre croissant par cette colonne. Si vous cliquez de nouveau sur l'en-tête de colonne, l'outil trie les données dans l'ordre décroissant. Une flèche apparaît dans un en-tête de colonne Lorsque données sont triées par cette colonne. La flèche indique également l'ordre de tri. Si vous souhaitez restaurer la grille de son ordre de tri d'origine, cliquez sur Rétablir la grille pour le tri par défaut dans le menu Edition .
  • Vous pouvez utiliser une des méthodes suivantes pour filtrer les données dans la grille dans le formulaire principal :
    • Dans le menu Edition , pointez sur filtres , puis cliquez sur Filtrer les données . La boîte de dialogue Filtrer les données grille s'affiche. Vous pouvez sélectionner une colonne en tant que données filtre et fournir un critère de filtre. Après avoir sélectionné et appliquer les critères, les données filtrées apparaissent dans la grille de données.
    • Cliquez avec le bouton droit sur une cellule dont la valeur est le critère pour le filtre dans la grille dans le formulaire principal, pointez sur Filtrer , puis cliquez sur le filtre approprié, selon si vous souhaitez filtrer toutes les lignes sans cette valeur ou toutes les lignes avec cette valeur.
  • Vous pouvez copier le contenu d'une cellule ou copier le contenu de toutes les cellules dans une ligne. Pour copier le contenu d'une cellule, cliquez avec le bouton droit sur une cellule, puis cliquez sur Copier . Pour copier le contenu de toutes les cellules dans une ligne, cliquez avec le bouton droit sur la ligne à en-tête, puis cliquez sur Copier .
  • Vous pouvez résoudre les adresses IP distantes qui s'affichent dans la colonne IP à distance pour les noms correspondants. Une liste de toutes les adresses IP et les noms associés s'affiche dans la grille une fois l'outil PR-Analyseur terminé l'opération. Cette liste ne contient pas de doublons. Vous pouvez utiliser une des méthodes suivantes pour résoudre les adresses IP distants :
    • Dans le menu Outils , cliquez sur résoudre toutes les adresses IP à distance résoudre tous les adresses IP à distance.
    • Cliquez avec le bouton droit sur une cellule, puis cliquez sur résoudre les adresses de IP à distance pour résoudre l'adresse IP qui est sélectionné.
    Selon le nombre d'adresses IP que vous résoudre, cette opération peut prendre plusieurs minutes. Le cache DNS sur le client est utilisé pour éviter d'envoyer des requêtes au réseau qui ont déjà été complétés.

    note La vitesse et le succès de cette opération dépend de l'infrastructure de résolution de nom sur le réseau. La vitesse et la réussite de cette opération dépend également indique se recherche inversée enregistrements sont utilisables dans chaque adresse IP.
  • Vous pouvez transférer analyser un ordinateur distant à l'aide de l'utilitaire de ligne de commande PortQry.exe. PortQry.exe est une connectivité de la ligne de commande puissante outil susceptibles de générer des informations utiles sur les ports TCP et UDP de test.

    L'outil PR-Analyseur fournit une interface utilisateur pour utiliser l'utilitaire PortQry.exe. Cette fonctionnalité peut vous aider à déterminer le type de l'ordinateur distant et qui services que l'ordinateur distant fournit. Port analyser un ordinateur distant, cliquez avec le bouton droit sur une cellule et cliquez sur Adresse IP distante PortQry . Pour plus d'informations sur l'utilitaire de ligne de commande PortQry.exe, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
    310099 Description de l'utilitaire de ligne de commande PortQry.exe
    note Lorsque l'outil PR-Analyseur est installé, le fichier de PortQry.exe est copié dans le même dossier dans lequel le fichier Prparser.exe est stocké.

Identification des données suspectes ou les données qui vous intéressent

Vous pouvez utiliser l'outil PR-Analyseur pour suivre plusieurs points de données, y compris modules, adresses IP, ports, les utilisateurs et noms ordinateur hôte. En utilisant l'outil PR-Analyseur, vous pouvez rapidement déterminer si toutes les entrées journal dans un fichier journal port reporter correspondent les critères de l'outil PR-Analyseur est configuré pour rechercher. Vous pouvez configurer ces critères dans l'interface utilisateur de l'outil PR-Analyseur et mettre à jour pour inclure les caractéristiques de nouvelles conditions que vous choisissez.

Pour afficher, ajouter ou supprimer des critères, cliquez sur Paramètres de critères dans le menu Edition .

Voici les critères de six que vous peuvent être définir dans l'outil PR-Analyseur pour identifier les données suspectes ou les données qui vous intéressent.

Suivi connus des modules

Suivi des modules connus vous permet d'identifier les fichiers exécutables qui utiliser les noms de fichiers binaires légitimes et qui s'exécuter ou sont chargés à partir d'un dossier incorrect. Par exemple, un nom courant de logiciels malveillants est Svchost.exe. Le Svchost.exe légitime exécute à partir le dossier % windir%\System32. Lorsque logiciels malveillants sont nommé Svchost.exe et sont copié dans le dossier % windir% %, il peut être difficile de voir que ce fichier binaire est exécuté à partir du dossier incorrect. Si Svchost.exe est exécuté à partir d'un dossier autre que le dossier System32, l'ordinateur peut être vulnérable aux attaques. L'outil PR-Analyseur identifie ce type de problème.

Notez que, en général, certains modules exécuter à plus d'un emplacement. Vous devez vérifier les avertissements PR-Analyseur pour déterminer si le message d'avertissement est un faux positif ou si quelque chose irrégulier a été trouvé. Lorsque vous voulez consulter les fichiers de journaux Port Reporter de différents ordinateurs, vous devrez peut-être remplacer paramètres de dossier de l'ordinateur local étant donné que les ordinateurs peuvent avoir les structures de dossier différent. Par exemple, %SystemRoot% et % windir% % pointer vers différents emplacements sur des ordinateurs différents. Dans ce cas l'outil PR-Analyseur peut identifier de nombreux fichiers exécution dans le dossier incorrect, car l'outil PR-Analyseur résout ces variables dans la structure de dossiers de l'ordinateur local dans lequel l'outil PR-Analyseur s'exécute. Pour compenser pour ce type de différence entre les ordinateurs, vous pouvez remplacer ce comportement et définir l'outil PR-Analyseur pour résoudre ces variables d'environnementales. Pour ce faire, procédez comme suit :
  1. Dans le menu Edition , cliquez sur Paramètres de critères .
  2. Sous l'onglet modules connus , cliquez sur Configuration .
  3. Cliquez sur Modifier les paramètres des répertoires du système local .
Cela vous permet de remplacer la manière que l'outil PR-Analyseur résout les variables d'environnementales.

Modules

L'outil PR-Analyseur pouvez rapidement déterminer si les modules qui vous intéressent sont trouvent dans les fichiers journaux Port Reporter. Pour ajouter des modules à la liste de modules qui vous intéressent, procédez comme suit :
  1. Dans le menu Edition , cliquez sur Paramètres de critères .
  2. Cliquez sur l'onglet modules .
  3. Cliquez sur Ajouter .
  4. Tapez le nom du module que vous êtes intéressé par, puis cliquez sur OK pour ajouter le module à la liste des modules à rechercher .
De même, vous pouvez supprimer les modules qui sont ajoutés à la liste de modules à rechercher .

Lorsque l'outil PR-Analyseur trouve un module dans un fichier journal qui vous intéressent, il affiche l'entrée en rouge dans la grille dans le formulaire principal. Par exemple, l'outil Netcat.exe est un outil que les administrateurs peuvent ou préférerez pas aux utilisateurs d'utiliser sur leur réseau. Il peut être identifié dans les journaux Port Reporter si l'outil Netcat.exe est exécuté en utilisant son nom d'origine.

Double-cliquez sur une ligne est sélectionnée pour afficher les détails. Une boîte de dialogue Port Reporter Parser - journal Saisie des détails s'ouvre et indique les détails sur le processus, à propos des ports qui sont utilisés et sur les modules qui sont chargés. L'Analyseur de relations publiques fournit également un message d'avertissement. Dans la boîte de dialogue Port Reporter Parser - journal Saisie des détails , si vous cliquez avec le bouton droit sur le nom du processus, l'outil de PR-Analyseur offre les options de recherche le processus de « intéressante ou suspect.

note Vous ne pouvez pas voir les détails d'une entrée de journal sur un ordinateur Windows 2000.

Adresses IP

L'outil PR-Analyseur pouvez identifier les adresses IP qui vous intéressent dans les fichiers journaux Port Reporter. Pour spécifier les adresses IP, procédez comme suit :
  1. Dans le menu Edition , cliquez sur Paramètres de critères .
  2. Cliquez sur l'onglet adresses IP .
  3. Cliquez sur Ajouter .
  4. Tapez l'adresse IP que vous êtes intéressé par, puis cliquez sur OK pour ajouter l'adresse IP à la liste d'adresses IP à rechercher .
De même, vous pouvez également supprimer les adresses IP qui sont ajoutés à la liste d'adresses IP à rechercher .

Après avoir ajouter une adresse IP dans les critères d'adresses IP et puis appliquer les critères, l'adresse IP spécifiée est affiché dans la grille dans le formulaire principal.

Ports

Les administrateurs réseau utilisent journaux du pare-feu pour déterminer quels programmes sont exécutent sur leurs réseaux et les points de terminaison sont utilisés lorsque les programmes de communiquer. L'outil PR-Analyseur vous permet de déterminer quels ports sont utilisées par un programme et que peuvent rapidement identifier les ports qui vous intéressent. Nombreux virus, vers des programmes malveillants et outils qui sont utilisés par des utilisateurs malveillants utilisent les mêmes ports chaque fois que leur exécution. L'outil PR-Analyseur peut identifier les ports qui sont répertoriés dans la liste des critères de ports.

Pour modifier cette liste, procédez comme suit :
  1. Dans le menu Edition , cliquez sur Paramètres de critères .
  2. Cliquez sur l'onglet ports .
  3. Cliquez sur Ajouter .
  4. Tapez le nom du port et le protocole qui vous intéressent, puis cliquez sur OK pour ajouter les informations sur le port à la liste des ports à rechercher .
De même, vous pouvez supprimer les ports qui sont ajoutés à la liste de ports à rechercher .

Notez que les programmes légitimes peuvent utiliser les mêmes ports utilisés par des programmes malveillants. Vous devez examiner chaque alerte indiquant que l'outil PR-Analyseur génère pour déterminer si le message d'avertissement est généré en raison d'une opération qui n'est pas normale.

Comptes d'utilisateurs

L'outil PR-Analyseur vous permet d'identifier les comptes utilisateur qui vous intéressent dans les fichiers journaux Port Reporter. Pour spécifier les comptes d'utilisateurs, procédez comme suit :
  1. Dans le menu Edition , cliquez sur Paramètres de critères .
  2. Cliquez sur l'onglet comptes d'utilisateurs .
  3. Cliquez sur Ajouter .
  4. Tapez le compte d'utilisateur que vous êtes intéressé par, puis cliquez sur OK pour ajouter le compte d'utilisateur à la liste des comptes d'utilisateurs à rechercher .
De même, vous pouvez supprimer les comptes d'utilisateurs qui sont ajoutés à la liste comptes d'utilisateurs à rechercher .

Après avoir ajouté un utilisateur dans les critères de comptes utilisateur, le compte d'utilisateur spécifié est affiché dans la grille dans le formulaire principal.

Noms d'hôte

L'outil PR-Analyseur essaie de résoudre adresses IP distantes qui se trouvent dans les journaux ordinateur hôte noms. La réussite de la résolution dépend de facteurs tels que les paramètres TCP/IP correctement configurés, paramètres DNS, une infrastructure de résolution de noms opérationnelle et d'adresses IP pour les mappages de noms. Pour réduire le nombre de requêtes sont envoyées au réseau, l'outil PR-Analyseur a un cache de noms et utilise également les caches du nom du client. Pour spécifier ces noms, procédez comme suit :
  1. Dans le menu Edition , cliquez sur Paramètres de critères .
  2. Cliquez sur l'onglet noms d'hôte .
  3. Cliquez sur Ajouter .
  4. Tapez le nom ordinateur hôte que vous êtes intéressé par, puis cliquez sur OK pour ajouter le nom ordinateur hôte à la liste des noms d'hôte à rechercher .
Si l'outil PR-Analyseur résout correctement les adresses IP à ordinateur hôte noms, l'outil identifie les noms ordinateur hôte qui correspondent aux noms qui sont trouvent dans la liste des critères ordinateur hôte noms puis affiche les noms ordinateur hôte.

Appliquer les critères

Si vous souhaitez spécifier les critères pour le fichier journal qui est ouvert, vous pouvez utiliser l'option Appliquer les critères dans le menu Outils . L'outil PR-Parser analyse le fichier journal pour rechercher des entrées qui correspondent aux critères. Si une concordance est trouvée, l'outil PR-Analyseur affiche le champ qui correspond. Détails, tels que les modules chargés, ne sont pas répertoriés dans la grille dans le formulaire principal. Ces informations sont uniquement disponibles lorsque vous affichez les détails de l'enregistrement.

Lorsque l'outil PR-Analyseur détecte qu'un module qui vous intéressent a été chargé ou qu'un module qui utilise un nom légitime a été chargé à partir du dossier incorrect, l'outil n'affiche pas ces informations dans la grille principale du formulaire. Cela est dû au fait que l'outil PR-Analyseur n'affiche pas les champs. Pour identifier toutes les lignes contenant des données qui correspondent à critères, même dans les détails d'une entrée, vous devez filtrer les données. Pour ce faire, pointez sur filtres dans le menu Edition , puis cliquez sur Afficher uniquement les lignes avec des données « intéressantes » . Cette fonctionnalité vous permet de déterminer si les entrées du journal correspondent aux critères que vous avez définie. La liste résultante peut être vide contient toutes les lignes lorsque données correspondent aux critères, y compris les détails tels que les modules. L'option Afficher uniquement les lignes avec des données « intéressantes » n'est pas disponible jusqu'à ce qu'un critère est appliquée aux données. Après avoir cliqué sur Appliquer les critères dans le menu Outils , l'option Afficher uniquement les lignes avec des données « intéressantes » est disponible.

Analyser les fichiers journaux et génération de données

L'outil PR-Analyseur peut également générer journal d'analyse données pouvant être utiles pour les administrateurs de l'ordinateur et les administrateurs réseau. Sept de jeux de données est générées dans les journaux Port Reporter des ordinateurs Windows Server 2003 ou Windows XP. Mesure où l'outil Port Reporter n'effectue pas sur les ordinateurs Windows 2000 en fonction de mappage de port à processus, certaines de ces statistiques ne peut pas être généré à partir les journaux de ces ordinateurs. Pour analyser les fichiers journaux et générer des résultats, cliquez sur données d'analyse de journal dans le menu Outils .

Jeux de données générées par l'outil PR-Analyseur sept sont suivantes :

Utilisation de port TCP locale

Cet ensemble de données inclut le nombre de fois que chaque port TCP a été enregistré par l'outil Port Reporter. Ce type de données peut être utile lorsque vous souhaitez déterminer quels ports sont ouvert entre sous-réseaux ou de sortie à Internet. Ces données vous donne une idée de la fréquence à laquelle les ports sont utilisés par chaque ordinateur. Les données contient une valeur Pourcentage du total de sur chaque entrée. Cette valeur est calculée en divisant le nombre de fois que chaque port est utilisé par le nombre total de fois que tous les ports sont utilisés.

Utilisation de processus

Vous pouvez utiliser ces données pour analyser l'utilisation de processus sur ordinateurs. Par exemple, les programmes que l'ordinateur utilise, la fréquence à laquelle ils sont connectés par l'outil Port Reporter et les programmes qui sont plus généralement utilisées. Les données contiennent une valeur de pourcentage du total pour chaque entrée. Cette valeur est calculée en divisant le nombre de fois que chaque processus est connecté par le nombre total de fois que tous les processus sont enregistrés. Ces données ne sont pas disponible pour les ordinateurs Windows 2000.

Svchost.exe, énumération

L'outil PR-Analyseur peut identifier tous les services hébergés par le processus Svchost.exe. Cette information est nécessaire pour déterminer les programmes qui sont exécutent sur un ordinateur.

Utilisation d'adresse IP distante

Cet ensemble de données affiche les adresses IP et peut afficher les noms ordinateur hôte que l'ordinateur a été communiquer avec. La liste est ordonnée afin que vous puissiez voir les ordinateurs qui communiquent fréquemment.

Vous pouvez cliquez avec le bouton droit sur la grille et puis sélectionnez une option pour résoudre les adresses IP des noms ordinateur hôte correspondants. L'outil PR-Analyseur tente de résoudre les noms en utilisant le réseau et les paramètres DNS sur l'ordinateur où l'outil PR-Analyseur s'exécute.

Utilisation de contexte utilisateur

Cet ensemble de données affiche une liste pertinentes des comptes d'utilisateurs qui ont été utilisés dans le fichier journal de Port Reporter. Vous pouvez utiliser cette pour déterminer les comptes d'utilisateur ont été utilisés sur un ordinateur. Ces données ne sont pas disponible pour les ordinateurs Windows 2000.

Utilisation de port par heure

Cet ensemble de données fournit une liste d'utilisation de port par heure temps qui les données du fichier journal Port Reporter a été recueillies. Vous pouvez utiliser ces données à comprendre les heures de pointe pour un ordinateur et pour comprendre si les ports sont utilisés à moment inattendu.

note Par défaut, le port reporter collecte des données pendant 24 heures.

Utilisation d'Iexplore.exe

Cet ensemble de données énumère les extrémités que Microsoft Internet Explorer visité. Ces données sont réparties sur une base utilisateur par utilisateur afin que l'utilisation d'Internet Explorer pour chaque utilisateur peut être profilée. Vous pouvez utiliser ces données pour déterminer qui les utilisateurs des sites visités ou qui firewalls l'ordinateur utilisé pour accéder à Internet.

Vous pouvez cliquer avec le bouton droit sur l'écran pour voir les informations associées. Chaque adresse IP qui est répertorié peut être résolu à un nom ordinateur hôte. Par conséquent, le nom correspondant de chaque site ou un pare-feu peut être identifié.

Vous pouvez également utiliser l'utilitaire PortQry.exe pour interroger les ports sur les ordinateurs qui sont identifiés dans cette liste. Pour enregistrer les données d'analyse du journal dans un fichier texte, cliquez sur Enregistrer dans la boîte de dialogue données du journal d'analyse pour le journal .

Propriétés

Numéro d'article: 884289 - Dernière mise à jour: mercredi 1 novembre 2006 - Version: 1.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Professionnel
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Mots-clés : 
kbmt kbreadme kbsectools kbmisctools kbipsec kbhowto kbinfo KB884289 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 884289
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com