Help and Support
 

powered byLive Search

You receive a "Clip organizer cannot complete operation the specified procedure could not be found error code 0x8007007f" error message when you try to insert Clip Art into an Office document or publication

Article ID:884424
Last Review:February 22, 2005
Revision:1.4
On This Page

SYMPTOMS

When you try to insert Clip Art into a Microsoft Office document or publication, you may receive the following error message:
Clip organizer cannot complete the operation, the specified procedure could not be found. Error code: 0x8007007f

Back to the top

CAUSE

This problem may occur if one of the following conditions is true:
There was an incorrect installation of an update to one of the Microsoft products that is listed in the Applies To section of this article.
If there is a problem with one of the Microsoft Data Access Components (MDAC).

Back to the top

WORKAROUND

To work around this problem, use the following methods in the order that they appear in.

Back to the top

Method 1: Reinstall the Office product

1.Click Start, click Run, type appwiz.cpl, and then click OK.
2.Locate and then click your version of the Office Program in the list of programs in the Add or Remove Programs dialog box. For example, click Microsoft Office Professional Edition 2003.
3.Click Change.
4.Click Reinstall or Repair, and then click Next.
5.Click Reinstall Publisher or click Reinstall Office, and then click Install.
If the problem still occurs, go to Method 2.

Back to the top

Method 2: Install MDAC

To work around this problem, download and install Microsoft Data Access Components (MDAC) 2.8 (Mdac_typ.exe) and the Jet 4.0 Service Pack 8 (SP8) (WindowsXP-KB829558-x86-ENU.exe) on your computer. To do this, follow these steps:
1. Download and save to your hard disk the Microsoft Data Access Components (MDAC) 2.8 installation file Mdac_typ.exe. To do this, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyID=6c050fe3-c795-4b7d-b037-185d0506396c&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=6c050fe3-c795-4b7d-b037-185d0506396c&displaylang=en)
2. Download and save to your hard disk the Jet 4.0 Service Pack 8 installation file WindowsXP-KB829558-x86-ENU.exe. To do this, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyID=2deddec4-350e-4cd0-a12a-d7f70a153156&DisplayLang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=2deddec4-350e-4cd0-a12a-d7f70a153156&DisplayLang=en)
3.Restart your computer.
4. When the computer finishes the Power On Self-Test (POST), hold down the F8 key until the Windows Startup menu appears.
5. Use the arrow keys to select Safe Mode, and then press ENTER.
6.Open the folder where you saved the Mdac_typ.exe file in step 1.
7. Double-click the Mdac_typ.exe file, and then follow the instructions that appear the on screen to install MDAC 2.8.
8.Restart the computer in Safe Mode by using steps 4 and 5.
9.Open the folder where you saved the WindowsXP-KB829558-x86-ENU.exe file in step 2.
10. Double-click the WindowsXP-KB829558-x86-ENU.exe file, and then follow the instructions that appear on the screen to install Jet 4.0 SP8.
11.Restart the computer to exit Safe Mode.

Back to the top


APPLIES TO
Microsoft Office Publisher 2003
Microsoft Office Publisher 2003 with Digital Imaging
Microsoft Office Professional Edition 2003
Microsoft PowerPoint 2002 Standard Edition
Microsoft Word 2002 Standard Edition

Back to the top

Keywords: 
kberrmsg kbtshoot kbprb KB884424

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.