[OFF2003] Office ドキュメントまたは文書にクリップ アートを挿入するとき、エラー メッセージ "操作を完了できません。指定したプロシージャが見つかりません。エラーコード: 0x8007007f" が表示される

文書翻訳 文書翻訳
文書番号: 884424 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Microsoft Office ドキュメントまたは文書にクリップ アートを挿入するとき、次のエラー メッセージが表示されることがあります。
操作を完了できません。指定したプロシージャが見つかりません。エラーコード: 0x8007007f

原因

この問題は、以下の条件のいずれかに該当する場合に発生することがあります。
  • この資料の対象製品として記載したマイクロソフト製品のいずれかに対する更新プログラムが正しくインストールされていない。
  • Microsoft Data Access Components (MDAC) のいずれかに問題がある。

回避策

この問題を回避するには、以下の方法を記載順に実行します。

方法 1 : Office 製品を再インストールする

  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。appwiz.cpl と入力し、[OK] をクリックします。
  2. [プログラムの追加と削除] ダイアログ ボックスのプログラム一覧にある Office プログラムを見つけてクリックします。たとえば、[Microsoft Office Professional Edition 2003] をクリックします。
  3. [変更] をクリックします。
  4. [再インストール/修復] をクリックし、[次へ] をクリックします。
  5. [Publisher を再インストールします] または [Office を再インストールします] をクリックし、[完了] をクリックします。
問題が引き続き発生する場合は、方法 2 に進みます。

方法 2 : MDAC をインストールする

この問題を回避するには、Microsoft Data Access Components (MDAC) 2.8 (Mdac_typ.exe) および Jet 4.0 Service Pack 8 (SP8) (WindowsXP-KB829558-x86-JPN.exe) をダウンロードし、コンピュータにインストールします。これを行うには、以下の手順を実行します。
  1. Microsoft Data Access Components (MDAC) 2.8 のインストール用ファイル Mdac_typ.exe をダウンロードして、ハード ディスクに保存します。これを行うには、次のマイクロソフト Web サイトを参照してください。
    http://www.microsoft.com/downloads/details.aspx?FamilyID=6c050fe3-c795-4b7d-b037-185d0506396c&displaylang=ja
  2. Jet 4.0 Service Pack 8 のインストール用ファイル WindowsXP-KB829558-x86-JPN.exe をダウンロードして、ハード ディスクに保存します。これを行うには、次のマイクロソフト Web サイトを参照してください。
    http://www.microsoft.com/downloads/details.aspx?FamilyID=2deddec4-350e-4cd0-a12a-d7f70a153156&DisplayLang=ja
  3. コンピュータを再起動します。
  4. コンピュータが POST (Power On Self-Test) を完了したら、"Windows 拡張オプション メニュー" が表示されるまで F8 キーを押し続けます。
  5. 方向キーを使用して [セーフ モード] を選択し、Enter キーを押します。
  6. 手順 1. で Mdac_typ.exe ファイルを保存したフォルダを開きます。
  7. [Mdac_typ.exe] ファイルをダブルクリックし、画面の指示に従って MDAC 2.8 をインストールします。
  8. 手順 4. および 5. に従って、セーフ モードでコンピュータを再起動します。
  9. 手順 2. で WindowsXP-KB829558-x86-JPN.exe ファイルを保存したフォルダを開きます。
  10. [WindowsXP-KB829558-x86-JPN.exe] ファイルをダブルクリックし、画面の指示に従って Jet 4.0 SP8 をインストールします。
  11. セーフ モードを終了し、コンピュータを再起動します。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 884424 (最終更新日 2005-02-22) を基に作成したものです。

プロパティ

文書番号: 884424 - 最終更新日: 2005年9月2日 - リビジョン: 1.3
この資料は以下の製品について記述したものです。
  • Microsoft Office Publisher 2003
  • Microsoft Office Publisher 2003 with Digital Imaging
  • Microsoft Office Professional Edition 2003
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Word 2002
  • Microsoft Office Word 2003
  • Microsoft Office 2003, All Editions
  • Microsoft Office XP
キーワード:?
kberrmsg kbtshoot kbprb KB884424
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com