Messaggio di errore "Scaduto di larghezza di banda del controller USB" quando si flusso video attraverso una fotocamera USB

Traduzione articoli Traduzione articoli
Identificativo articolo: 884470 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di utilizzare una fotocamera universal serial bus (USB) per video di flusso, viene potrebbe essere visualizzato un messaggio di errore analogo al seguente:
Larghezza di banda controller USB superato

Cause

Questo problema può verificarsi se si aggiungono periferiche USB a un hub USB durante il flusso è video con una fotocamera USB è collegata all'hub USB stesso.

Quando una fotocamera USB inizia a flusso video, la fotocamera riserva la larghezza di banda possibile per migliorare la qualità del flusso video. Dopo questa larghezza di banda è stato allocato alla videocamera USB per scopi di flusso, la larghezza di banda non è disponibile per delle nuove periferiche collegate.

Nota Questo problema è causato da una limitazione di tecnologia USB. Non indica un problema con l'hardware del computer specifico.

Workaround

Per aggirare il problema, utilizzare uno dei metodi descritti di seguito:
  • Connettersi delle nuove periferiche prima di iniziare a flusso audio o video USB. Potrebbe essere necessario interrompere il flusso audio o il video, connettere le periferiche di nuove e quindi riavviare il flusso multimediale dopo che è stata rilevata la nuova periferica.
  • Consente di collegare la fotocamera USB a un hub USB diverso.
  • Se il computer dispone di più di una porta USB, collegare la fotocamera USB la propria porta USB.

    Nota Se il computer non dispone di più di una porta USB, è aggiungere un ulteriore controller host USB al computer e collegarvi alcune delle periferiche USB, in modo per condividere il carico della larghezza di banda. Per ulteriori informazioni su come aggiungere un ulteriore controller host USB al computer, contattare il fornitore del servizio.
  • Connettersi le altre periferiche USB a un hub USB diverso o di una porta USB.

Informazioni

Per ulteriori informazioni sulla risoluzione dei problemi USB in Windows XP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
310575Avanzate suggerimenti sulla risoluzione dei problemi per problemi generali di USB in Windows XP

Proprietà

Identificativo articolo: 884470 - Ultima modifica: venerdì 4 settembre 2009 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft LifeCam NX-3000
  • Microsoft LifeCam NX-6000
  • Microsoft LifeCam VX-1000
  • Microsoft LifeCam VX-1000 USB
  • Microsoft LifeCam VX-3000
  • Microsoft LifeCam VX-500
  • Microsoft LifeCam VX-6000
  • Microsoft LifeCam VX-7000
  • Microsoft LifeCam VX-5000
Chiavi: 
kbmt kbtshoot kberrmsg KB884470 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 884470
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com