[ONT2003] 共有セッションに参加する時に、セキュリティの警告メッセージが表示される

文書番号: 884480 - 対象製品
すべて展開する | すべて折りたたむ

目次

概要

この資料は、Microsoft Office OneNote 2003 Service Pack 1 (以下、OneNote 2003 SP1) で、共有セッションに参加する際にセキュリティの警告メッセージが表示される現象について説明しています。

現象

OneNote 2003 SP1 を使用すると、コンピュータがインターネットまたはネットワークに接続されている場合、他の OneNote 2003 SP1 ユーザーとのノート作成の共有セッションに参加できます。 ノート作成の共有セッション中は、他の参加者との間で、お互いのノートを表示したり使用したりすることができます。

その際、共有セッションに参加するユーザーが Windows XP SP2 環境で使用している場合に、OneNote 2003 SP1 で共有セッション作業に参加する操作を行った時にセキュリティの警告画面が表示される場合があります。

原因

Windows XP SP2 の強化されたファイアウォール機能では、認証されていないユーザーによるインターネットまたはネットワーク経由のアクセスを防止する機能が働く事で、セキュリティの警告画面が表示されます。しかし、OneNote 2003 SP1 で共有セッション作業に自ら参加する操作を実施しているにもかかわらず、このセキュリティの警告画面が表示されてしまいます。

状況

この現象は弊社にて OneNote 2003 SP1 の問題として確認しています。 詳細がわかりしだい、サポート技術情報でお知らせする予定です。

回避策

ファイアウォールの例外処理プログラムに追加することで、今後同様の作業を行う際に警告画面を表示させないようにすることもできます。その場合は、セキュリティの警告画面にて、[ブロックを解除する] をクリックしてください。

表示されたセキュリティの警告画面のボタンを選択せずに閉じるだけで、そのまま共有セッション作業を継続することもできます。

ただし、セキュリティの警告画面で、[ブロックする] を選択した場合は、OneNote 2003 SP1 で共有セッション作業を開始することができなくなります。 その場合は、[コントロール パネル] の [Windows ファイアウォール] から [例外] タブをクリックし、[プログラムおよびサービス] ボックスで [Microsoft Office OneNote] のチェックボックスにチェックをつけてご使用ください。

詳細

再現手順

  1. マシン A の環境で、OneNote 2003 SP1 を起動します。
  2. [ツール] メニューより [共有セッション] をポイントし、[共有セッションを開始する] をクリックします。
  3. [共有セッションの開始] 作業ウィンドウより、[共有セッションを開始する] ボタンをクリックします。
  4. [共有セッションの開始] 作業ウィンドウより、[参加者を招待する] ボタンをクリックします。
  5. Windows XP SP2 のマシン B の環境で、[ツール] メニューより [共有セッション] をポイントし、[共有セッションに参加する] をクリックします。
  6. [共有セッションに参加] 作業ウィンドウより、[共有セッションのアドレス] ボックスに、手順 4. の操作で入手した参加者用のセッションアドレスを入力します。
  7. [セッションに参加] ボタンをクリックします。

結果

[Windows セキュリティの重要な警告] ダイアログにて、以下のメッセージが表示されます。
コンピュータを保護するため、このプログラムの機能の一部が Windows ファイアウォールでブロックされます。
このプログラムをブロックし続けますか?
名前(N): Microsoft Office OneNote
発行元(P): Microsoft Corporation

関連情報

OneNote 2003 のノート作成の共有セッション機能は、Microsoft Office OneNote 2003 Service Pack 1 で提供される新機能です。

Microsoft Office OneNote 2003 Service Pack 1 については、以下のサポート技術情報を参照してください。
842774 [ONT2003] OneNote 2003 Service Pack 1 について

プロパティ

文書番号: 884480 - 最終更新日: 2004年12月29日 - リビジョン: 1.2
この資料は以下の製品について記述したものです。
  • Microsoft Office OneNote 2003 Service Pack 1
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Tablet PC Edition Service Pack 2 (SP2)
キーワード:?
kbbug KB884480
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com