ID événement 7000 enregistré dans journal système. Le service de stockage d'ISA Server ne démarre pas avec un ordinateur utilisant ISA Server, Forefront Threat Management Gateway, Medium Business Edition et Windows Essential Bu...

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Numéro d'article: 884495 - Voir les produits auxquels s'applique cet article
Important Cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, pensez à le sauvegarder et assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la sauvegarde, la restauration et la modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986 Description du Registre de Microsoft Windows
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Sommaire

Symptômes

Lorsque vous démarrez un ordinateur qui exécute Microsoft Internet Security and Acceleration (ISA) Server 2004, ISA Server 2006, Microsoft Forefront Threat Management Gateway, Medium Business Edition et Windows Essential Business Server 2008, le message d'erreur suivant peut s'afficher :
Au moins un service ou pilote n'a pas pu démarrer au démarrage du système. Veuillez consulter le journal des événements dans l'Observateur d'événements pour plus de détails.
Par ailleurs, l'événement suivant est affiché dans le journal système de l'Observateur d'événements :

Source de l'événement : Gestionnaire de contrôle des services
Catégorie de l'événement : Aucune
ID d'événement : 7000
Date : date
Heure : time
                Type : erreur
Utilisateur : N/A
Ordinateur : nom_ordinateur
Description Le service de stockage de Microsoft ISA Server n'a pas pu démarrer en raison de l'erreur suivante : Le service n'a pas répondu assez vite à la demande de lancement ou de contrôle. Source : gestionnaire de contrôle des services ID d'événement : 7009 Description du type d'erreur Expiration du délai d'attente (30 000 millisecondes) pour la connexion du service de stockage de Microsoft ISA Server.

Cause

Ce problème peut survenir si le délai du service de stockage de Microsoft ISA Server expire avant qu'il ne parvienne à démarrer. Ce problème est plus susceptible de se produire si votre ordinateur est très chargé.

Résolution

Pour résoudre ce problème, augmentez le délai d'expiration pour le démarrage du service. Si vous augmentez cette valeur, le service de stockage de Microsoft ISA Server a plus de temps pour se charger au démarrage de l'ordinateur. En règle générale, une valeur de 35,000 est suffisante pour éviter l'expiration du délai du service. Vous pouvez toutefois réduire ou augmenter cette valeur en fonction des exigences de démarrage spécifiques. Par exemple, pour configurer un délai d'expiration de 60 secondes, attribuez une valeur de 60,000 à l'entrée de Registre ServicesPipeTimeout. Une valeur plus importante ne réduit pas les performances de votre ordinateur.

Aidez-moi

Pour augmenter automatiquement le délai de démarrage du service à 60,000, cliquez sur le lien Résoudre ce problème. Cliquez ensuite sur Exécuter dans la boîte de dialogue Téléchargement de fichier, et suivez la procédure indiquée par l'Assistant.

Résoudre ce problème
Microsoft Fix it 50476


Remarque Cet Assistant peut exister en anglais uniquement. La correction automatique fonctionne toutefois aussi pour les versions de Windows dans d'autres langues.

Remarque Si vous n'êtes pas sur l'ordinateur pour lequel le problème existe, vous pouvez enregistrer cette résolution automatique sur un lecteur flash ou sur un CD-ROM afin de pouvoir l'exécuter sur l'ordinateur affecté.

Je résous le problème moi-même

Avertissement Des problèmes sérieux peuvent se produire si vous modifiez le Registre de façon incorrecte à l'aide de l'Éditeur du Registre ou toute autre méthode. Ces problèmes peuvent vous obliger à réinstaller le système d'exploitation. Microsoft ne peut pas garantir que ces problèmes puissent être résolus. Vous assumez l'ensemble des risques liés à la modification du Registre.

Pour augmenter vous-même le délai de démarrage du service, créez l'entrée de Registre suivante :
Sous-clé :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control

Nom : ServicesPipeTimeout
Type : REG_DWORD
Données : Nombre de millisecondes dont disposent les services pour démarrer
Pour créer cette entrée de Registre, procédez comme suit :
  1. Cliquez sur Démarrer, sur Exécuter, tapez regedit, puis cliquez sur OK.
  2. Recherchez la sous-clé de Registre suivante et cliquez dessus :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
  3. Cliquez avec le bouton droit sur Contrôle, pointez sur Nouveau, puis cliquez sur Valeur DWORD.
  4. Dans la zone Nouvelle valeur #1, tapez ServicesPipeTimeout, puis appuyez sur Entrée.
  5. Cliquez avec le bouton droit sur ServicesPipeTimeout, puis cliquez sur Modifier.
  6. Cliquez sur Décimal, tapez le nombre de millisecondes à attendre avant l'expiration du délai du service, puis cliquez sur OK.

    Par exemple, pour attendre 60 secondes avant l'expiration du délai du service, tapez 60000.
  7. Fermez l'Éditeur du Registre, puis redémarrez l'ordinateur.

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824344 Comment faire pour déboguer les services Windows

Propriétés

Numéro d'article: 884495 - Dernière mise à jour: dimanche 11 septembre 2011 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Security and Acceleration Server 2004 Standard Edition
  • Microsoft Internet Security and Acceleration Server 2006 Enterprise Edition
  • Microsoft Internet Security and Acceleration Server 2006 Standard Edition
  • Microsoft Internet Security and Acceleration Server 2004 Enterprise Edition
  • Microsoft Forefront Threat Management Gateway, Medium Business Edition
Mots-clés : 
kbisa2006swept kbeventlog kbfirewall kbenv kbprb kbtshoot kbfixme kbmsifixme KB884495
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