Viene visualizzato il messaggio di errore "Server RPC non disponibile" quando si apre Gestione disco in Windows XP

Traduzione articoli Traduzione articoli
Identificativo articolo: 884564 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si avvia il computer per la prima volta e viene completata la Configurazione guidata di Microsoft Windows XP, quindi si apre Gestione disco, è possibile che venga visualizzato un messaggio di errore analogo a uno dei seguenti:
Server RPC non disponibile.
L'utente non dispone dei diritti di accesso alla Gestione dischi logici su nome computer
Nel registro applicazioni nel Visualizzatore eventi è inoltre possibile che venga registrato il seguente errore:

ID evento: 10009
Origine: DCOM
Tipo: Errore
Descrizione: DCOM non è in grado di comunicare con il computer nome computer utilizzando i protocolli configurati.

Se si riavvia il computer e quindi si apre Gestione disco, il messaggio di errore non viene visualizzato.

Cause

Questo problema si verifica a causa di una mancata corrispondenza tra il nome computer e il nome previsto dal servizio RPC. Questa mancata corrispondenza si potrebbe verificare se il nome computer viene modificato con uno dei seguenti metodi:
  • Viene utilizzata l'Utilità preparazione sistema (Sysprep) per creare un'immagine di Windows XP utilizzata per avviare il computer.
  • Il nome computer viene modificato durante la Configurazione guidata di Windows XP.
  • Si sono verificate una o più delle seguenti condizioni:
    • Durante la Configurazione guidata di Windows XP viene disconnesso il cavo di rete.
    • Il computer non viene riavviato al termine della Configurazione guidata di Windows XP.
    • Si apre Gestione disco.

Workaround

Per risolvere questo problema, riavviare il computer almeno una volta dopo il completamento della Configurazione guidata di Windows XP e prima di aprire Gestione disco.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo.Microsoft si sta occupando del problema e pubblicherà ulteriori informazioni in questo articolo, non appena disponibili.

Proprietà

Identificativo articolo: 884564 - Ultima modifica: lunedì 10 giugno 2013 - Revisione: 2.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbwinxpsp3fix kbpending kbbug KB884564
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com