Los servicios ISACTRL y WSPSRV no se inician cuando instala ISA Server 2004 en un equipo multiprocesador

Seleccione idioma Seleccione idioma
Id. de artículo: 884569 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de instalar Microsoft Internet Security and Acceleration (ISA) Server 2004 en un equipo multiprocesador y, después, reinicie el equipo, experimentará los dos síntomas siguientes:
  • Los servicios siguientes no inician como se esperaba:
    ISACTRL
    WSPSRV
  • Se registra el suceso siguiente en el registro del sistema:

    Tipo de suceso: error
    Origen de evento: Control de Microsoft ISA Server
    Categoría del suceso: ninguna
    ID. de suceso: 14109
    Fecha: date
    Tiempo: time
    Usuario: N/d
    Equipo: computer name
    Descripción: No se puede ejecutar el ISA Server Standard Edition. En el servidor utiliza más de cuatro procesadores o está configurado para utilizar el servicio Active Directory. Utilice la ubicación de origen 100.281.4.0.2161.50 para informar del error. Contacto Microsoft (R) Corporation para obtener más información.

El equipo en el que instaló ISA Server 2004 no tiene más de cuatro procesadores.

Causa

El problema se produce cuando se cumplen las condiciones siguientes:
  • El equipo que instala a ISA Server en tiene más de dos procesadores.
  • Tecnología Hyper-Threading (HT) está habilitado en este equipo.
  • Los procesadores están empaquetados multinúcleos.
Este problema se produce debido a que ISA Server 2004 incorrectamente determina el número de procesadores instalados en un equipo cuando la tecnología Hyper-Threading está habilitada o cuando los procesadores están empaquetados multinúcleos. ISA Server 2004, Standard Edition admite hasta cuatro procesadores. Sin embargo, si ha habilitado la tecnología Hyper-Threading, o si los procesadores están empaquetados multinúcleos, ISA Server 2004 calcula incorrectamente el número de procesadores.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente de ISA Server 2004. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
891024Cómo obtener el service pack más reciente de ISA Server 2004

Solución

Para evitar este problema, deshabilite la tecnología Hyper-Threading en el equipo de ISA Server 2004. Si al deshabilitar esta tecnología no resuelve el problema, instale el service pack más reciente de ISA Server 2004.

Nota Si instala ISA Server 2004 en un servidor que ejecuta Microsoft Windows 2000 Server, ISA Server no puede determinar correctamente el número de procesadores lógicos.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en ISA Server 2004 Service Pack 1.

Más información

Para obtener más información acerca de la compatibilidad con tecnología Hyper-Threading, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/kb/810231
Para obtener más información acerca de cómo se denominan los paquetes de revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 884569 - Última revisión: lunes, 03 de diciembre de 2007 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Internet Security and Acceleration Server 2004 Service Pack 1
  • Microsoft Internet Security and Acceleration Server 2004 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Palabras clave: 
kbmt kbfix kbbug KB884569 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 884569

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com