I servizi ISACTRL e WSPSRV non vengono avviati quando si installa ISA Server 2004 su un computer multiprocessore

Traduzione articoli Traduzione articoli
Identificativo articolo: 884569 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Dopo l'installazione Microsoft Internet Security and Acceleration (ISA) Server 2004 su un computer multiprocessore, quindi si riavvia il computer, si verificano i due dei seguenti sintomi:
  • I servizi seguenti non vengono avviati come previsto:
    ISACTRL
    WSPSRV
  • Nel Registro di sistema viene registrato il seguente evento:

    Tipo evento: errore
    Origine evento: Controllo di Microsoft ISA Server
    Categoria evento: nessuna
    ID evento: 14109
    Data: date
    Ora: time
    Utente: N/d
    Computer: computer name
    Descrizione: Impossibile eseguire il ISA Server Standard Edition. Il server utilizza più di 4 processori oppure è configurato per utilizzare il servizio Active Directory. Utilizzare il percorso di origine 100.281.4.0.2161.50 per segnalare l'errore. Contatto Microsoft (R) Corporation per ulteriori informazioni.

Il computer in cui è stato installato ISA Server 2004 non dispone di più di quattro processori.

Cause

Questo problema si verifica se le seguenti condizioni sono vere:
  • Il computer che è installare ISA Server nel dispone di più di due processori.
  • HT (Hyper-Threading Technology) è abilitato su questo computer.
  • I processori sono assemblate in multicore.
Questo problema si verifica perché ISA Server 2004 determina in modo errato il numero di processori installati in un computer quando la tecnologia Hyper-Threading è abilitata o quando i processori sono assemblate in multicore. ISA Server 2004, Standard Edition supporta fino a quattro processori. Tuttavia, se è attivata la tecnologia Hyper-Threading, o se i processori sono assemblate in multicore, ISA Server 2004 in modo non corretto calcola il numero di processori.

Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack più recente per ISA Server 2004. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
891024Come ottenere il service pack più recente per ISA Server 2004

Workaround

Per risolvere il problema, disattivare la tecnologia Hyper-Threading del computer ISA Server 2004. Se la disattivazione di questa tecnologia non risolve il problema, è necessario installare il service pack più recente per ISA Server 2004.

Nota Se si installa ISA Server 2004 su un server che esegue Microsoft Windows 2000 Server, ISA Server è in non è in grado di determinare correttamente il numero di processori logici.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a". Questo problema è stato innanzitutto corretto in ISA Server 2004 Service Pack 1.

Informazioni

Per ulteriori informazioni sul supporto per la tecnologia Hyper-Threading, visitare il sito di Web di Microsoft:
http://support.microsoft.com/kb/810231
Per ulteriori informazioni sulla denominazione dei pacchetti di aggiornamento rapido (hotfix), fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
816915Nuovo schema di denominazione di file per i pacchetti di aggiornamento software Microsoft Windows
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Proprietà

Identificativo articolo: 884569 - Ultima modifica: lunedì 3 dicembre 2007 - Revisione: 3.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Security and Acceleration Server 2004 Service Pack 1
  • Microsoft Internet Security and Acceleration Server 2004 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Chiavi: 
kbmt kbfix kbbug KB884569 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 884569
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com