Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Předpokládejme, že jste připojeni k jedné síti na serveru Microsoft Internet Security and Acceleration (ISA) Server 2004 a pokusíte se získat přístup k serveru FTP (File Transfer Protocol) připojenému k jiné síti. V tomto scénáři se může vyskytnout jeden z následujících příznaků:

  • Pokud se pokusíte otevřít složku umístěnou na serveru FTP pomocí aplikace Microsoft Internet Explorer, zobrazí se následující chybová zpráva:

    Systém Windows nemá přístup k této složce. Přesvědčte se, zda jste název souboru zadali správně a zda máte oprávnění pro přístup ke složce. Podrobnosti: časový limit operace vypršel.

  • Pokud se pokusíte otevřít složku umístěnou na serveru FTP pomocí klientského programu FTP, jako je například program SmartFTP, zobrazí se následující chybová zpráva:

    425 nelze otevřít datové připojení.

Příčina

K tomuto problému dochází při splnění následujících podmínek:

  • Je nainstalován a povolen klientský program brány firewall serveru ISA Server 2004.

  • V aplikaci Internet Explorer je zaškrtnuto políčko Povolit zobrazení složek pro servery FTP . Poznámka: Je-li toto políčko zaškrtnuto, vykazuje aplikace Internet Explorer stejné chování jako typický klientský program FTP. Toto chování je popsáno v dokumentu RFC 959. Není-li toto políčko zaškrtnuto, odešle aplikace Internet Explorer požadavky FTP na webový server proxy jako požadavky HTTP. Chcete-li zobrazit dokument RFC 959, navštivte následující web pracovní skupiny sítě:

    http://www.faqs.org/rfcs/rfc959.htmlSpolečnost Microsoft vám usnadňuje získání technické podpory poskytnutím informací o kontaktech na jiné výrobce. Tyto informace se mohou změnit bez předchozího upozornění. Společnost Microsoft neručí za správnost informací o kontaktech na jiné výrobce.

  • V aplikaci Internet Explorer není zaškrtnuté políčko použít pasivní režim FTP . Poznámka: Toto zaškrtávací políčko určuje, zda bude aplikace Internet Explorer používat aktivní režim FTP nebo pasivní režim.

Chcete-li tato zaškrtávací políčka vyhledat, postupujte takto:

  1. Spusťte aplikaci Internet Explorer.

  2. V nabídce nástroje klepněte na příkaz Možnosti Internetu.

  3. Klepněte na kartu Upřesnit a v části procházenívyhledejte následující zaškrtávací políčka:

    Povolit zobrazení složek pro servery FTP používat pasivní FTP

K tomuto problému nedochází, jsou-li splněny následující podmínky:

  • Používáte aplikaci klienta FTP příkazového řádku FTP. exe.

  • Klientský program brány firewall není nainstalován a počítač je konfigurován jako klient SecureNAT.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze k opravě problému popsaného v tomto článku. Tuto opravu hotfix použijte pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dodatečně otestována. Pokud vás tedy tento problém příliš neobtěžuje, doporučujeme, abyste počkali na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat. Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base k dispozici část stažení opravy hotfix. Pokud se tato část nezobrazí, obraťte se na oddělení služeb zákazníkům společnosti Microsoft a vyžádejte si tuto opravu hotfix. Poznámka: Pokud dojde k dalším problémům nebo je třeba provést řešení potíží, bude pravděpodobně nutné vytvořit samostatný požadavek na službu. Náklady na odbornou pomoc se obvykle týkají dalších otázek a problémů, které nelze vyřešit touto konkrétní opravou hotfix. Úplný seznam telefonních čísel služeb pro zákazníky a odbornou pomoc společnosti Microsoft nebo vytvoření samostatné žádosti o službu naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Formulář "stažení opravy hotfix k dispozici" zobrazuje jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, je to způsobeno tím, že pro tento jazyk není k dispozici oprava hotfix.

Požadavky

K instalaci této opravy hotfix nejsou vyžadovány žádné požadavky.

Požadavky na restartování

Po instalaci této opravy hotfix není třeba počítač restartovat.

Informace o nahrazení opravy Hotfix

Tato oprava hotfix nenahrazuje žádné další opravy hotfix.

Informace o souborech

Anglická verze této opravy hotfix má následující (nebo novější) atributy souborů. Data a časy těchto souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě časové pásmo na panelu Datum a čas v okně Ovládací panely. Date Time Version Size File name ---------------------------------------------------------- 20-Sep-2004 4.0.2161.8573,464 Ftpfltr.dll

Stav

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Produkty jiných výrobců, které tento článek popisuje, vyrábějí společnosti, které jsou nezávislé na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku (implicitně předpokládanou ani jinou) týkající se výkonu nebo spolehlivosti těchto produktů.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×