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Síntomas

Suponga que está conectado a una red en Microsoft Internet Security and Acceleration (ISA) Server 2004 y, a continuación, intenta acceder a un servidor de protocolo de transferencia de archivos (FTP) que está conectado a una red diferente. En este escenario, puede experimentar uno de los siguientes síntomas:

  • Si intenta utilizar Microsoft Internet Explorer para abrir una carpeta que se encuentra en el servidor FTP, recibirá el siguiente mensaje de error:

    Windows no puede acceder a esta carpeta. Asegúrese de que ha escrito el nombre de archivo correctamente y de que tiene permiso para acceder a la carpeta. Detalles: Se adelantó el tiempo de espera de la operación.

  • Si intenta utilizar un programa cliente FTP como SmartFTP para abrir una carpeta que se encuentra en el servidor FTP, recibirá el siguiente mensaje de error:

    425 No se puede abrir la conexión de datos.

Causa

Este problema se produce si se cumplen las siguientes condiciones:

  • El programa CLIENTE de firewall de ISA Server 2004 está instalado y habilitado.

  • La casilla Habilitar vista de carpetas para sitios FTP está activada en Internet Explorer. Nota Si esta casilla de verificación está activada, Internet Explorer muestra el mismo comportamiento que un programa cliente FTP típico. Este comportamiento se describe en RFC 959. Si esta casilla de verificación no está activada, Internet Explorer envía solicitudes FTP al servidor proxy web como solicitudes HTTP. Para ver RFC 959, visite el siguiente sitio Web del Grupo de Trabajo de Red:

    http://www.faqs.org/rfcs/rfc959.htmlMicrosoft proporciona información de contacto de otros proveedores para ayudarle a encontrar asistencia técnica. Dicha información de contacto puede cambiar sin notificación previa. Microsoft no garantiza la precisión de esta información de contacto de terceros.

  • La casilla Usar FTP pasivo no está activada en Internet Explorer. Nota Esta casilla de verificación controla si Internet Explorer utiliza el modo activo o el modo pasivo FTP.

Para localizar estas casillas de verificación, siga estos pasos:

  1. Inicie Internet Explorer.

  2. En el menú Herramientas, haga clic en Opciones de Internet.

  3. Haga clic en la ficha Avanzadas y, a continuación, en Examinar, busque las siguientes casillas de verificación:

    Habilitar vista de carpetas para sitios FTPUsar FTPpasivo

Este problema no se produce si se cumplen las condiciones siguientes:

  • Utilice el programa cliente FTP de línea de comandos Ftp.exe.

  • El programa Firewall Client no está instalado y el equipo está configurado como cliente SecureNAT.

Resolución

Información de hotfix

Una revisión compatible está disponible en Microsoft. Sin embargo, esta revisión está diseñada para corregir solo el problema que se describe en este artículo. Aplique este hotfix solo a los sistemas que están experimentando este problema específico. Esta revisión puede recibir pruebas adicionales. Por lo tanto, si no se ve gravemente afectado por este problema, se recomienda que espere a la próxima actualización de software que contiene esta revisión. Si la revisión está disponible para su descarga, hay una sección "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece esta sección, póngase en contacto con el servicio de atención al cliente y soporte técnico de Microsoft para obtener la revisión. Nota Si se producen problemas adicionales o si se requiere alguna solución de problemas, es posible que tenga que crear una solicitud de servicio independiente. Los costos de soporte técnico habituales se aplicarán a preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente y soporte técnico de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota El formulario "Descarga de revisión disponible" muestra los idiomas para los que está disponible la revisión. Si no ve el idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se requieren requisitos previos para instalar este hotfix.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este hotfix.

Información de la sustitución de revisión

Esta revisión no reemplaza ninguna otra revisión.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos de archivo posteriores) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se enumeran en la hora universal coordinada (UTC). Al ver la información del archivo, se convierte a la hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la pestaña Zona horaria de la herramienta Fecha y hora del Panel de control. Date Time Version Size File name ---------------------------------------------------------- 20-Sep-2004 4.0.2161.8573,464 Ftpfltr.dll

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".

Más información

Los productos de terceros que se describen en este artículo son fabricados por empresas independientes de Microsoft. Microsoft no ofrece ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la fiabilidad de estos productos.

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