Una perdita di memoria pu˛ verificarsi nel processo Lsass.exe quando l'analisi di eventi di SAM Ŕ attivata in Windows 2000

Traduzione articoli Traduzione articoli
Identificativo articolo: 884591 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato archiviato. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Su un controller di dominio basato su Microsoft Windows 2000, l'utilizzo della memoria potrebbe continuare aumentare e potrebbe essere necessario riavviare periodicamente il server. Se Ŕ utilizzare Monitor di sistema per visualizzare il servizio AutoritÓ di protezione locale (Lsass.exe) del processo di utilizzo della memoria potrebbe essere visualizzato per il processo Lsass.exe continuo aumento. Nel registro eventi Ŕ venga registrato anche l'evento di errore riportato di seguito:

Tipo evento: errore
NTDS origine evento: Generale
Categoria evento: nessuna
ID evento: 1168
Descrizione:
Si Ŕ verificato errore 8(8) (3020239 ID interno). Contattare il servizio supporto tecnico clienti Microsoft per assistenza.

Nota Per monitorare il processo Lsass.exe, vedere il Processo\byte e i contatori di prestazioni byte Process\Virtual in Monitor di sistema.

Cause

Questo problema pu˛ verificarsi quando l'analisi di eventi di protezione gli eventi di gestione di account (SAM) Ŕ attivata. Quando Ŕ attivata la registrazione degli eventi per gli eventi SAM, Ŕ possibile che l'associazione di procedura remota RPC non viene rilasciato. Di conseguenza, si verifica una perdita di memoria nel processo Lsass.exe.

Risoluzione

Informazioni sull'hotfix

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico.

Se l'hotfix Ŕ disponibile per il download, Ŕ una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi Ŕ necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.

Prerequisiti

Non Ŕ richiesto alcun prerequisito.

NecessitÓ di riavvio

╚ necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
Date         Time   Version            Size    File name
--------------------------------------------------------------
24-Mar-2004  02:17  5.0.2195.6876     388,368  Advapi32.dll     
24-Mar-2004  02:17  5.0.2195.6866      69,904  Browser.dll      
24-Mar-2004  02:17  5.0.2195.6824     134,928  Dnsapi.dll       
24-Mar-2004  02:17  5.0.2195.6876      92,432  Dnsrslvr.dll     
24-Mar-2004  02:17  5.0.2195.6883      47,888  Eventlog.dll     
24-Mar-2004  02:17  5.0.2195.6890     143,632  Kdcsvc.dll       
11-Mar-2004  02:37  5.0.2195.6903     210,192  Kerberos.dll     
21-Sep-2003  00:32  5.0.2195.6824      71,888  Ksecdd.sys
11-Mar-2004  02:37  5.0.2195.6902     520,976  Lsasrv.dll       
25-Feb-2004  23:59  5.0.2195.6902      33,552  Lsass.exe        
19-Jun-2003  20:05  5.0.2195.6680     117,520  Msv1_0.dll       
24-Mar-2004  02:17  5.0.2195.6897     312,592  Netapi32.dll     
19-Jun-2003  20:05  5.0.2195.6695     371,984  Netlogon.dll     
24-Mar-2004  02:17  5.0.2195.6896   1,028,880  Ntdsa.dll        
25-Aug-2004  09:48  5.0.2195.6970     392,976  Samsrv.dll       
24-Mar-2004  02:17  5.0.2195.6893     111,376  Scecli.dll       
24-Mar-2004  02:17  5.0.2195.6903     253,200  Scesrv.dll       
04-Jun-2004  23:13  5.0.2195.6935   5,887,488  Sp3res.dll       
24-Mar-2004  02:17  5.0.2195.6824      50,960  W32time.dll      
21-Sep-2003  00:32  5.0.2195.6824      57,104  W32tm.exe

Workaround

Per risolvere questo problema, disattivare la registrazione degli eventi per SAM eventi.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per determinare se la registrazione degli eventi Ŕ attivata per SAM eventi, eseguire il comando di tracelog.exe -l . Questo comando Visualizza tutte le sessioni analisi sono attive. L'output che genera questo comando non consente di identificare gli eventi in cui la registrazione degli eventi Ŕ abilitata. Tuttavia, Ŕ possibile utilizzare le informazioni che sono contenute nel campo Nome registratore per determinare l'applicazione che attiva l'analisi. ╚ inoltre possibile interrompere tutte le sessioni di analisi eseguendo il tracelog.exe - x comando.

Nota L'utilitÓ Tracelog.exe viene fornito con Windows 2000 Resource Kit. Per ulteriori informazioni su Windows 2000 Resource Kit, visitare il sito di Web di Microsoft:
http://technet.microsoft.com/en-us/windowsserver/bb633748.aspx


Per ulteriori informazioni sulla terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

ProprietÓ

Identificativo articolo: 884591 - Ultima modifica: mercoledý 29 gennaio 2014 - Revisione: 2.4
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
Chiavi:á
kbnosurvey kbarchive kbmt kbautohotfix kbprb kbhotfixserver kbqfe KB884591 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 884591
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com