Help and Support
 

powered byLive Search

Windows XP SP2 をインストールしたコンピュータで修復インストールを行うとエラーが発生する

文書番号:884642
最終更新日:2006年8月7日
リビジョン:1.11
目次

現象

Microsoft Windows XP Service Pack 2 (以下 SP2) をインストールしたコンピュータで SP2 が適用されていない Windows XP CD や Windows XP Service Pack 1 CD を使って修復インストールを行うと、以下のエラーが表示されて修復セットアップを行うことが出来ません。

Windows Setup

コンピュータの Windows のバージョンが CD に収録されているバージョンより新しいため、セットアップを続行できません。

警告 : コンピュータに現在インストールされている新しいバージョンの Windows を削除すると、ファイルや設定を回復できなくなります。
修復インストールに関しては以下のサポート技術情報をご覧ください。
881207 (http://support.microsoft.com/kb/881207/JA/) Windows XP を修復インストール (再インストール) する方法

先頭へ戻る

原因

この現象は、既にコンピュータにインストールされている Windows XP よりも古いバージョンの Windows XP で修復インストールを行おうとしているため発生します。

先頭へ戻る

解決方法

Windows XP CD や Windows XP Service Pack 1 CD を使って修復インストールを行うには、以下の操作を行ってください。

注意: 以下の手順の例では、C:\test という作業用フォルダを利用し、CD-ROM ドライブは F ドライブと仮定して説明しています。CD-ROM ドライブが F ドライブではない場合には、読み替えてご参照ください。
1.Windows XP CD をコンピュータに挿入します。[実行する操作の選択] の画面が表示された場合には、画面左下の[終了] ボタンをクリックして画面を閉じます。
2.[スタート] ボタンをクリックして [ファイル名を指定して実行] をクリックします。
3.[名前] 欄に以下を入力して [OK] ボタンをクリックします。
xcopy F:\ C:\test /e
4.ファイルのコピーが始まります。しばらくお待ちください。
5.Windows XP SP2 CD-ROM から xpsp2.exe という名前のファイルを作業用フォルダ C:\test にコピーします。

または、Windows XP SP2 ファイルをインターネットから作業用フォルダ C:\test にダウンロードします。

ダウンロードに成功すると WindowsXP-KB835935-SP2-JPN.exe (以下xpsp2.exe に置き換えてお読みください) という名前のファイルができます。Windows XP SP2 (IT プロフェッショナルおよび開発者用 Windows XP SP2 ネットワーク インストール パッケージ) は、以下のマイクロソフトの Web ページから入手する事ができます。
http://www.microsoft.com/downloads/details.aspx?displaylang=ja&FamilyID=049c9dbe-3b8e-4f30-8245-9e368d3cdb5a (http://www.microsoft.com/downloads/details.aspx?displaylang=ja&FamilyID=049c9dbe-3b8e-4f30-8245-9e368d3cdb5a)
6.[スタート] ボタンをクリックして [ファイル名を指定して実行] をクリックします。[名前] の欄に以下を入力して [OK] ボタンをクリックします。
c:\test\xpsp2.exe /integrate:c:\test
7.自動的に [ファイルの展開] 画面が数分間表示されます。
8.ファイルの展開が終わると [Windows ファイルの更新] 画面に変わります。
9. [統合インストールが正常に完了しました] の画面が表示されたら [OK] ボタンを押してください。次に C:\test フォルダを開いて [setup] アイコンをダブルクリックします。
10. [実行する操作の選択] 画面が表示されたら、[Windows XP をインストールする] をクリックして修復インストールを進めます。

先頭へ戻る

詳細

Windows x64 Editions のテクニカル サポート

Microsoft Windows x64 Editions はハードウェアに組み込まれているため、Microsoft Windows x64 Editions の技術サポートと支援はハードウェアの製造元が提供しています。ハードウェアの製造元は、ハードウェアの性能を最大限に活用するために、固有のデバイス ドライバやオプション設定など、独自のコンポーネントを使用してインストール環境をカスタマイズしている場合があります。Windows x64 Editions に関する技術サポートが必要な場合、マイクロソフトではできる限りの支援を行います。しかし、製造元がハードウェアにインストールして提供するソフトウェアについては製造元によるサポートが最適であるため、ハードウェアの製造元に直接お問い合わせいただくことが必要な場合があります。

Microsoft Windows XP Professional x64 Edition の製品情報については、以下のマイクロソフト Web サイトにアクセスしてください。
http://www.microsoft.com/japan/windowsxp/64bit/default.mspx (http://www.microsoft.com/japan/windowsxp/64bit/default.mspx)
Microsoft Windows Server 2003 x64 Editions の製品情報については、以下のマイクロソフト Web サイトにアクセスしてください。
http://www.microsoft.com/japan/windowsserver2003/64bit/x64/default.mspx (http://www.microsoft.com/japan/windowsserver2003/64bit/x64/default.mspx)

先頭へ戻る

関連情報

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
881207 (http://support.microsoft.com/kb/881207/JA/) Windows XP を修復インストール (再インストール) するには
883680 (http://support.microsoft.com/kb/883680/JA/) SP2 適用済みの Windows XP Home Edition を SP2 が適用されていない Windows XP Professional CD でアップグレードできない

先頭へ戻る


この資料は以下の製品について記述したものです。
?Microsoft Windows XP Service Pack 2?を以下の環境でお使いの場合
??Microsoft Windows XP Professional x64 Edition
??Microsoft Windows XP Home Edition
??Microsoft Windows XP Professional

先頭へ戻る

キーワード:?
kbtshoot kbexpertiseinter kbexpertisebeginner kbsetup KB884642

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.