Windows XP Service Pack 2、Windows XP Tablet PC Edition 2005 または Windows Server 2003 Service Pack 1 のインストール時にエラー メッセージ "コピー エラー : Atapi.sys をコピーできません" が表示される

文書翻訳 文書翻訳
文書番号: 884675 - 対象製品
すべて展開する | すべて折りたたむ

現象

以下のいずれかのプログラムをインストールしようとすると、インストールが停止します。
  • Microsoft Windows XP Service Pack 2 (SP2)
  • Microsoft Windows XP Tablet PC Edition 2005
  • Microsoft Windows Server 2003 Service Pack 1 (SP1)
さらに、以下のエラー メッセージが表示されます。
コピー エラー

Atapi.sys をコピーできません。

指定した場所が正しいことを確認するか、または場所を変更して、指定したドライブに 'Windows XP システム ファイル' を挿入してください。
: このエラー メッセージが表示された場合、[再試行] をクリックしないでください。また、ファイルのコピー元の場所を変更しないでください。

原因

この問題は、次のいずれかのプログラムがインストールされている場合に発生することがあります。
  • Alcohol 120%

    Alcohol 120% の詳細については、以下の Alcohol Software の Web サイトを参照してください。
    http://www.alcohol-soft.com/
  • DAEMON Tools

    DAEMON Tools の詳細については、以下の DAEMON Tools の Web サイトを参照してください。
    http://www.daemon-tools.cc/dtcc/announcements.php
これらのプログラムにより Atapi.sys ファイルがロックされるため、Windows XP SP2 または Windows Server 2003 SP1 で既存のファイルをバックアップすることができません。

他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。

回避策

この問題を回避するには、次の手順を実行します。
  1. 「現象」に記載されているエラー メッセージのダイアログ ボックスで、[キャンセル] をクリックします。以下のメッセージが表示されます。
    このファイルをコピーしないでセットアップを続行しますか?
  2. [いいえ] をクリックします。以前のバージョンの Windows にロールバックされます。

    : [はい] をクリックすると、Atapi.sys ファイルのバックアップ コピーを作成せずに Windows XP SP2 セットアップ プログラムの実行が続行されます。後で Windows XP SP2 を削除しても、Atapi.sys ファイルは以前のバージョンに戻らないため、Windows XP ベースのコンピュータの安定性が損なわれる可能性があります。
  3. 「原因」に記載されているプログラムを削除します。
  4. Windows XP SP2 をインストールします。
  5. 手順 3. で削除したプログラムを再インストールします。

詳細

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 884675 (最終更新日 2005-05-27) を基に作成したものです。

プロパティ

文書番号: 884675 - 最終更新日: 2006年9月18日 - リビジョン: 4.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Tablet PC Edition 2005
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
キーワード:?
kbtshoot kbprb KB884675
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com