Sie können keine Verbindung von einem Windows XP-Computer oder einem Windows XP Tablet PC Edition 2005 Tablet PC zu einem drahtlosen Zugriffspunkt herstellen, der freigegebene Authentifizierung verwendet

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 884787 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
884787 You cannot connect to a wireless network access point that uses shared authentication from a Windows XP-based computer or a Windows XP Tablet PC Edition 2005-based Tablet PC
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, eine drahtlose Netzwerkverbindung herzustellen, die freigegebene Authentifizierung verwendet, und dazu das Dialogfenster Drahtlose Netzwerkverbindung verwenden, erhalten Sie möglicherweise die folgende Fehlermeldung:
Es kann keine Verbindung mit dem ausgewählten Netzwerk hergestellt werden. Das Netzwerk ist eventuell nicht mehr im Empfangsbereich. Aktualisieren Sie die Liste der verfügbaren Netzwerke und wiederholen Sie den Verbindungsvorgang.

Ursache

Dieses Problem tritt bei allen Versionen von Microsoft Windows XP und bei Microsoft Windows XP Tablet PC Edition 2005 auf, wenn Sie versuchen, eine Verbindung zu einem drahtlosen Netzwerkzugriffspunkt herzustellen, der freigegebene Authentifizierung verwendet.

Hinweis: Sämtliche Features und Komponenten von Windows XP SP2 sind auch in Windows XP Tablet PC Edition 2005 enthalten.

Der Drahtlosdienst in Windows XP führt einen Scanvorgang durch und überprüft, ob drahtlose Netzwerkzugriffspunkte verfügbar sind. Die Ergebnisse der Überprüfung werden in der Liste der verfügbaren Netzwerke im Dialogfeld Drahtlose Netzwerkverbindung angezeigt. Zugriffspunkte übertragen ein Identifizierungssignal (Beacon), das ein Format verwendet, das durch den IEEE 802.11-Standard festgelegt ist. Dieses Format beinhaltet nicht den Authentifizierungsmodus, der von dem Zugriffspunkt verwendet wird. Da die meisten Zugriffspunkte offene Authentifizierung verwenden, geht der Drahtlosdienst davon aus, dass alle Zugriffspunkte offene Authentifizierung für Verbindungen verwenden.

Hinweis: Microsoft empfiehlt für Netzwerke, die nicht mit WiFi Protected Access (WPA) arbeiten, die Verwendung offener Authentifizierung mit Wireless Encryption Protocol (WEP)-Verschlüsselung. Verwenden Sie offene Authentifizierung mit Wireless Encryption Protocol (WEP)-Verschlüsselung statt freigegebener Authentifizierung mit bzw. ohne Verschlüsselung. Das erhöht die Sicherheit Ihres drahtlosen Netzwerks und kann Sie dabei unterstützen, Ihr drahtloses Netzwerk vor Angriffen böswilliger Benutzer zu schützen. Wenn Sie einen freigegebenen Schlüssel statt offener Authentifizierung mit WEP-Verschlüsselung verwenden, können böswillige Benutzer den freigegebenen Schlüssel leicht entschlüsseln, um sich Zugriff auf alle Computer in Ihrem drahtlosen Netzwerk zu verschaffen.

Abhilfe

Wenn der Zugriffspunkt freigegebene Verschlüsselung verwendet, gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Klicken Sie auf Start, zeigen Sie auf Verbinden mit, klicken Sie auf Alle Verbindungen anzeigen, und doppelklicken Sie dann auf Ihren Drahtlosnetzwerkadapter.
  2. Klicken Sie auf der Registerkarte Allgemein auf Eigenschaften.
  3. Klicken Sie auf die Registerkarte Drahtlose Netzwerke, und klicken Sie anschließend auf Hinzufügen.
  4. Geben Sie die Dienstsatzidentifizierung (Service Set Identifier (SSID)) des Zugriffspunkts ein.
  5. Setzen Sie Netzwerkauthentifizierung auf Freigegeben.
  6. Deaktivieren Sie das folgende Kontrollkästchen:
    Schlüssel wird automatisch bereitgestellt
  7. Geben Sie den WEP (Wired Equivalent Privacy)-Schlüssel für den drahtlosen Netzwerkzugriffspunkt im Feld Netzwerkschlüssel ein.
  8. Geben Sie den WEP-Schlüssel in das Feld Netzwerkschlüssel bestätigen ein, und klicken Sie anschließend auf OK.
Hinweis: Wenn Sie diese Methode verwendet haben und dann die Verbindung zu dem drahtlosen Netzwerkzugriffspunkt über das Dialogfeld Drahtlose Netzwerkverbindung trennen, können Sie anschließend über das Dialogfeld "Drahtlose Netzwerkverbindung" keine Verbindung mehr zu diesem Zugriffspunkt herstellen.

Status

Es handelt sich hierbei um ein programmtechnisch bedingtes Verhalten.

Eigenschaften

Artikel-ID: 884787 - Geändert am: Montag, 7. August 2006 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition 2005
  • Microsoft Windows XP Tablet PC Edition
Keywords: 
kbtshoot kbprb KB884787
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Kontaktieren Sie uns, um weitere Hilfe zu erhalten

Kontaktieren Sie uns, um weitere Hilfe zu erhalten
Wenden Sie sich an den Answer Desk, um professionelle Hilfe zu erhalten.