Mensaje de error cuando intenta sincronizar los archivos de vídeo en Reproductor de Windows Media 10

Seleccione idioma Seleccione idioma
Id. de artículo: 884841 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta sincronizar algunas imágenes de calidad Expert Group 2 (MPEG2) o archivos de vídeo Interleaved vídeo audio (AVI) en Reproductor de Microsoft Windows Media 10 a uno de los siguientes dispositivos, el archivo de vídeo no se copia en el dispositivo:
  • Un dispositivo Microsoft Windows Mobile-based Portable Media Center
  • Un dispositivo basado en Microsoft Windows Mobile Pocket PC
  • Un dispositivo Smartphone
  • Un dispositivo compatible con vídeo
Además, recibirá uno de los mensajes de error siguientes:

80040212
No se pudo asignar memoria, no se ha establecido ningún tamaño.

800706BE
Error en la la llamada a procedimiento remoto.

80010105
El servidor lanzó una excepción.

Causa

Este problema puede deberse a una versión incompatible o anterior del descodificador MPEG2 o códec AVI que está instalado en su equipo.

Solución

Para resolver este problema, póngase en contacto con el proveedor del dispositivo portátil o el proveedor del códec o descodificador para consultarle la disponibilidad de una actualización que admite la funcionalidad de conversión en Reproductor de Windows Media 10.

Para obtener información sobre el fabricante del hardware, visite el siguiente sitio Web:
http://support.microsoft.com/gp/vendors/en-us

Más información

El archivo puede copiarse a un Portable Media Center, Pocket PC, Smartphone u otro dispositivo compatible con vídeo, la mayoría de los archivos de vídeo deben convertirse a un formato diferente.

La función de descodificadores DVD siguiente correctamente en Windows Media Player 10:
  • InterVideo WinDVD
  • CyberLink PowerDVD
  • Descodificador de NVIDIA NVDVD
Para obtener más información acerca de CyberLink PowerDVD, visite el siguiente sitio Web de CyberLink PowerDVD:
http://go.microsoft.com/fwlink/?LinkId=33485
Para obtener más información acerca de descodificador de NVDVD de NVIDIA, visite el siguiente sitio Web de NVIDIA NVDVD descodificador:
http://go.microsoft.com/fwlink/?LinkId=33486
Para obtener más información sobre Intervideo WinDVD, visite el siguiente sitio Web de Intervideo DVD:
http://go.microsoft.com/fwlink/?linkid=19908
Si no están realmente de qué descodificador está instalado en su equipo, instale la utilidad de Windows XP DVD descodificador comprobación. Para descargar la utilidad, visite el siguiente sitio Web de Microsoft:
http://go.microsoft.com/fwlink/?LinkId=34924
Puede utilizar esta utilidad para hacer lo siguiente:
  • Identificar los descodificadores de MPEG-2 instalada en su equipo.
  • Identificar si los descodificadores son compatibles con Reproductor de Windows Media 10.
  • Elegir qué descodificador instalado Reproductor de Windows Media 10 para utilizar cuando se sincroniza archivos DVR-MS en un dispositivo portátil.
A veces, la utilidad sugerir un sitio de Web donde esté disponible un descodificador actualizado. Si el programa indica que no tienen un descodificador de MPEG-2 instalado, considere uno desde un proveedor de compras.

Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 884841 - Última revisión: lunes, 1 de agosto de 2005 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Windows Media Player 10
  • Enciclopedia Microsoft Encarta 2000 Concise Edition
  • Enciclopedia Microsoft Encarta 2000 Deluxe
Palabras clave: 
kbmt kbtshoot kbprb KB884841 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 884841

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com