Ověřování uživatele může trvat jedno nebo dvě minuty po přihlášení k síti v systému Windows XP

Překlady článku Překlady článku
ID článku: 884862 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při přihlášení k síti v počítači se systémem Microsoft Windows XP, který obsahuje síťová karta bezdrátové připojení a síťové karty kabelové připojení v dialogovém okně Přihlášení k systému Windows může zůstat na obrazovce jedno nebo dvě minuty. Po zmizí dialogovém okně můžete úspěšně přihlásit.

Příčina

K těmto potížím může dojít, jsou-li splněny následující podmínky:
  • Karta kabelové síti ani karta bezdrátové sítě používá možnost Ověřit jako počítač v případě, že je k dispozici informace o počítači
  • Klient DHCP přiřadí starou adresu IP bezdrátové síťové karty před dokončením ověřování
Poznámka: Vyhledejte možnost Ověřit jako počítač v případě, že je k dispozici informace o počítači, postupujte takto:
  1. Klepněte na tlačítko Start a potom klepněte na příkaz Ovládací panely.
  2. Klepněte na připojení k síti a Internetu.
  3. Klepněte na odkaz Síťová připojení.
  4. Klepněte pravým tlačítkem myši na síťové připojení a potom klepněte na příkaz Vlastnosti.
  5. Klepněte na kartu Ověřit.

Řešení

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Neexistují žádné požadavky instalace této opravy hotfix.

Informace o restartování

Po instalaci této opravy hotfix není třeba počítač restartovat.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

Informace o souboru opravy hotfix

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
Windows XP Service Pack 1 (SP1):
   Date         Time   Version             Size  File name
   ----------------------------------------------------------
   12-Nov-2004  00:38  5.1.2600.1592    105,984  Dhcpcsvc.dll
   20-Sep-2004  18:26  5.1.2600.1592    172,160  Ndis.sys
   20-Sep-2004  04:24  5.1.2600.1592     12,416  Ndisuio.sys
   12-Nov-2004  00:38  5.1.2600.1592  1,643,520  Netshell.dll
   20-Sep-2004  04:25  5.1.2600.1592     84,864  Nwlnkipx.sys
   12-Nov-2004  00:38  5.1.2600.1607     57,344  Wzcdlg.dll
   12-Nov-2004  00:38  5.1.2600.1607     31,232  Wzcsapi.dll
   12-Nov-2004  00:38  5.1.2600.1607    282,624  Wzcsvc.dll
   20-Sep-2004  05:05  5.1.2600.1592    594,432  Xpsp2res.dll
Windows XP Service Pack 2 (SP2):
   Date         Time   Version             Size  File name
   ----------------------------------------------------------
   12-Nov-2004  00:30  5.1.2600.2562    359,936  Wzcsvc.dll

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 884862 - Poslední aktualizace: 29. srpna 2007 - Revize: 2.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Klíčová slova: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug KB884862 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:884862

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com