L'autenticazione dell'utente potrebbe richiedere uno o due minuti quando si accede alla rete in Windows XP

Traduzione articoli Traduzione articoli
Identificativo articolo: 884862 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si accede alla rete in un computer basato su Microsoft Windows XP che contiene una scheda di rete di connessione senza fili e una scheda di rete connessione cablata, la finestra di dialogo Accedi a Windows rimane sullo schermo da uno o due minuti. Dopo che la finestra di dialogo scomparirà, è possibile accedere correttamente.

Cause

Questo problema può verificarsi quando le seguenti condizioni sono vere:
  • La scheda di rete cablata, né la scheda di rete senza fili utilizza l'opzione di Autentica come computer se le informazioni sono disponibili
  • Il client DHCP l'indirizzo IP precedente viene assegnato alla scheda di rete senza fili prima completamento dell'autenticazione
Nota Per individuare l'opzione Autentica come computer se le informazioni sono disponibili , attenersi alla seguente procedura:
  1. Fare clic su Start e quindi fare clic su Pannello di controllo .
  2. Fare clic su rete e connessioni Internet .
  3. Fare clic su connessioni di rete .
  4. Fare clic con il pulsante destro del mouse sulla connessione rete e quindi fare clic su Proprietà .
  5. Fare clic sulla scheda autenticazione .

Risoluzione

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Non esistono prerequisiti per installare questo aggiornamento rapido (hotfix).

Informazioni sul riavvio

Non è necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sul file di hotfix

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
Windows XP Service Pack 1 (SP1):
   Date         Time   Version             Size  File name
   ----------------------------------------------------------
   12-Nov-2004  00:38  5.1.2600.1592    105,984  Dhcpcsvc.dll
   20-Sep-2004  18:26  5.1.2600.1592    172,160  Ndis.sys
   20-Sep-2004  04:24  5.1.2600.1592     12,416  Ndisuio.sys
   12-Nov-2004  00:38  5.1.2600.1592  1,643,520  Netshell.dll
   20-Sep-2004  04:25  5.1.2600.1592     84,864  Nwlnkipx.sys
   12-Nov-2004  00:38  5.1.2600.1607     57,344  Wzcdlg.dll
   12-Nov-2004  00:38  5.1.2600.1607     31,232  Wzcsapi.dll
   12-Nov-2004  00:38  5.1.2600.1607    282,624  Wzcsvc.dll
   20-Sep-2004  05:05  5.1.2600.1592    594,432  Xpsp2res.dll
Windows XP Service Pack 2 (SP2):
   Date         Time   Version             Size  File name
   ----------------------------------------------------------
   12-Nov-2004  00:30  5.1.2600.2562    359,936  Wzcsvc.dll

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Proprietà

Identificativo articolo: 884862 - Ultima modifica: mercoledì 29 agosto 2007 - Revisione: 2.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug KB884862 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 884862
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com