FunzionalitÓ di stampa, ad esempio la funzionalitÓ di filigrane, la funzionalitÓ di stampa n remota e la funzionalitÓ di confronto, non sono compatibili se si stampa un Novell, IPP un o un altro provider di stampa parziale in Windows 2000, Windows XP o Windows Server 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 884897 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si stampa su un server di stampa di rete, alcune funzionalitÓ di stampa non funzionano correttamente. Ad esempio, Ŕ si verifichi uno o pi¨ dei seguenti sintomi:
  • Le filigrane non vengono stampati.
  • Non Ŕ possibile stampare pi¨ pagine di un documento su un singolo foglio di carta. Questo processo viene definito come la stampa n remota.
  • Se si stampano pi¨ copie di un documento, l'opzione di confronto non funziona.
I server di stampa che potrebbero essere interessati da questo problema includono server di stampa da Novell, stampante server che utilizzano il protocollo di stampa Internet (IPP) e altri provider di stampa parziale. Altri server di stampa potrebbero essere interessate includono sistemi che supportano SMB. Questi server di stampa includono le stampanti condivise e stampare i server che utilizzano Samba e Linux.

Cause

Questo problema si verifica perchÚ l'architettura di stampa Microsoft richiede che che Ŕ possibile impostare il driver di stampante predefinito sul server per processore di stampa. Alcuni provider di stampa di rete non standard non pu˛ farlo. Di conseguenza, la coda di stampa pu˛ eseguire lo spooling del processo come dati non elaborati e ignorare il driver di processore di stampa. In questo caso, alcune funzionalitÓ della stampante non funzionano correttamente.

Risoluzione

Microsoft Windows Server 2003

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack pi¨ recente per Windows Server 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
889100Come ottenere il service pack pi¨ recente per Windows Server 2003

Microsoft Windows XP

Informazioni sull'hotfix

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si Ŕ notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix Ŕ disponibile per il download, Ŕ una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, Ŕ necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi Ŕ necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.
Informazioni sui file
La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.

Windows XP, versioni a 32 bit

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   15-Dec-2004  21:15  5.1.2600.1614     308,736  Localspl.dll     
   15-Dec-2004  21:15  5.1.2600.1612      68,608  Spoolss.dll      
   01-Dec-2004  14:46  5.1.2600.1612     594,432  Xpsp2res.dll     
   15-Dec-2004  21:07  5.1.2600.2584     343,040  Localspl.dll   
Windows XP, versione a 64 bit

   Date         Time   Version            Size    File name    Platform
   --------------------------------------------------------------------------------
   15-Dec-2004  21:12  5.1.2600.1614     971,264  Localspl.dll     IA-64
   15-Dec-2004  21:12  5.1.2600.1612     220,672  Spoolss.dll      IA-64
   01-Dec-2004  15:23  5.1.2600.1612     593,920  Xpsp2res.dll     IA-64
   15-Dec-2004  21:15  5.1.2600.1614     308,736  Wlocalspl.dll    x86
   15-Dec-2004  21:15  5.1.2600.1612      68,608  Wspoolss.dll     x86
   01-Dec-2004  14:46  5.1.2600.1612     594,432  Wxpsp2res.dll    x86

Microsoft Windows 2000

Informazioni sull'hotfix

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico.

Se l'hotfix Ŕ disponibile per il download, Ŕ una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi Ŕ necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.
Prerequisiti
Windows 2000 Service Pack 3 (SP3)
NecessitÓ di riavvio
╚ necessario riavviare il computer dopo aver applicato questo hotfix.
Informazioni sulla sostituzione della correzione
Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.
Informazioni sui file
La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   17-Jun-2004  23:05  5.0.2195.6951      46,352  Basesrv.dll      
   21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe          
   23-Dec-2004  07:38  0.2.0.2           138,000  Faxui.dll        
   17-Jun-2004  23:05  5.0.2195.6945     231,184  Gdi32.dll        
   17-Jun-2004  23:05  5.0.2195.6946     712,464  Kernel32.dll     
   23-Dec-2004  07:38  5.0.2195.7013     258,832  Localspl.dll     
   24-Mar-2004  02:17  5.0.2195.6898      37,136  Mf3216.dll       
   24-Mar-2004  02:17  5.0.2195.6824      54,544  Mpr.dll          
   17-Jun-2004  23:05  5.0.2195.6928     335,120  Msgina.dll       
   24-Mar-2004  02:17  5.0.2195.6892      90,264  Rdpwd.sys
   02-Dec-2004  14:27  5.0.2195.7004   6,272,512  Sp3res.dll       
   23-Dec-2004  07:38  5.0.2195.7013      80,144  Spoolss.dll      
   24-Mar-2004  02:17  5.0.2195.6897     403,216  User32.dll       
   05-Aug-2003  22:14  5.0.2195.6794     385,808  Userenv.dll      
   10-Aug-2004  03:51  5.0.2195.6966   1,632,624  Win32k.sys
   19-Jun-2003  20:05  5.0.2195.6681      97,040  Win32spl.dll     
   24-Aug-2004  22:59  5.0.2195.6970     182,544  Winlogon.exe     
   17-Jun-2004  23:05  5.0.2195.6946     244,496  Winsrv.dll       
   17-Jun-2004  23:05  5.0.2195.6946     712,464  Kernel32.dll     
   10-Aug-2004  03:51  5.0.2195.6966   1,632,624  Win32k.sys
   17-Jun-2004  23:05  5.0.2195.6946     244,496  Winsrv.dll       


Nota In alcuni casi, Ŕ opportuno ripristinare il sistema allo stato precedente e che Ŕ possibile che venga nuovamente presentano il problema Ŕ descritto nella sezione "Sintomi".

A tale scopo, attivare l'opzione della stampante per inviare documenti direttamente alla periferica di stampa e non eseguire lo spooling dei documenti. Per attivare l'opzione della stampante inviare documenti direttamente alla periferica di stampa, attenersi alla seguente procedura:
  1. Fare clic con il pulsante destro del mouse sul your printer name, fare clic su ProprietÓ , quindi scegliere la scheda Avanzate .
  2. Fare clic per selezionare la casella di controllo Invia direttamente alla stampante e quindi fare clic su OK .
╚ possibile che si desidera attivare l'impostazione della stampante inviare documenti direttamente alla stampante. Questo pu˛ essere utile nei seguenti scenari:
  • Dopo avere applicato l'hotfix, Ŕ possibile notare un problema. Si nota che il driver della stampante prevede il vecchio comportamento dello spooler e non gestisce correttamente il nuovo comportamento dello spooler.
  • Si desidera evitare lo spooling del documento su disco. Si stia, ad esempio, utilizzando la stampante come gateway per un altro protocollo.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia, implicita o di altra natura, relativa alle prestazioni o all'affidabilitÓ di questi prodotti.

ProprietÓ

Identificativo articolo: 884897 - Ultima modifica: mercoledý 29 agosto 2007 - Revisione: 3.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Chiavi:á
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix kbwin2000presp5fix kbbug kbfix KB884897 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 884897
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com