Afdrukfuncties, zoals de watermerkfunctie, de functie n-up afdrukken en de collate-functie werkt niet als u naar een Novell, IPP of een andere gedeeltelijke afdrukprovider in Windows 2000, Windows XP of Windows Server 2003 afdrukt

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 884897 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Sommige functies werken niet goed wanneer u naar een netwerkafdrukserver afdrukt. Bijvoorbeeld, optreden u een of meer van de volgende symptomen:
  • Watermerken worden niet afgedrukt.
  • U kunt meerdere pagina's van een document niet afdrukken op één vel papier. Dit proces wordt genoemd n-up afdrukken.
  • De optie collate werkt niet als u meerdere exemplaren van een document afdrukken.
Afdrukservers kunnen worden beïnvloed door dit symptoom zijn afdrukservers van Novell, printerservers die gebruikmaken van het Internet Printing protocol (IPP) en andere gedeeltelijke afdrukvoorzieningen. Andere afdrukservers die mogelijk zijn systemen SMB ondersteunen. Deze afdrukservers toevoegen gedeelde printers en afdrukservers met Samba en Linux.

Oorzaak

Dit probleem treedt op omdat de Microsoft print architectuur vereist dat u het standaardprinterstuurprogramma instellen op de server processor afdrukken. Sommige niet-netwerk afdrukvoorzieningen niet. Daarom kan de wachtrij wachtrij als onbewerkte gegevens en het processorstuurprogramma afdrukken overslaan. Sommige printerfuncties werken niet goed wanneer dit gebeurt.

Oplossing

Microsoft Windows Server 2003

Informatie over het servicepack

Verkrijgen om dit probleem oplossen door het meest recente servicepack voor Windows Server 2003. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
889100Het meest recente servicepack voor Windows Server 2003 verkrijgen

Microsoft Windows XP

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.
Bestandsgegevens
De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.

Windows XP, 32-bits versies

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   15-Dec-2004  21:15  5.1.2600.1614     308,736  Localspl.dll     
   15-Dec-2004  21:15  5.1.2600.1612      68,608  Spoolss.dll      
   01-Dec-2004  14:46  5.1.2600.1612     594,432  Xpsp2res.dll     
   15-Dec-2004  21:07  5.1.2600.2584     343,040  Localspl.dll   
Windows XP, 64-bits versie

   Date         Time   Version            Size    File name    Platform
   --------------------------------------------------------------------------------
   15-Dec-2004  21:12  5.1.2600.1614     971,264  Localspl.dll     IA-64
   15-Dec-2004  21:12  5.1.2600.1612     220,672  Spoolss.dll      IA-64
   01-Dec-2004  15:23  5.1.2600.1612     593,920  Xpsp2res.dll     IA-64
   15-Dec-2004  21:15  5.1.2600.1614     308,736  Wlocalspl.dll    x86
   15-Dec-2004  21:15  5.1.2600.1612      68,608  Wspoolss.dll     x86
   01-Dec-2004  14:46  5.1.2600.1612     594,432  Wxpsp2res.dll    x86

Microsoft Windows 2000

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, een verzoek indienen om Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.
Vereisten
Windows 2000 Service Pack 3 (SP3)
Opnieuw opstarten
U moet de computer opnieuw nadat u deze hotfix toepast.
Vervanging van hotfixes
Deze hotfix vervangt geen andere hotfixes.
Bestandsgegevens
De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   17-Jun-2004  23:05  5.0.2195.6951      46,352  Basesrv.dll      
   21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe          
   23-Dec-2004  07:38  0.2.0.2           138,000  Faxui.dll        
   17-Jun-2004  23:05  5.0.2195.6945     231,184  Gdi32.dll        
   17-Jun-2004  23:05  5.0.2195.6946     712,464  Kernel32.dll     
   23-Dec-2004  07:38  5.0.2195.7013     258,832  Localspl.dll     
   24-Mar-2004  02:17  5.0.2195.6898      37,136  Mf3216.dll       
   24-Mar-2004  02:17  5.0.2195.6824      54,544  Mpr.dll          
   17-Jun-2004  23:05  5.0.2195.6928     335,120  Msgina.dll       
   24-Mar-2004  02:17  5.0.2195.6892      90,264  Rdpwd.sys
   02-Dec-2004  14:27  5.0.2195.7004   6,272,512  Sp3res.dll       
   23-Dec-2004  07:38  5.0.2195.7013      80,144  Spoolss.dll      
   24-Mar-2004  02:17  5.0.2195.6897     403,216  User32.dll       
   05-Aug-2003  22:14  5.0.2195.6794     385,808  Userenv.dll      
   10-Aug-2004  03:51  5.0.2195.6966   1,632,624  Win32k.sys
   19-Jun-2003  20:05  5.0.2195.6681      97,040  Win32spl.dll     
   24-Aug-2004  22:59  5.0.2195.6970     182,544  Winlogon.exe     
   17-Jun-2004  23:05  5.0.2195.6946     244,496  Winsrv.dll       
   17-Jun-2004  23:05  5.0.2195.6946     712,464  Kernel32.dll     
   10-Aug-2004  03:51  5.0.2195.6966   1,632,624  Win32k.sys
   17-Jun-2004  23:05  5.0.2195.6946     244,496  Winsrv.dll       


OpmerkingIn sommige gevallen kunt u het systeem terug naar de vorige toestand; kunt u uw systeem opnieuw in de sectie 'Symptomen' beschreven probleem vertonen.

Hiervoor kunnen de optie in uw printer niet naar de wachtrij van de documenten rechtstreeks naar het afdrukapparaat documenten verzenden. Schakel de optie in de printer rechtstreeks naar het afdrukapparaat documenten verzenden, als volgt:
  1. Klik met de rechtermuisknopde naam van uw printer, klik opEigenschappen, en klik vervolgens op deGeavanceerdetabblad.
  2. Selecteer deRechtstreeks naar de printer afdrukkenen klik vervolgens opOK.
U wilt de instelling in uw printer documenten rechtstreeks naar de printer verzenden. Dit kan handig zijn in de volgende scenario's zijn:
  • Nadat u de hotfix hebt toegepast, ziet u een probleem. Ziet u het printerstuurprogramma het oude gedrag spooler verwacht en het nieuwe gedrag spooler niet goed verwerkt.
  • U wilt vermijden schijf van het document in de wachtrij. Bijvoorbeeld, mag u de printer als een gateway naar een ander protocol.

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

De producten die worden beschreven in dit artikel worden geproduceerd door bedrijven die onafhankelijk van Microsoft zijn. Microsoft biedt geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of betrouwbaarheid van deze producten.

Eigenschappen

Artikel ID: 884897 - Laatste beoordeling: donderdag 17 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows® 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Trefwoorden: 
kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix kbwin2000presp5fix kbbug kbfix kbmt KB884897 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:884897

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com