Artigo: 884910 - Última revisão: segunda-feira, 30 de Julho de 2007 - Revisão: 2.5

Não pode oferecer Assistência remota a um utilizador cujo computador está com o Windows XP Service Pack 2

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando tentar oferecer Assistência remota a um utilizador cujo computador está com o Microsoft Windows XP Service Pack 2 (SP2), não é bem sucedida. Neste cenário, poderá receber a seguinte mensagem:
Permissão negada

Causa

Este problema poderá ocorrer se se verificarem as seguintes condições:
  • Uma ou ambas as as seguintes definições política de grupo são activadas no computador com o Windows XP SP2:
    DCOM: restrições de acesso de computador na sintaxe da linguagem de definição de descritor de segurança (SDDL)
    DCOM: restrições de lançamento de computador na sintaxe da linguagem de definição de descritor de segurança (SDDL)
  • Os utilizadores a tentar oferecer Assistência remota não são adicionados as permissões de segurança destas políticas.

Resolução

Para resolver este problema num computador que seja membro de um domínio, siga estes passos:
  1. Crie um grupo de segurança no domínio para conter contas de utilizador a auxiliar de assistência remota. Por exemplo, crie um grupo denominado assistentes de assistência remota.
  2. Modificar a política de grupo em que tiver activado as políticas relacionadas com a segurança do DCOM e, em seguida, adicione o grupo de programas auxiliares de assistência remota com as permissões de acesso locais e remotos. Para o fazer, siga estes passos:
    1. Abra o objecto de política de grupo. Para efectuar este procedimento num computador local com o Windows, clique em Iniciar , clique em Executar , escreva gpedit.msc e, em seguida, clique em OK .
    2. Expanda Configuração do computador , expanda Definições do Windows , expanda Definições de segurança , expanda Políticas locais (Local Policies) e, em seguida, clique em Opções de segurança .
    3. Faça duplo clique em DCOM: restrições de acesso de computador na sintaxe da linguagem de definição de descritor de segurança (SDDL) se esta política estiver activada.
    4. Clique em Editar segurança e, em seguida, clique em Adicionar .
    5. Clique em localizações , faça clique sobre o domínio e, em seguida, clique em OK .
    6. Escreva Assistentes de assistência remota , clique em Verificar nomes e, em seguida, clique em OK .
    7. Clique para seleccionar a caixa de verificação de Acesso remoto na coluna Permitir e, em seguida, clique em OK .
    8. Clique em Aplicar e, em seguida, clique em OK .
    9. Faça duplo clique em DCOM: restrições de lançamento de computador na sintaxe da linguagem de definição de descritor de segurança (SDDL) se esta política estiver activada.
    10. Siga os passos d. a f para adicionar o grupo de segurança de programas auxiliares de assistência remota a esta política.
    11. Clique para seleccionar todas as caixas de verificação na coluna Permitir e, em seguida, clique em OK .
    12. Clique em Aplicar e, em seguida, clique em OK .
    13. Feche o snap-in do Editor de objecto de política de grupo.
  3. Adicione o grupo de domínio à lista de programas auxiliares na política de grupo de Oferecer grupo de assistência remota se não estiver já adicionado. Para o fazer, siga estes passos:
    1. No computador de cliente Windows XP, clique em Iniciar , clique em Executar , escreva gpedit.msc e, em seguida, clique em OK .
    2. Expanda Configuração do computador , expanda Modelos administrativos , expanda sistema , clique em ' Assistência remota ' e, em seguida, faça duplo clique em Oferecer assistência remota .
    3. Clique em Mostrar , clique em Adicionar , escreva domainname \Remote assistentes de assistência e, em seguida, clique em OK .
    4. Clique em OK , clique em Aplicar e, em seguida, clique em OK .
Para resolver este problema num computador que não é um membro de um domínio, utilize os seguintes métodos.

Permitir suporte de ' Assistência remota '

Para activar totalmente tanto A ' Assistência remota solicitada ' Ligações de baseado na oferta de assistência remota, tem de efectuar as seguintes alterações às definições de política de grupo. Na assistência remota solicitada, um convite é enviado do computador do principiante. Tem de efectuar as seguintes alterações num computador com o Windows XP com Service Pack 2 ou Windows XP 64-bit com o Service Pack 1.

Permitir solicitada assistência remota

Não se a definição de firewall do Windows Permitir excepções do programa local está definida como Não configurado (predefinição) ou activado , é necessária nenhuma configuração adicional.

Se a definição de firewall do Windows Permitir excepções do programa local estiver definida para desactivado ou se já tiver activado a definição de firewall do Windows Definir excepções do programa , terá de adicionar as seguintes excepções do programa:
  • %WINDIR%\PCHealth\HelpCtr\Binaries\Helpctr.exe:*:Enabled:Remote Assistência ? Windows Messenger e voz
  • %WINDIR%\SYSTEM32\Sessmgr.exe:*:activada:Assistência assistência
Nota Para computadores com o Windows Server 2003 com Service Pack 1, não adicione a excepção para sessmgr.exe. Em vez disso, activar o Firewall do Windows: Permitir excepção de ambiente de trabalho remota definição.

Activar baseado na oferta de assistência remota

Adicione a seguinte entrada para o Firewall do Windows: Definir excepções da porta definição:
135:TCP: *: Enabled: oferecer Assistência remota
Adicione as seguintes entradas para o Firewall do Windows: Definir excepções do programa definição:
  • %Windir%\PCHealth\HelpCtr\Binaries\Helpsvc.exe:*:Enabled:Offer a Assistência remota
  • %Windir%\PCHealth\HelpCtr\Binaries\Helpctr.exe:*:Enabled:Remote Assistência ? Windows Messenger e voz
  • %Windir%\System32\Sessmgr.exe:*:Enabled:Remote assistência
Para obter mais informações sobre como adicionar entradas a definições do Firewall do Windows, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
301527  (http://support.microsoft.com/kb/301527/ ) Oferece a configurar um computador para receber assistência remota no Windows Server 2003 e no Windows XP
Nota Quando abre a porta TCP 135, também permite que o tráfego de chamada (RPC, Remote Procedure Call) de procedimento remoto.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

O DCOM: restrições de acesso de computador na sintaxe da linguagem de definição de descritor de segurança (SDDL) política determina quais os utilizadores ou grupos que podem iniciar sessão remota ou localmente.

O DCOM: restrições de lançamento de computador na sintaxe da linguagem de definição de descritor de segurança (SDDL) definição de política determina quais os utilizadores ou grupos podem iniciar um processo remota ou localmente.

Para obter informações adicionais sobre definições de política relacionadas com segurança no Windows XP Service Pack 2, visite o seguinte Web site da Microsoft:
http://technet.microsoft.com/en-us/library/bb457148.aspx (http://technet.microsoft.com/en-us/library/bb457148.aspx)
Para obter mais informações sobre Assistência remota no Windows XP, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
300546  (http://support.microsoft.com/kb/300546/ ) Descrição geral da ' Assistência remota ' no Windows XP

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
Palavras-chave: 
kbmt kbnofix kbbug kbsecurity kbpolicy kbinfo kbtshoot kbprb KB884910 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 884910  (http://support.microsoft.com/kb/884910/en-us/ )